12715 matches found
PT-2025-22075 · Mojoomla · Wpams
Name of the Vulnerable Software and Affected Versions: mojoomla WPAMS versions prior to 44.0 Description: The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for SQL Injection attacks. Recommendations: For...
PT-2025-22101 · WordPress · Elbisnero Wordpress Events Calendar Registration & Tickets
Name of the Vulnerable Software and Affected Versions: elbisnero WordPress Events Calendar Registration & Tickets versions 2.6.0 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for...
PT-2025-22106 · Mojoomla · Mojoomla Wpams
Name of the Vulnerable Software and Affected Versions: mojoomla WPAMS versions n/a through 44.0 Description: The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for SQL Injection attacks. Recommendations: Fo...
PT-2025-22116 · Broadcom · Automic Automation Agent
Name of the Vulnerable Software and Affected Versions: Broadcom Automic Automation Agent Unix versions 24.3.0 HF4 and 21.0.13 HF1 Description: The issue allows low-privileged users with execution rights on the agent executable to escalate their privileges. This is a privilege escalation issue tha...
PT-2025-21989 · Elementor · Elementinvader Addons For Elementor
Name of the Vulnerable Software and Affected Versions: ElementInvader Addons for Elementor versions 1.3.5 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an...
PT-2025-22080 · Highwarden · Highwarden Super Store Finder
Name of the Vulnerable Software and Affected Versions: highwarden Super Store Finder versions n/a through 7.2 Description: The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for SQL Injection attacks...
PT-2025-22090 · Themegoods · Themegoods Altair
Name of the Vulnerable Software and Affected Versions: ThemeGoods Altair versions n/a through 5.2.2 Description: The issue is related to Deserialization of Untrusted Data, which allows Object Injection. Recommendations: For versions n/a through 5.2.2, update to a version later than 5.2.2 to resol...
PT-2025-22086 · Unknown · Roninwp Revy
Name of the Vulnerable Software and Affected Versions: roninwp Revy versions n/a through 2.1 Description: The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for SQL Injection attacks. Recommendations: For...
PT-2025-22006 · Carzine · Carzine
Name of the Vulnerable Software and Affected Versions: CarZine versions 1.4.6 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for Reflected XSS attacks. Recommendations: For CarZine...
PT-2025-22004 · Unknown · Jinwen Js O3 Lite
Name of the Vulnerable Software and Affected Versions: jinwen Js O3 Lite versions 1.5.8.2 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This enables potential attackers to...
PT-2025-21976 · Woocommerce · Pektsekye Year Make Model Search
Name of the Vulnerable Software and Affected Versions: Pektsekye Year Make Model Search for WooCommerce versions 1.0.11 and earlier Description: The issue is a Cross-Site Request Forgery CSRF vulnerability, which allows Cross Site Request Forgery. This means an attacker can trick a user into...
PT-2025-22067 · WordPress · Quantumcloud Wpbot Pro
Name of the Vulnerable Software and Affected Versions: QuantumCloud WPBot Pro Wordpress Chatbot versions n/a through 12.7.0 Description: The issue is related to the deserialization of untrusted data, allowing object injection in the QuantumCloud WPBot Pro Wordpress Chatbot. This can be exploited...
Huawei EulerOS: Security Advisory for httpd (EulerOS-SA-2025-1491)
The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
PT-2025-22108 · Mojoomla · Wpams
Name of the Vulnerable Software and Affected Versions: mojoomla WPAMS versions prior to 44.0 Description: The issue allows for the unrestricted upload of files with dangerous types, enabling an attacker to upload a web shell to a web server. This can lead to further exploitation and potential...
laravel-auth0 SDK Vulnerable to Brute Force Authentication Tags of CookieStore Sessions
Overview Session cookies of applications using the laravel-auth0 SDK configured with CookieStore have authentication tags that can be brute forced, which may result in unauthorized access. Am I Affected? You are affected by this vulnerability if you meet the following pre-conditions: 1...
CGA-7M4Q-7233-P368
Bulletin has no description...
OPENSUSE-SU-2025:15099-1 python311-nltk-3.9.1-2.4 on GA media
These are all security issues fixed in the python311-nltk-3.9.1-2.4 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2025:15105-1 python311-suds-1.2.0-2.4 on GA media
These are all security issues fixed in the python311-suds-1.2.0-2.4 package on the GA media of openSUSE Tumbleweed...
PT-2025-21811
Name of the Vulnerable Software and Affected Versions: Firefox versions prior to 138.0.4 Firefox ESR versions prior to 128.10.1 Description: An attacker was able to perform an out-of-bounds read or write on a JavaScript object by confusing array index sizes. Recommendations: For Firefox versions...