12715 matches found
PT-2025-22139
Name of the Vulnerable Software and Affected Versions: TYPO3 versions 9.0.0 through 9.5.50 ELTS TYPO3 versions 10.0.0 through 10.4.49 ELTS TYPO3 versions 11.0.0 through 11.5.43 ELTS TYPO3 versions 12.0.0 through 12.4.30 LTS TYPO3 versions 13.0.0 through 13.4.11 LTS Description: The issue affects...
PT-2025-22276
Name of the Vulnerable Software and Affected Versions Langroid versions prior to 0.53.15 Description The issue concerns Langroid, a Python framework for building large language model LLM-powered applications. In versions prior to 0.53.15, the TableChatAgent uses pandas eval, which may be vulnerab...
PT-2025-22283 · Jetbrains · Teamcity
Name of the Vulnerable Software and Affected Versions: JetBrains TeamCity versions prior to 2025.03.2 Description: The issue allows for an open redirect on the editing VCS Root page. Recommendations: For versions prior to 2025.03.2, update to version 2025.03.2 or later to resolve the issue...
PT-2025-22280 · Jetbrains · Teamcity
Name of the Vulnerable Software and Affected Versions: JetBrains TeamCity versions prior to 2025.03.2 Description: The issue allows for stored XSS via GitHub Checks Webhook. Recommendations: For versions prior to 2025.03.2, update to version 2025.03.2 or later to resolve the issue...
PT-2025-22143 · Typo3 · Typo3
Name of the Vulnerable Software and Affected Versions: TYPO3 versions 12.x prior to 12.4.31 LTS TYPO3 versions 13.x prior to 13.4.2 LTS Description: The issue concerns the multifactor authentication MFA dialog presented during backend login, which can be bypassed due to insufficient enforcement o...
PT-2025-22122 · WordPress · Motors
Name of the Vulnerable Software and Affected Versions: Motors WordPress theme versions prior to 5.6.68 Description: The Motors theme for WordPress is vulnerable to privilege escalation via account takeover. This is due to the theme not properly validating a user's identity prior to updating their...
DLA-4174-1 openjdk-11 - security update
Bulletin has no description...
DLA-4175-1 mongo-c-driver - security update
Bulletin has no description...
Advisory ROSA-SA-2025-2862
Software: kernel 4.18.0 OS: ROSA Virtualization 3.0 packageevrstring: kernel-4.18.0-553.40.1.el810 CVE-ID: CVE-2023-52864 BDU-ID: 2024-10416 CVE-Crit: MEDIUM. CVE-DESC.: A vulnerability in the wmicharopen function of the Linux operating system kernel is related to the driver not binding to a devi...
WordPress SKT Blocks plugin <= 2.2 - Cross Site Scripting (XSS) Vulnerability
Cross Site Scripting XSS Vulnerability discovered by zaim in WordPress Plugin SKT Blocks versions = 2.2...
RHSA-2025:7901 Red Hat Security Advisory: kernel security update
Bulletin has no description...
K000151398: PyTorch vulnerability CVE-2025-32434
Security Advisory Description PyTorch is a Python package that provides tensor computation with strong GPU acceleration and deep neural networks built on a tape-based autograd system. In version 2.5.1 and prior, a Remote Command Execution RCE vulnerability exists in PyTorch when loading a model...
Huawei EulerOS: Security Advisory for httpd (EulerOS-SA-2025-1491)
The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
PT-2025-21963 · WordPress · Wpfactory Additional Custom Emails & Recipients For Woocommerce
Name of the Vulnerable Software and Affected Versions: WPFactory Additional Custom Emails & Recipients for WooCommerce versions 3.5.1 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for...
PT-2025-22026 · Ed4Becky · Rootspersona
Name of the Vulnerable Software and Affected Versions: ed4becky Rootspersona versions n/a through 3.7.5 Description: The issue is related to a Missing Authorization vulnerability, which allows exploiting incorrectly configured access control security levels. Recommendations: For versions n/a...
PT-2025-22030 · Jnews · Jnews
Name of the Vulnerable Software and Affected Versions: JNews versions n/a through 11.6.5 Description: A Missing Authorization issue has been identified. This issue affects the JNews software. Recommendations: For versions n/a through 11.6.5, update to a version later than 11.6.5 to resolve the...
PT-2025-22058 · Unknown · Bslthemes Tastyc
Name of the Vulnerable Software and Affected Versions: bslthemes Tastyc versions prior to 2.5.2 Description: The issue is related to a Path Traversal vulnerability, specifically a '.../...//' vulnerability, which allows PHP Local File Inclusion in bslthemes Tastyc. Recommendations: For versions...
PT-2025-21951 · Woocommerce · Nc Wishlist For Woocommerce
Name of the Vulnerable Software and Affected Versions: Wishlist for WooCommerce versions prior to 3.2.2 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an attacker can...
PT-2025-21954 · Woocommerce · Cost Of Goods For Woocommerce
Name of the Vulnerable Software and Affected Versions: Cost of Goods for WooCommerce versions 3.7.0 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an attacke...
PT-2025-21950 · Bunny.Net · Bunny.Net
Name of the Vulnerable Software and Affected Versions: bunny.net versions n/a through 2.3.0 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This exposes users to cyber attacks and...