12715 matches found
PT-2025-22710 · Goodlayers · Goodlayers Hotel
Name of the Vulnerable Software and Affected Versions: Goodlayers Hotel versions 3.1.4 and earlier Description: The issue is related to Deserialization of Untrusted Data, which allows Object Injection. Recommendations: For versions 3.1.4 and earlier, update to a version later than 3.1.4 to resolv...
PT-2025-22731 · Unknown · Seur Oficial
Name of the Vulnerable Software and Affected Versions: SEUR Oficial versions n/a through 2.2.23 Description: The issue affects SEUR Oficial due to an Improper Control of Filename for Include/Require Statement in PHP Program, also known as 'PHP Remote File Inclusion' or PHP Local File Inclusion...
PT-2025-22824 · Strangebee · Thehive
Name of the Vulnerable Software and Affected Versions: StrangeBee TheHive versions 5.2.0 through 5.2.15 StrangeBee TheHive versions 5.3.0 through 5.3.10 StrangeBee TheHive versions 5.4.0 through 5.4.9 Description: A Broken Access Control issue allows remote, authenticated, and unprivileged users ...
PT-2025-22737 · Unknown · M A Vinoth Kumar Category Widget
Name of the Vulnerable Software and Affected Versions: M A Vinoth Kumar Category Widget versions n/a through 2.0.2 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for Reflected XSS in the Category...
PT-2025-22700
Name of the Vulnerable Software and Affected Versions ThemeMakers Car Dealer versions 1.6.6 and earlier Description The issue is related to Deserialization of Untrusted Data, which allows Object Injection. Recommendations For ThemeMakers Car Dealer versions 1.6.6 and earlier, update to a version...
PT-2025-22789 · Unknown · Pagaleve Pix
Name of the Vulnerable Software and Affected Versions: Pagaleve Pix 4x sem juros - Pagaleve versions 1.6.9 and earlier Description: The issue is related to Deserialization of Untrusted Data, allowing Object Injection. This enables potential exploitation by injecting malicious objects into the...
PT-2025-22778 · Unknown · Funnelcockpit
Name of the Vulnerable Software and Affected Versions: FunnelCockpit versions 1.4.2 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS. Specifically, it is a Reflected XSS vulnerability. This means...
PT-2025-22732 · Unknown · Nomupay Payment Processing Gateway
Name of the Vulnerable Software and Affected Versions: Nomupay Payment Processing Gateway versions n/a through 7.1.7 Description: The issue is related to an Improper Limitation of a Pathname to a Restricted Directory, also known as 'Path Traversal'. This allows unauthorized access to files and...
PT-2025-22754 · WordPress · Opal Woo Custom Product Variation
Name of the Vulnerable Software and Affected Versions: Opal Woo Custom Product Variation versions 1.2.0 and earlier Description: The issue is related to an Improper Limitation of a Pathname to a Restricted Directory, also known as a 'Path Traversal' vulnerability. This allows for Path Traversal i...
PT-2025-22721 · Unknown · Scripteo Ads Pro Plugin
Name of the Vulnerable Software and Affected Versions: scripteo Ads Pro Plugin versions n/a through 4.88 Description: The issue is related to an Improper Control of Filename for Include/Require Statement in PHP Program, also known as 'PHP Remote File Inclusion' vulnerability. This allows PHP Loca...
PT-2025-22695 · Designthemes · Designthemes Finance Consultant
Name of the Vulnerable Software and Affected Versions: designthemes Finance Consultant versions through 2.8 Description: The issue is related to Deserialization of Untrusted Data, which allows Object Injection. Recommendations: For versions through 2.8, update to a version that fixes the...
JVN#68079883: Improper pattern file validation in i-FILTER optional feature 'Anti-Virus & Sandbox'
The optional feature 'Anti-Virus & Sandbox' of i-FILTER provided by Digital Arts Inc. validates pattern files improperly. Improper pattern file validation CWE-348 CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N Base Score 6.9 CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N Base Score...
PT-2025-22772 · Unknown · Wc Affiliate
Name of the Vulnerable Software and Affected Versions: WC Affiliate versions n/a through 2.9.1 Description: The issue is related to Deserialization of Untrusted Data, which allows Object Injection. This is a problem where an application deserializes data from an untrusted source, potentially...
PT-2025-22739 · Unknown · My Custom Widgets
Name of the Vulnerable Software and Affected Versions: My Custom Widgets versions n/a through 2.0.5 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This enables potential attackers to...
PT-2025-22779 · Unknown · Xili-Tidy-Tags
Name of the Vulnerable Software and Affected Versions: xili-tidy-tags versions 1.12.06 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS, which allows Reflected XSS. This type of issue occurs when...
PT-2025-22811 · Openemr · Openemr
Name of the Vulnerable Software and Affected Versions: OpenEMR versions prior to 7.0.3.4 Description: A stored cross-site scripting XSS issue allows any authenticated user with patient creation and editing privileges to inject arbitrary JavaScript code into the system. This can be done by enterin...
PT-2025-22711 · Goodlayers · Goodlayers Hotel
Name of the Vulnerable Software and Affected Versions: Goodlayers Hotel versions n/a through 3.1.4 Description: The issue is related to an Improper Neutralization of Special Elements used in an SQL Command, also known as a SQL Injection vulnerability. This allows for Blind SQL Injection, which ca...
PT-2025-22702 · Pebas · Pebas Couponxl
Name of the Vulnerable Software and Affected Versions: pebas CouponXL versions n/a through 4.5.0 Description: The issue is related to an Incorrect Privilege Assignment vulnerability, which allows Privilege Escalation in pebas CouponXL. Recommendations: For versions n/a through 4.5.0, update to a...
PT-2025-22667 · Gitlab +1 · Gitlab Ce/Ee +1
Name of the Vulnerable Software and Affected Versions: GitLab CE/EE versions 11.6 through 17.10.6 GitLab CE/EE versions 17.11 through 17.11.2 GitLab CE/EE versions 18.0 through 18.0.0 Description: An issue has been discovered in GitLab CE/EE that may cause a Denial of Service DoS when using a...
CVE-2022-22668
A logic issue was addressed with improved restrictions. This issue is fixed in iOS 15.4 and iPadOS 15.4, macOS Monterey 12.3. A malicious application may be able to leak sensitive user information...