12715 matches found
CVE-2022-24811
Combodi iTop is a web based IT Service Management tool. Prior to versions 2.7.6 and 3.0.0, cross-site scripting is possible for scripts outside of script tags when displaying HTML attachments. This issue is fixed in versions 2.7.6 and 3.0.0. There are currently no known workarounds...
PT-2025-22789 · Unknown · Pagaleve Pix
Name of the Vulnerable Software and Affected Versions: Pagaleve Pix 4x sem juros - Pagaleve versions 1.6.9 and earlier Description: The issue is related to Deserialization of Untrusted Data, allowing Object Injection. This enables potential exploitation by injecting malicious objects into the...
PT-2025-22745 · Unknown · B2I Investor Tools
Name of the Vulnerable Software and Affected Versions: B2i Investor Tools versions 1.0.7.9 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS, which allows Reflected XSS. This type of issue occurs wh...
PT-2025-22754 · WordPress · Opal Woo Custom Product Variation
Name of the Vulnerable Software and Affected Versions: Opal Woo Custom Product Variation versions 1.2.0 and earlier Description: The issue is related to an Improper Limitation of a Pathname to a Restricted Directory, also known as a 'Path Traversal' vulnerability. This allows for Path Traversal i...
PT-2025-22691 · Unknown · Apustheme Butcher
Name of the Vulnerable Software and Affected Versions: ApusTheme Butcher versions n/a through 2.40 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. Recommendations: For versions n/a throug...
PT-2025-22710 · Goodlayers · Goodlayers Hotel
Name of the Vulnerable Software and Affected Versions: Goodlayers Hotel versions 3.1.4 and earlier Description: The issue is related to Deserialization of Untrusted Data, which allows Object Injection. Recommendations: For versions 3.1.4 and earlier, update to a version later than 3.1.4 to resolv...
PT-2025-22702 · Pebas · Pebas Couponxl
Name of the Vulnerable Software and Affected Versions: pebas CouponXL versions n/a through 4.5.0 Description: The issue is related to an Incorrect Privilege Assignment vulnerability, which allows Privilege Escalation in pebas CouponXL. Recommendations: For versions n/a through 4.5.0, update to a...
PT-2025-22711 · Goodlayers · Goodlayers Hotel
Name of the Vulnerable Software and Affected Versions: Goodlayers Hotel versions n/a through 3.1.4 Description: The issue is related to an Improper Neutralization of Special Elements used in an SQL Command, also known as a SQL Injection vulnerability. This allows for Blind SQL Injection, which ca...
PT-2025-22694 · WordPress · Ancorathemes Jarvis
Name of the Vulnerable Software and Affected Versions: AncoraThemes Jarvis – Night Club, Concert, Festival WordPress versions 1.8.11 and earlier Description: The issue is related to Deserialization of Untrusted Data, which allows Object Injection. Recommendations: For versions 1.8.11 and earlier,...
PT-2025-22693 · Apustheme · Apustheme Yozi
Name of the Vulnerable Software and Affected Versions: ApusTheme Yozi versions through 2.0.52 Description: The issue is related to an Improper Control of Filename for Include/Require Statement in PHP Program, also known as 'PHP Remote File Inclusion', which allows PHP Local File Inclusion...
PT-2025-22767 · Woocommerce · Printcart Web To Print Product Designer
Name of the Vulnerable Software and Affected Versions: Printcart Web to Print Product Designer for WooCommerce versions 2.3.8 and earlier Description: The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for...
PT-2025-22788 · Unknown · Catkin Redi Restaurant Reservation
Name of the Vulnerable Software and Affected Versions: catkin ReDi Restaurant Reservation versions n/a through 24.1209 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as 'Cross-site Scripting', which allows Reflected XSS. This means tha...
PT-2025-22772 · Unknown · Wc Affiliate
Name of the Vulnerable Software and Affected Versions: WC Affiliate versions n/a through 2.9.1 Description: The issue is related to Deserialization of Untrusted Data, which allows Object Injection. This is a problem where an application deserializes data from an untrusted source, potentially...
PT-2025-22731 · Unknown · Seur Oficial
Name of the Vulnerable Software and Affected Versions: SEUR Oficial versions n/a through 2.2.23 Description: The issue affects SEUR Oficial due to an Improper Control of Filename for Include/Require Statement in PHP Program, also known as 'PHP Remote File Inclusion' or PHP Local File Inclusion...
PT-2025-22771
Name of the Vulnerable Software and Affected Versions ELEX WordPress HelpDesk & Customer Ticketing System versions 3.2.7 and earlier Description The issue allows for the unrestricted upload of files with dangerous types, enabling an attacker to upload a web shell to a web server. Recommendations...
PT-2025-22780 · Woocommerce · Storekeeper For Woocommerce
Name of the Vulnerable Software and Affected Versions: StoreKeeper for WooCommerce versions through 14.4.4 Description: The issue allows for the unrestricted upload of files with dangerous types, enabling an attacker to upload a web shell to a web server. This can lead to further exploitation and...
PT-2025-22779 · Unknown · Xili-Tidy-Tags
Name of the Vulnerable Software and Affected Versions: xili-tidy-tags versions 1.12.06 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS, which allows Reflected XSS. This type of issue occurs when...
PT-2025-22739 · Unknown · My Custom Widgets
Name of the Vulnerable Software and Affected Versions: My Custom Widgets versions n/a through 2.0.5 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This enables potential attackers to...
PT-2025-22775 · Unknown · Letscms Mlm
Name of the Vulnerable Software and Affected Versions: LETSCMS MLM Software Binary MLM Plan versions n/a through 3.0 Description: The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for SQL Injection attacks...
PT-2025-22695 · Designthemes · Designthemes Finance Consultant
Name of the Vulnerable Software and Affected Versions: designthemes Finance Consultant versions through 2.8 Description: The issue is related to Deserialization of Untrusted Data, which allows Object Injection. Recommendations: For versions through 2.8, update to a version that fixes the...