12715 matches found
PT-2025-29782
Name of the Vulnerable Software and Affected Versions ThimPress WP Pipes versions through 1.4.3 Description ThimPress WP Pipes is susceptible to a SQL injection issue due to improper neutralization of special elements used in SQL commands. Recommendations Update ThimPress WP Pipes to a version...
PT-2025-29814 · Unknown · Kingdom Creation Media Folder
Name of the Vulnerable Software and Affected Versions: Kingdom Creation Media Folder versions through 1.0.0 Description: The software contains a cross-site scripting issue due to improper neutralization of input during web page generation. This allows for reflected cross-site scripting XSS...
PT-2025-29875 · Hewlett Packard · Hpe Autopass License Server
Name of the Vulnerable Software and Affected Versions: HPE AutoPass License Server APLS versions prior to 9.18 Description: An authentication bypass allows unauthorized access to the system. Recommendations: Update HPE AutoPass License Server to version 9.18 or later...
PT-2025-29816 · Unknown · Uxper Sala
Name of the Vulnerable Software and Affected Versions: uxper Sala versions n/a through 1.1.3 Description: A missing authorization issue exists in uxper Sala, allowing access to functionality not properly constrained by Access Control Lists ACLs. Recommendations: Update uxper Sala to a version...
PT-2025-29728 · Unknown · Kerfred Fg Drupal To Wordpress
Name of the Vulnerable Software and Affected Versions: Kerfred FG Drupal to WordPress versions n/a through 3.90.0 Description: A Server-Side Request Forgery SSRF vulnerability exists in Kerfred FG Drupal to WordPress, allowing Server Side Request Forgery. Recommendations: Update Kerfred FG Drupal...
PT-2025-29777 · Nootheme · Nootheme Yogi
Name of the Vulnerable Software and Affected Versions: NooTheme Yogi versions through 2.9.0 Description: The software contains a deserialization of untrusted data flaw that allows for object injection. Recommendations: Update NooTheme Yogi to a version later than 2.9.0...
PT-2025-29724 · Unknown · Parakoos Image Wall
Name of the Vulnerable Software and Affected Versions: Parakoos Image Wall versions through 3.1 Description: The software contains an Improper Neutralization of Input During Web Page Generation issue, leading to a Cross-site Scripting condition. This allows for Stored XSS attacks. Recommendations...
PT-2025-29740 · Crocoblock · Crocoblock Jetsearch
Name of the Vulnerable Software and Affected Versions: Crocoblock JetSearch versions through 3.5.10.1 Description: The software contains a cross-site scripting XSS issue that allows for stored XSS attacks. This occurs due to improper neutralization of input during web page generation...
PT-2025-29805 · Unknown · Funnelkit Funnel Builder
Name of the Vulnerable Software and Affected Versions: FunnelKit Funnel Builder versions through 3.10.2 Description: FunnelKit Funnel Builder is susceptible to a SQL injection flaw due to improper neutralization of special elements within SQL commands. This issue allows for potential SQL injectio...
PT-2025-29804 · Unknown · Smu Manual Dofollow
Name of the Vulnerable Software and Affected Versions: SMu Manual DoFollow versions through 1.8.1 Description: The software contains a Reflected Cross-site Scripting XSS issue due to improper neutralization of input during web page generation. This allows for the injection of malicious scripts in...
PT-2025-29723 · Enituretechnology · Residential Address Detection
Name of the Vulnerable Software and Affected Versions: enituretechnology Residential Address Detection versions through 2.5.9 Description: The Residential Address Detection software contains a missing authorization flaw. This allows unauthorized access to functionality not properly constrained by...
PT-2025-29778 · WordPress +1 · Easy Video Player +1
Name of the Vulnerable Software and Affected Versions: FWDesign Easy Video Player Wordpress & WooCommerce versions through 10.0 Description: The software contains a Path Traversal issue due to improper limitation of a pathname to a restricted directory. Recommendations: Update to a version later...
PT-2025-29743 · Crocoblock · Jetsmartfilters
Name of the Vulnerable Software and Affected Versions: Crocoblock JetSmartFilters versions through 3.6.8 Description: The software contains a cross-site scripting XSS issue due to improper neutralization of input during web page generation. The vulnerability allows for stored XSS attacks...
PT-2025-29809 · Unknown +1 · Pimwick Pw Woocommerce On Sale! +1
Name of the Vulnerable Software and Affected Versions: pimwick PW WooCommerce On Sale! versions through 1.39 Description: A missing authorization flaw exists in pimwick PW WooCommerce On Sale! due to incorrectly configured access control security levels. Recommendations: Update pimwick PW...
PT-2025-29721 · WordPress · Real Estate Property 2024 Create Your Own Fields/Search Bar Wp Plugin
Name of the Vulnerable Software and Affected Versions: Real Estate Property 2024 Create Your Own Fields and Search Bar WP Plugin versions through 4.48 Description: The Real Estate Property 2024 Create Your Own Fields and Search Bar WP Plugin contains a missing authorization issue. This allows...
PT-2025-29746 · Nanbu · Nanbu Welcart E-Commerce
Name of the Vulnerable Software and Affected Versions: nanbu Welcart e-Commerce versions through 2.11.16 Description: The software contains an Improper Neutralization of Input During Web Page Generation issue, which allows for Stored Cross-site Scripting XSS. This can potentially lead to the...
PT-2025-29734 · Themeisle · Hestia
Name of the Vulnerable Software and Affected Versions: Hestia versions through 3.2.10 Description: A missing authorization issue exists in ThemeIsle Hestia, allowing access to functionality not properly constrained by Access Control Lists ACLs. Recommendations: Update Hestia to a version later th...
HPESBNW04875 rev.1 - HPE Telco Service Orchestrator Software, Authenticated SQL Injection
Potential Security Impact: Remote: SQL Injection, Unauthorized Access to Application Database SUPPORTED SOFTWARE VERSIONS: ONLY impacted versions are listed. HPE Telco Service Orchestrator - Prior to v5.2.1 CVSS Scores: | CVE | CVSS Vector | Base Score | | --- | --- | --- | | CVE-2025-37104 |...
PT-2025-29893
Name of the Vulnerable Software and Affected Versions LILIN Digital Video Recorder DVR versions prior to 2.0b60 20200207 Description A command injection issue exists in LILIN Digital Video Recorder DVR devices. The web service at /z/zbin/dvr box does not properly sanitize input provided to the...
CVE-2025-53905 Vim has path traversial issue with tar.vim and special crafted tar files
Vim is an open source, command line text editor. Prior to version 9.1.1552, a path traversal issue in Vim’s tar.vim plugin can allow overwriting of arbitrary files when opening specially crafted tar archives. Impact is low because this exploit requires direct user interaction. However, successful...