12715 matches found
SUSE-SU-2025:02329-1 Security update for rmt-server
This update for rmt-server fixes the following issues: - Update to version 2.23 - CVE-2025-46727: Fixed Unbounded-Parameter DoS in Rack:QueryParser. bsc1242893 - CVE-2025-32441: Fixed a bug where simultaneous rack requests can restore a deleted rack session. bsc1242898...
SUSE-SU-2025:02198-2 Security update for runc
This update for runc fixes the following issues: - CVE-2024-45310: Fixed unintentional creation of empty files/directories on host bsc1230092 Other fixes: - Update to runc v1.2.6...
BIT-APACHE-2025-53020 Apache HTTP Server: HTTP/2 DoS by Memory Increase
Late Release of Memory after Effective Lifetime vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: from 2.4.17 up to 2.4.63. Users are recommended to upgrade to version 2.4.64, which fixes the issue...
PT-2025-29791 · WordPress +1 · Html5 Audio Player +1
Name of the Vulnerable Software and Affected Versions: HTML5 Radio Player - WPBakery Page Builder Addon versions through 2.5 Description: The HTML5 Radio Player - WPBakery Page Builder Addon is susceptible to a path traversal issue. This allows an attacker to access files outside of the intended...
PT-2025-29797 · WordPress · Quanticalabs Css3 Compare Pricing Tables For Wordpress
Name of the Vulnerable Software and Affected Versions: QuanticaLabs CSS3 Compare Pricing Tables for WordPress versions through 11.6 Description: The software contains a cross-site scripting XSS issue due to improper neutralization of input during web page generation. This allows for reflected XSS...
PT-2025-29798 · WordPress · Elex Woocommerce Advanced Bulk Edit Products
Name of the Vulnerable Software and Affected Versions: ELEX WooCommerce Advanced Bulk Edit Products, Prices & Attributes versions through 1.4.9 Description: The software contains a SQL injection flaw due to improper neutralization of special elements used in an SQL command. This allows for...
PT-2025-29893
Name of the Vulnerable Software and Affected Versions LILIN Digital Video Recorder DVR versions prior to 2.0b60 20200207 Description A command injection issue exists in LILIN Digital Video Recorder DVR devices. The web service at /z/zbin/dvr box does not properly sanitize input provided to the...
PT-2025-29767 · WordPress · Bplugins Lightbox Block
Name of the Vulnerable Software and Affected Versions: bPlugins LightBox Block versions through 1.1.30 Description: The software contains an Improper Neutralization of Input During Web Page Generation issue, which allows for Stored Cross-site Scripting XSS. This can lead to the execution of...
PT-2025-29815 · Unknown · Ezihosting Tennis Court Bookings
Name of the Vulnerable Software and Affected Versions: EZiHosting Tennis Court Bookings versions through 1.2.7 Description: The software contains a Reflected Cross-site Scripting XSS issue due to improper neutralization of input during web page generation. This allows an attacker to inject...
PT-2025-29872 · Hewlett Packard · Hpe Autopass License Server
Name of the Vulnerable Software and Affected Versions: HPE AutoPass License Server APLS versions prior to 9.18 Description: An hsqldb-related remote code execution vulnerability exists. Recommendations: Update HPE AutoPass License Server to version 9.18 or later...
PT-2025-29801 · Unknown · Groundhogg
Name of the Vulnerable Software and Affected Versions: Groundhogg versions through 4.2.1 Description: Groundhogg is susceptible to an unrestricted file upload issue that allows for the upload of a web shell to a web server. Recommendations: Update Groundhogg to a version later than 4.2.1...
PT-2025-29781 · Unknown · Md Yeasin Ul Haider Url Shortener
Name of the Vulnerable Software and Affected Versions: Md Yeasin Ul Haider URL Shortener versions through 3.0.7 Description: The software contains a missing authorization flaw that allows access to functionality not properly constrained by Access Control Lists ACLs. Recommendations: Update Md...
PT-2025-29789 · Unknown · Coschool Lms
Name of the Vulnerable Software and Affected Versions: CoSchool LMS versions n/a through 1.4.3 Description: A deserialization of untrusted data issue exists in CoSchool LMS, allowing for object injection. Recommendations: Update CoSchool LMS to a version later than 1.4.3...
PT-2025-29766 · WordPress · Responsive Addons For Elementor
Name of the Vulnerable Software and Affected Versions: CyberChimps Responsive Addons for Elementor versions through 1.7.3 Description: The software contains a cross-site scripting XSS issue due to improper neutralization of input during web page generation. This allows for stored XSS attacks...
PT-2025-29803 · Arisoft · Arisoft Contact Form 7 Editor Button
Name of the Vulnerable Software and Affected Versions: arisoft Contact Form 7 Editor Button versions through 1.0.0 Description: The software contains a Reflected Cross-site Scripting XSS issue due to improper neutralization of input during web page generation. This allows for potential malicious...
PT-2025-29878 · Tp Link · Archer C1200
Name of the Vulnerable Software and Affected Versions: TP-Link Archer C1200 versions prior to 1.1.6 Description: A clickjacking issue exists in the web management page of the TP-Link Archer C1200. This allows an attacker to deceive users into performing actions they did not intend through the...
PT-2025-29753 · WordPress · Wpadverts
Name of the Vulnerable Software and Affected Versions: WPAdverts versions through 2.2.5 Description: The software contains a DOM-Based Cross-site Scripting issue due to improper neutralization of input during web page generation. Recommendations: Update WPAdverts to a version later than 2.2.5...
PT-2025-29732 · Crocoblock +1 · Jetelements For Elementor +1
Name of the Vulnerable Software and Affected Versions: Crocoblock JetElements For Elementor versions through 2.7.7 Description: The software contains a cross-site scripting XSS issue due to improper neutralization of input during web page generation. This allows for stored XSS attacks...
PT-2025-29734 · Themeisle · Hestia
Name of the Vulnerable Software and Affected Versions: Hestia versions through 3.2.10 Description: A missing authorization issue exists in ThemeIsle Hestia, allowing access to functionality not properly constrained by Access Control Lists ACLs. Recommendations: Update Hestia to a version later th...
PT-2025-29762 · WordPress · Wp Swings Wallet System For Woocommerce
Name of the Vulnerable Software and Affected Versions: WP Swings Wallet System for WooCommerce versions n/a through 2.6.7 Description: The software contains a Cross-Site Request Forgery CSRF flaw. This issue allows attackers to perform actions on behalf of authenticated users without their...