Lucene search
+L

35 matches found

Tenable Nessus
Tenable Nessus
•added 2024/03/12 12:00 a.m.•48 views

EulerOS 2.0 SP11 : libssh2 (EulerOS-SA-2024-1239)

According to the versions of the libssh2 package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - The SSH transport protocol with certain OpenSSH extensions, found in OpenSSH before 9.6 and other products, allows remote attackers to bypass...

5.9CVSS6.8AI score0.93547EPSS
SaveExploits5References2
Tenable Nessus
Tenable Nessus
•added 2024/02/27 12:00 a.m.•164 views

RHEL 8 / 9 : OpenShift Container Platform 4.15.0 (RHSA-2023:7201)

The remote Redhat Enterprise Linux 8 / 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2023:7201 advisory. Red Hat OpenShift Container Platform is Red Hat's cloud computing Kubernetes application platform solution designed for on-premise or...

7.5CVSS7.1AI score0.99999EPSS
SaveExploits26References16
Tenable Nessus
Tenable Nessus
•added 2024/02/27 12:00 a.m.•111 views

RHCOS 4 : OpenShift Container Platform 4.15.0 (RHSA-2023:7201)

The remote Red Hat Enterprise Linux CoreOS 4 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2023:7201 advisory. - golang: net/http, x/net/http2: rapid stream resets can cause excessive work CVE-2023-44487 CVE-2023-39325 - golang:...

7.5CVSS7AI score0.99999EPSS
SaveExploits26References16
Tenable Nessus
Tenable Nessus
•added 2024/02/06 12:00 a.m.•50 views

SUSE SLED15: bouncycastle / bouncycastle-javadoc / bouncycastle-jmail / etc (SUSE-SU-2024:0327-1)

The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 / openSUSE 15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2024:0327-1 advisory. - Updated jsch to version 0.2.15: - CVE-2023-48795: Fixed a prefix truncation issue that could lead to...

5.9CVSS6.9AI score0.93547EPSS
SaveExploits5References4
Tenable Nessus
Tenable Nessus
•added 2024/01/25 12:00 a.m.•41 views

Debian dla-3719 : php-seclib - security update

The remote Debian 10 host has a package installed that is affected by a vulnerability as referenced in the dla-3719 advisory. ------------------------------------------------------------------------- Debian LTS Advisory DLA-3719-1 [email protected] https://www.debian.org/lts/security/...

5.9CVSS6.7AI score0.93547EPSS
SaveExploits5References4
Tenable Nessus
Tenable Nessus
•added 2024/01/16 12:00 a.m.•36 views

Debian dsa-5599 : php-seclib - security update

The remote Debian 11 / 12 host has a package installed that is affected by a vulnerability as referenced in the dsa-5599 advisory. - The SSH transport protocol with certain OpenSSH extensions, found in OpenSSH before 9.6 and other products, allows remote attackers to bypass integrity checks such...

5.9CVSS6.8AI score0.93547EPSS
SaveExploits5References5
Tenable Nessus
Tenable Nessus
•added 2024/01/11 12:00 a.m.•243 views

Ubuntu 16.04 ESM / 18.04 ESM : OpenSSH vulnerabilities (USN-6560-2)

The remote Ubuntu 16.04 ESM / 18.04 ESM host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-6560-2 advisory. USN-6560-1 fixed several vulnerabilities in OpenSSH. This update provides the corresponding update for Ubuntu 16.04 LTS and Ubuntu 18.04 LTS...

6.5CVSS7.2AI score0.93547EPSS
SaveExploits13References3
Tenable Nessus
Tenable Nessus
•added 2024/01/10 12:00 a.m.•47 views

Fedora 38 : putty (2024-71c2c6526c)

The remote Fedora 38 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2024-71c2c6526c advisory. Security fix for CVE-2023-48795. Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus...

5.9CVSS7.2AI score0.93547EPSS
SaveExploits5References2
Tenable Nessus
Tenable Nessus
•added 2023/12/20 12:00 a.m.•76 views

FreeBSD : putty -- add protocol extension against 'Terrapin attack' (91955195-9ebb-11ee-bc14-a703705db3a6)

The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the 91955195-9ebb-11ee-bc14-a703705db3a6 advisory. - The SSH transport protocol with certain OpenSSH extensions, found in OpenSSH before 9.6 and other...

5.9CVSS6.8AI score0.93547EPSS
SaveExploits5References6
Tenable Nessus
Tenable Nessus
•added 2023/12/20 12:00 a.m.•48 views

Slackware Linux 14.0 / 14.1 / 14.2 / 15.0 / current proftpd Vulnerability (SSA:2023-354-01)

The version of proftpd installed on the remote host is prior to 1.3.8b. It is, therefore, affected by a vulnerability as referenced in the SSA:2023-354-01 advisory. - The SSH transport protocol with certain OpenSSH extensions, found in OpenSSH before 9.6 and other products, allows remote attacker...

5.9CVSS6.8AI score0.93547EPSS
SaveExploits5References2
Tenable Nessus
Tenable Nessus
•added 2023/12/19 12:00 a.m.•199 views

Ubuntu 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : OpenSSH vulnerabilities (USN-6560-1)

The remote Ubuntu 20.04 LTS / 22.04 LTS / 23.04 / 23.10 host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-6560-1 advisory. Fabian Bumer, Marcus Brinkmann, Jrg Schwenk discovered that the SSH protocol was vulnerable to a prefix truncation attack. If...

9.8CVSS7AI score0.93547EPSS
SaveExploits5References3
Tenable Nessus
Tenable Nessus
•added 2023/12/18 12:00 a.m.•130 views

Amazon Linux 2 : openssh (ALAS-2023-2376)

The version of openssh installed on the remote host is prior to 7.4p1-22. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2023-2376 advisory. AWS is aware of CVE-2023-48795, also known as Terrapin, which is found in the SSH protocol and affects SSH channel integrity. A...

5.9CVSS6.7AI score0.93547EPSS
SaveExploits5References4
Cvelist
Cvelist
•added 2019/08/02 4:19 p.m.•43 views

CVE-2017-18444

cPanel before 64.0.21 allows demo accounts to execute SSH API commands SEC-248...

5.7AI score0.00767EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/08/02 12:00 a.m.•10 views

CVE-2017-18444: Improper Input Validation

cPanel before 64.0.21 allows demo accounts to execute SSH API commands SEC-248...

5.3CVSS6AI score0.00767EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2019/08/02 12:00 a.m.•11 views

PT-2019-8379

Name of the Vulnerable Software and Affected Versions cPanel versions prior to 64.0.21 Description The issue allows demo accounts to execute SSH API commands. Recommendations For versions prior to 64.0.21, update to version 64.0.21 or later to resolve the issue...

5.3CVSS0.00767EPSS
SaveExploits0References4
Rows per page
Query Builder