Lucene search
+L

6683 matches found

securityvulns
securityvulns
•added 2004/06/08 12:00 a.m.•44 views

FreeBSD jailed process routing table protection bypass

Jailed process can manipulate with routing table...

2AI score
SaveExploits0References1Affected Software1
FreeBSD Advisory
FreeBSD Advisory
•added 2004/06/07 12:00 a.m.•47 views

FreeBSD-SA-04:12.jailroute

-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 ============================================================================= FreeBSD-SA-04:12.jailroute Security Advisory The FreeBSD Project Topic: Jailed processes can manipulate host routing tables Category: core Module: kernel Announced:...

7.2CVSS5.7AI score0.00337EPSS
SaveExploits0
securityvulns
securityvulns
•added 2004/05/21 12:00 a.m.•122 views

[security bulletin] SSRT4696 rev. 0 HP ProCurve Routing Switches TCP Denial of Service (DoS)

-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 HP SECURITY BULLETIN HPSBGN01041 REVISION: 0 SSRT4696 rev.0 HP ProCurve Routing Switches TCP Denial of Service DoS ----------------------------------------------------------------- NOTICE: There are no restrictions for distribution of this Bulletin...

5CVSS0.4AI score0.80286EPSS
SaveExploits10
Exploit DB
Exploit DB
•added 2004/04/23 12:00 a.m.•251 views

Multiple Vendor - TCP Sequence Number Approximation (4)

source: https://www.securityfocus.com/bid/10183/info A vulnerability in TCP implementations may permit unauthorized remote users to reset TCP sessions. This issue affects products released by multiple vendors. Exploiting this issue may permit remote attackers to more easily approximate TCP sequen...

5CVSS6.8AI score0.80286EPSS
SaveExploits10
securityvulns
securityvulns
•added 2004/04/21 12:00 a.m.•167 views

US-CERT Technical Cyber Security Alert TA04-111A -- Vulnerabilities in TCP

-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Technical Cyber Security Alert TA04-111A archive Vulnerabilities in TCP Original release date: April 20, 2004 Last revised: -- Source: US-CERT Systems Affected Systems that rely on persistent TCP connections, for example routers supporting BGP Overvie...

5CVSS0.1AI score0.80286EPSS
SaveExploits10
exploitpack
exploitpack
•added 2004/04/20 12:00 a.m.•37 views

Multiple Vendor - TCP Sequence Number Approximation (2)

Multiple Vendor - TCP Sequence Number Approximation 2 source: https://www.securityfocus.com/bid/10183/info A vulnerability in TCP implementations may permit unauthorized remote users to reset TCP sessions. This issue affects products released by multiple vendors. Exploiting this issue may permit...

7.4AI score
SaveExploits0
exploitpack
exploitpack
•added 2004/04/20 12:00 a.m.•22 views

Multiple Vendor - TCP Sequence Number Approximation (3)

Multiple Vendor - TCP Sequence Number Approximation 3 source: https://www.securityfocus.com/bid/10183/info A vulnerability in TCP implementations may permit unauthorized remote users to reset TCP sessions. This issue affects products released by multiple vendors. Exploiting this issue may permit...

7.4AI score
SaveExploits0
Exploit DB
Exploit DB
•added 2004/04/20 12:00 a.m.•73 views

Multiple Vendor - TCP Sequence Number Approximation (2)

source: https://www.securityfocus.com/bid/10183/info A vulnerability in TCP implementations may permit unauthorized remote users to reset TCP sessions. This issue affects products released by multiple vendors. Exploiting this issue may permit remote attackers to more easily approximate TCP sequen...

5CVSS6.8AI score0.80286EPSS
SaveExploits10
exploitpack
exploitpack
•added 2004/03/05 12:00 a.m.•33 views

Multiple Vendor - TCP Sequence Number Approximation (1)

Multiple Vendor - TCP Sequence Number Approximation 1 // source: https://www.securityfocus.com/bid/10183/info A vulnerability in TCP implementations may permit unauthorized remote users to reset TCP sessions. This issue affects products released by multiple vendors. Exploiting this issue may perm...

7.4AI score
SaveExploits0
FreeBSD
FreeBSD
•added 2004/02/03 12:00 a.m.•39 views

jailed processes can manipulate host routing tables

A programming error resulting in a failure to verify that an attempt to manipulate routing tables originated from a non-jailed process. Jailed processes running with superuser privileges could modify host routing tables. This could result in a variety of consequences including packets being sent...

7.2CVSS6.4AI score0.00337EPSS
SaveExploits0
NVD
NVD
•added 2003/12/31 5:00 a.m.•29 views

CVE-2003-1398

Cisco IOS 12.0 through 12.2, when IP routing is disabled, accepts false ICMP redirect messages, which allows remote attackers to cause a denial of service network routing modification...

9.3CVSS6.7AI score0.01846EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2003/10/29 12:00 a.m.•48 views

DCN HELLO detection

The remote host is running HELLO, an obsolete routing protocol. If possible, this IP protocol should be disabled. %NASLMINLEVEL 70300 C Tenable Network Security, Inc. See RFC 831 & gated source hello.h http://www.zvon.org/tmRFC/RFC891/Output/chapter2.html include'deprecatednasllevel.inc';...

6.9AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2003/10/25 12:00 a.m.•31 views

Open Shortest Path First (OSPF) Agent Detection

The remote host is running OSPF, a popular routing protocol. %NASLMINLEVEL 70300 C Tenable Network Security, Inc. RFC 1247 / RFC 2328 OSPF v2 The OSPF protocol runs directly over IP, using IP protocol 89. Routing protocol packets should always be sent with the IP TOS field set to 0. Table 8: OSPF...

6.9AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2003/09/03 12:00 a.m.•248 views

RIP Poisoning Routing Table Modification

The remote RIP listener accepts routes that are not sent by a neighbor. This cannot happen in the RIP protocol as defined by RFC2453, and although the RFC is silent on this point, such routes should probably be ignored. A remote attacker might use this flaw to access the local network if it is no...

5.6AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2003/08/28 12:00 a.m.•52 views

RIP Detection

RIP is an Interior Gateway Protocol and is based on the distance vector routing algorithm. Routing tables may disclose your internal network architecture and help a remote attacker. C Tenable Network Security, Inc. References: RFC 1058 Routing Information Protocol RFC 2453 RIP Version 2 0 1 2 3 4...

5.5AI score
SaveExploits0References2
Cvelist
Cvelist
•added 2003/04/02 5:00 a.m.•44 views

CVE-2002-0366

Buffer overflow in Remote Access Service RAS phonebook for Windows NT 4.0, 2000, XP, and Routing and Remote Access Server RRAS allows local users to execute arbitrary code by modifying the rasphone.pbk file to use a long dial-up entry...

7.6AI score0.02826EPSS
SaveExploits0References7
NVD
NVD
•added 2002/12/31 5:00 a.m.•27 views

CVE-2002-1768

Cisco IOS 11.1 through 12.2, when HSRP support is not enabled, allows remote attackers to cause a denial of service CPU consumption via randomly sized UDP packets to the Hot Standby Routing Protocol HSRP port 1985...

5CVSS6.7AI score0.01591EPSS
SaveExploits0References4
NVD
NVD
•added 2002/12/31 5:00 a.m.•27 views

CVE-2002-2053

The design of the Hot Standby Routing Protocol HSRP, as implemented on Cisco IOS 12.1, when using IRPAS, allows remote attackers to cause a denial of service CPU consumption via a router with the same IP address as the interface on which HSRP is running, which causes a loop...

5CVSS6.6AI score0.01591EPSS
SaveExploits0References4
securityvulns
securityvulns
•added 2002/11/26 12:00 a.m.•44 views

Allied Telesyn Rapier24 DoS

UDP flood causes routing to stop...

2.5AI score
SaveExploits0References1
NVD
NVD
•added 2002/07/03 4:00 a.m.•29 views

CVE-2002-0574

Memory leak in FreeBSD 4.5 and earlier allows remote attackers to cause a denial of service memory exhaustion via ICMP echo packets that trigger a bug in ipoutput in which the reference count for a routing table entry is not decremented, which prevents the entry from being removed...

5CVSS6.7AI score0.0196EPSS
SaveExploits0References4
Rows per page
Query Builder