Lucene search
+L

6682 matches found

OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•20 views

EGP detection

The remote host is running EGP, an obsolete routing protocol. SPDX-FileCopyrightText: 2005 Michel Arboi Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only See RFC 827 & RFC 888 ifdescripti...

7.1AI score
SaveExploits0
OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•19 views

EGP detection

The remote IP stack answers to an obsolete protocol. Description : The remote host is running EGP, an obsolete routing protocol. If possible, this IP protocol should be disabled. OpenVAS Vulnerability Test $Id: egpdetect.nasl 6063 2017-05-03 09:03:05Z teissa $ Description: EGP detection Authors:...

0.2AI score
SaveExploits0
OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•56 views

Source Routed Packets

The remote host accepts loose source routed IP packets. The feature was designed for testing purpose. SPDX-FileCopyrightText: 2003 Michel Arboi Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier:...

7.5AI score
SaveExploits0
myhack58
myhack58
•added 2005/11/03 12:00 a.m.•25 views

How could an attacker use the“IP address spoofing” break through the firewall system? (Figure)-vulnerability warning-the black bar safety net

General access control is mainly in the firewall settings, develop a security policy: e.g. internal LAN resources do not allow external Internet users to use; not fortified areaknown as the demilitarized zonecan be for internal or external local area network, wherein the resource allows the...

6.8AI score
SaveExploits0
OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•36 views

Zebra and Quagga Remote DoS Vulnerability

A remote DoS exists in Zebra and/or Quagga when sending a telnet option delimiter with no actual option data. SPDX-FileCopyrightText: 2003 Matt North Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier:...

5CVSS5.9AI score0.08431EPSS
SaveExploits1References3
OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•46 views

RIP poisoning

It was possible to poison the remote host routing tables through the RIP protocol. SPDX-FileCopyrightText: 2003 Michel Arboi Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only References:...

7.4AI score
SaveExploits0
OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•17 views

BGP (Border Gateway Protocol) Service Detection

The remote host is running a BGP Border Gateway Protocol service. Description : The remote host is running BGP, a popular routing protocol. This indicates that the remote host is probably a network router. SPDX-FileCopyrightText: 2005 Michel Arboi Some text descriptions might be excerpted from a...

7AI score
SaveExploits0
OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•24 views

OSPF Agent Detection

The remote host is running an OSPF Open Shortest Path First agent. SPDX-FileCopyrightText: 2005 Michel Arboi Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only RFC 1247 / RFC 2328 OSPF v2...

7.1AI score
SaveExploits0
OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•27 views

DCN HELLO detection

The remote IP stack answers to an obsolete protocol. Description : The remote host is running HELLO, an obsolete routing protocol. If possible, this IP protocol should be disabled. SPDX-FileCopyrightText: 2005 Michel Arboi Some text descriptions might be excerpted from a referenced sources, and a...

7AI score
SaveExploits0
securityvulns
securityvulns
•added 2005/08/31 12:00 a.m.•34 views

[Full-disclosure] ELSA Lancom Router Discloses the Administrator Password to Remote Users

It is reported that the default configuration allows a remote user to connect to the router via port 80 with a web browser and obtain the remote access password, which is apparently stored in clear text. The remote user can also change the router's configuration and can remotely upgrade the...

2.4AI score
SaveExploits0
Cvelist
Cvelist
•added 2005/07/14 4:00 a.m.•35 views

CVE-2002-2053

The design of the Hot Standby Routing Protocol HSRP, as implemented on Cisco IOS 12.1, when using IRPAS, allows remote attackers to cause a denial of service CPU consumption via a router with the same IP address as the interface on which HSRP is running, which causes a loop...

6.6AI score0.01591EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2005/04/06 12:00 a.m.•45 views

Cisco IOS Secure Shell Server TACACS+ Multiple DoS (CSCed65778, CSCed65285)

The remote version of IOS has the ability to enable an SSH server to let the administrators connect to the remote device. There is an implementation flaw in the remote version of this software which may allow an attacker to cause a resource starvation on the remote device, thus preventing it from...

7.1CVSS5.6AI score0.01832EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2005/02/26 12:00 a.m.•4 views

CVE-2004-1749: Undefined Security Weakness

Attack Mitigator IPS 5500 3.11.008, and possibly other versions, when configured in a one-armed routing configuration, allows remote attackers to cause a denial of service CPU consumption via a large number of HTTP requests...

5CVSS5.8AI score0.01591EPSS
SaveExploits0References1
Check Point Advisories
Check Point Advisories
•added 2005/02/01 12:00 a.m.•17 views

RIP (CVE-1999-0111)

...

5CVSS6.6AI score0.01442EPSS
SaveExploits0
Cvelist
Cvelist
•added 2005/01/29 5:00 a.m.•41 views

CVE-2004-0467

Juniper JUNOS 5.x through JUNOS 7.x allows remote attackers to cause a denial of service routing disabled via a large number of MPLS packets, which are not filtered or verified before being sent to the Routing Engine, which reduces the speed at which other packets are processed...

6.6AI score0.04182EPSS
SaveExploits0References8
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2005/01/29 12:00 a.m.•5 views

CVE-2004-0467: Undefined Security Weakness

Juniper JUNOS 5.x through JUNOS 7.x allows remote attackers to cause a denial of service routing disabled via a large number of MPLS packets, which are not filtered or verified before being sent to the Routing Engine, which reduces the speed at which other packets are processed...

5CVSS5.8AI score0.04182EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2005/01/19 12:00 a.m.•123 views

Default Password (zebra) for Zebra

The remote host is running Zebra, a routing daemon. The remote Zebra installation uses as its password the default, 'zebra'. An attacker may log in using this password and control the routing tables of the remote host. C Tenable Network Security, Inc. include"compat.inc"; if description...

5.5AI score
SaveExploits0References2
NVD
NVD
•added 2004/12/31 5:00 a.m.•31 views

CVE-2004-0467

Juniper JUNOS 5.x through JUNOS 7.x allows remote attackers to cause a denial of service routing disabled via a large number of MPLS packets, which are not filtered or verified before being sent to the Routing Engine, which reduces the speed at which other packets are processed...

5CVSS6.6AI score0.04182EPSS
SaveExploits0References8
securityvulns
securityvulns
•added 2004/12/18 12:00 a.m.•74 views

Description of the critical update for Windows Firewall "My Network (subnet) only" scoping in Windows XP Service Pack 2

Description of the critical update for Windows Firewall "My Network subnet only" scoping in Windows XP Service Pack 2 Article ID : 886185 Last Review : December 18, 2004 Revision : 2.0 On this Page SUMMARY SYMPTOMS CAUSE RESOLUTION MORE INFORMATION SUMMARY This article describes Critical Update f...

6.5AI score
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2004/10/16 12:00 a.m.•5 views

CVE-2004-0840: Improper Input Validation

The SMTP Simple Mail Transfer Protocol component of Microsoft Windows XP 64-bit Edition, Windows Server 2003, Windows Server 2003 64-bit Edition, and the Exchange Routing Engine component of Exchange Server 2003, allows remote attackers to execute arbitrary code via a malicious DNS response messa...

10CVSS6.5AI score0.30291EPSS
SaveExploits0References2
Rows per page
Query Builder