Lucene search
+L

140398 matches found

Kitploit
Kitploit
•added 2026/10/04 2:57 p.m.•13 views

CVE-2021-21975

CVE-2021-21975 SSRF-POC - ssrf to cred leak First configure pd client. Now run ./pd deploy http-new-requests now replace the pipedream http request ex: Randomstring.m.pipedream.net in the script run this in a seperate terminal - ./pd logs new-requests | tee -a req.txt and now run this in another...

9.8CVSS7.7AI score0.77853EPSS
SaveExploits11
Kitploit
Kitploit
•added 2026/10/04 2:56 p.m.•11 views

CVE-2025-52289

CVE-2025-52289: Broken Access Control in MagnusBilling v7.8.5.3 Description A Broken Access Control vulnerability exists in MagnusBilling versions prior to v7.8.5.3. Newly registered users can escalate their account status from pending to active without administrator approval by modifying a reque...

8CVSS6AI score0.00415EPSS
SaveExploits1References1
Kitploit
Kitploit
•added 2026/10/04 2:52 p.m.•20 views

Http11Probe

Http11Probe Http11Probe es un comprobador de cumplimiento y seguridad para servidores HTTP/1.1. Envía peticiones malformadas, ambiguas y de gran tamaño a un servidor a través de sockets TCP sin procesar y verifica cómo responde en comparación con lo que realmente exigen los RFC 9110 y RFC 9112...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/04 2:50 p.m.•12 views

CVE-2023-27163

CVE-2023-27163 PoC CVE-2023-27163, SSRF, request-baskets hasta v1.2.1 Ejemplo de uso myscript.sh -i 10.10.11.111 -f 'localhost:80' -t 10.10.14.27 -i ip de servidor victima -f ip o dirección a donde dirigir las conexiones producidas por el SSRF -t en esta opción va su ip local o la ip atacante, pa...

6.5CVSS6.9AI score0.06591EPSS
SaveExploits29
Kitploit
Kitploit
•added 2026/10/04 2:49 p.m.•13 views

CVE-2023-43147

CVE-2023-43147 Vendor: PHPJabbers Vendor Homepage: https://www.phpjabbers.com/ Software Link: https://www.phpjabbers.com/limo-booking-software Version: 1.0 Tested on: Windows 10 Pro Impact: Add an attacker user with admin privileges CVE: Cross Site Request Forgery vulnerability in...

8.8CVSS8.1AI score0.00486EPSS
SaveExploits1
Kitploit
Kitploit
•added 2026/10/04 2:46 p.m.•16 views

CVE-2023-40868

CVE-2023-40868 Cross Site Request Forgery vulnerability in mooSocial MooSocial Software v.Demo allows a remote attacker to execute arbitrary code via the Delete Account and Deactivate functions. The vulnerability is a Cross-Site Request Forgery CSRF vulnerability in the mooSocial MooSocial Softwa...

8.8CVSS8.4AI score0.01312EPSS
SaveExploits1
Kitploit
Kitploit
•added 2026/10/04 2:42 p.m.•17 views

CVE-2024-52402

🚀 Exploit for CVE-2024-52402: WordPress Exclusive Content Password Protect Plugin -un -p 🛠️ Options usage: CVE-2024-52402.py -h -u URL -un USERNAME -p PASSWORD Exploit for ECVE-2024-52402 By | Nxploit, Khaled ALenazi options: -h, --help show this help message and exit -u, --url URL Target WordPres...

9.6CVSS8.3AI score0.00804EPSS
SaveExploits1
Kitploit
Kitploit
•added 2026/10/04 2:38 p.m.•12 views

wargame_Re-LS

CVE-2025-0184 DOCX SSRF CTF Challenge Quick Start 1. Setup and Build make setup make build 2. Start Services make up 3. Web Access open http://localhost:8080 Goal Access the internal Admin service port 3003 and obtain the flag! Expected Flag : CTFflagreadme Exploit cd exploits python3...

6.5CVSS7.1AI score0.00501EPSS
SaveExploits1
Kitploit
Kitploit
•added 2026/10/04 2:37 p.m.•15 views

CVE-2026-44578

CVE-2026-44578 — SSRF de Actualización WebSocket de Next.js Falsificación de Solicitud del Lado del Servidor sin autenticación en despliegues autoalojados de Next.js. Una única solicitud HTTP manipulada extrae credenciales de AWS, secretos y datos de servicios internos de localhost:80. Campo| Val...

8.6CVSS8AI score0.01895EPSS
SaveExploits11References1
Kitploit
Kitploit
•added 2026/10/04 2:32 p.m.•20 views

t-reqs

T-Reqs HTTP Fuzzer T-Reqs T wo Req uests es un Fuzzer de HTTP basado en gramáticas escrito como parte del artículo titulado "T-Reqs: HTTP Request Smuggling with Differential Fuzzing" que fue presentado en ACM CCS 2021. BibTeX del artículo: @inproceedingsccs2021treqs, title=T-Reqs: HTTP Request...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/04 2:30 p.m.•19 views

CVE-2024-3596-Detector

Detector de Vulnerabilidad RADIUS Límites del Código: El código está diseñado directamente para detectar conflictos MD5. Sin embargo, puede ser necesario un análisis más exhaustivo para probar completamente todos los aspectos de CVE-2024-3596. Este código solo puede detectar ataques basados en...

9CVSS8.2AI score0.14859EPSS
SaveExploits2
Kitploit
Kitploit
•added 2026/10/04 2:27 p.m.•20 views

POC-CVE-2023-32233

Use-After-Free in Netfilter nftables when processing batch requests Demo Vulnerability Details The affected code originates from the official Linux kernel from https://kernel.org/ and is part of the Netfilter nftables component net/netfilter/nftablesapi.c. Netfilter nftables allows to update its...

7.8CVSS6.5AI score0.12966EPSS
SaveExploits8
Kitploit
Kitploit
•added 2026/10/04 2:26 p.m.•9 views

CVE-2007-2447

ExploitDev Journey 6 | CVE-2007-2447 | Samba 3.0.20 3.0.25rc 'Username' map script' Command Execution Original Exploit: https://www.exploit-db.com/exploits/16320 Exploit name: Samba username map script RCE CVE : 2007-2447 Lab : Lame - HackTheBox Description There is a vulnerability in Samba...

6CVSS8.4AI score0.49759EPSS
SaveExploits20
Kitploit
Kitploit
•added 2026/10/04 2:22 p.m.•12 views

CVE-2025-29927

Next.js Middleware Bypass Checker | CVE-2025-29927 Herramienta automatizada en Bash para detectar aplicaciones Next.js vulnerables al bypass de middleware CVE-2025-29927 , según la investigación de Zhero Web Security. Requisitos bash whatweb curl Instálalos en Debian/Ubuntu con: sudo apt install...

9.1CVSS7.7AI score0.99225EPSS
SaveExploits60References3
Kitploit
Kitploit
•added 2026/10/04 2:17 p.m.•17 views

CSRFER

CSRFER / / | \ | | \ | / /\ --.| |/ / | | | | |/ / | | --. \ /| | | || / | /// / |\ | | | || |\ \ //| \| /| | -.--. " '-, ',' 2 \ \q \ . \ .--' '----. / . . \ .'.' \ .-.\ '-, ,/ .---;- . \ \ .\ // '-. \ \ | '. , '-. c=' Cooo -. '-. '. '-. \ snd '-. '. '-. \ ---' CSRFER es una...

6.3AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/04 2:12 p.m.•44 views

http-desync-guardian

Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...

5.9AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/04 2:09 p.m.•13 views

CVE-2019-20085

📂 CVE-2019-20085 – Exploit de Directory Traversal en TVT NVMS-1000 Por Z3R0 Autor: Z3R0 CVE: CVE-2019-20085 Objetivo: TVT NVMS-1000 todas las versiones conocidas anteriores al parche Tipo de Vulnerabilidad: Directory Traversal sin autenticación Fecha: Inserte su fecha de publicación 🔍 Resumen de ...

7.5CVSS7.7AI score0.96071EPSS
SaveExploits6
Kitploit
Kitploit
•added 2026/10/04 2:08 p.m.•10 views

CVE-2020-29254

CVE-2020-29254 TikiWiki 21.2 permite editar plantillas sin el uso de una protección CSRF. ========================== Falsificación de Petición entre Sitios CSRF: TikiWiki 21.2 permite editar plantillas sin el uso de una protección CSRF. Esto podría permitir que un atacante remoto no autenticado...

8.8CVSS8AI score0.015EPSS
SaveExploits1
Kitploit
Kitploit
•added 2026/10/04 2:04 p.m.•11 views

OAuth-Request-Crafter

OAuth-Request-Crafter OAuth Request Crafter is a tool that helps you to play with OAuth signature protected URLs. Features Support GET,POST,PUT and DELETE Proxy the Request Tamper URL, Parameters & Headers on the GO Add additional Headers and Cookie Why? When dealing with OAuth signature protecte...

6.1AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/04 1:56 p.m.•13 views

Prestashop-CVE-2024-34716

Script de Explotación para Ataque CSRF y Reverse Shell Este script automatiza un exploit de CSRF Falsificación de Petición en Sitios Cruzados para cargar un reverse shell PHP en el servidor web de un objetivo y ejecutarlo. El reverse shell se entrega como un archivo ZIP mediante un payload CSRF...

9.6CVSS8.5AI score0.56445EPSS
SaveExploits2
Rows per page
Query Builder