Lucene search
+L

140514 matches found

Kitploit
Kitploit
•added 2026/10/06 5:39 a.m.•15 views

CVE-2024-57373

Vulnerabilidad CSRF en LifestyleStore v1.0 📌 Resumen Este repositorio documenta una vulnerabilidad de Cross-Site Request Forgery CSRF identificada en el proyecto LifestyleStore v1.0. La falla permite a los atacantes realizar acciones no autorizadas en nombre de los usuarios autenticados, lo que...

8.1CVSS6AI score0.00385EPSS
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/06 5:38 a.m.•17 views

PowerGram

PowerGram PowerGram es un Bot de Telegram puro de PowerShell que puede ejecutarse en Windows, Linux o Mac OS. Para usarlo, solo necesitas PowerShell 4 o superior y una conexión a Internet. Toda la comunicación entre el Bot y los servidores de Telegram está cifrada con HTTPS, pero todas las...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/06 5:35 a.m.•113 views

ffuf

ffuf - Fuzz Faster U Fool A fast web fuzzer written in Go. Installation Example usage Content discovery Vhost discovery Parameter fuzzing POST data fuzzing Using external mutator Configuration files Help Interactive mode Installation Download a prebuilt binary from releases page, unpack and run! ...

6.2AI score
SaveExploits0References17
Kitploit
Kitploit
•added 2026/10/06 5:27 a.m.•22 views

smugglex

Escáner de HTTP Request Smuggling impulsado por Rust. Descripción general Smugglex es una herramienta de pruebas de seguridad que detecta vulnerabilidades de HTTP Request Smuggling en aplicaciones web. Prueba ataques de smuggling CL.TE, TE.CL, TE.TE, H2C y H2, ofrece auditorías opcionales de...

6.3AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/06 5:25 a.m.•18 views

CVE-2019-12384

CVE-2019-12384 Jackson RCE And SSRF 0x01 python -m SimpleHTTPServer python -m SimpleHTTPServer Serving HTTP on 0.0.0.0 port 8000 ... 127.0.0.1 - - 24/Jul/2019 03:06:32 "GET /inject.sql HTTP/1.1" 200 - inject.sql CREATE ALIAS SHELLEXEC AS $$ String shellexecString cmd throws java.io.IOException...

5.9CVSS7.7AI score0.45205EPSS
SaveExploits2
Kitploit
Kitploit
•added 2026/10/06 5:18 a.m.•20 views

faraday_addon

Acerca de Faraday Addon es un complemento simple para automatizar el reporte de vulnerabilidades desde el navegador a tu propia instancia de Faraday. Faraday Addon intercepta cada solicitud del navegador, añadiendo una funcionalidad para acceder a cada una de ellas tratándolas como una...

6.1AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/06 5:17 a.m.•23 views

Autorize

Autorize Autorize es una extensión de código abierto para Burp Suite que realiza detección automática de aplicación de autorización y autenticación. Está diseñada para ayudar a los ingenieros de seguridad de aplicaciones y probadores de penetración a identificar evasiones de autorización y...

6.3AI score
SaveExploits0
NVD
NVD
•added 2026/10/06 5:16 a.m.•4 views

CVE-2026-105706

A weakness has been identified in SourceCodester Drug Recommendation System 1.0. Affected is an unknown function. Executing a manipulation can lead to cross-site request forgery. The attack may be performed from remote. The exploit has been made available to the public and could be used for attac...

5.3CVSS
SaveExploits0References6
Kitploit
Kitploit
•added 2026/10/06 4:49 a.m.•14 views

cve-2022-22947

CVE-2022-22947 PoC para CVE-2022-22947 DnsLog Cuando escribía el PoC para xray, reverse no podía recibir las solicitudes de Dns; después de depurar durante mucho tiempo, decidí escribir una versión del PoC en Python…… python3 poc-cve-2022-22947.py...

10CVSS8.2AI score0.98253EPSS
SaveExploits54References1
Kitploit
Kitploit
•added 2026/10/06 4:46 a.m.•14 views

CVE-2020-11881

CVE-2020-11881 Denegación de servicio remota de MikroTik SMB DoS Este informe describe CVE-2020-11881, una denegación de servicio DoS remota no autenticada para el servicio SMB de MikroTik que se ejecuta en RouterOs. La vulnerabilidad permite a un atacante bloquear el servicio SMB en ejecución y...

7.5CVSS7.7AI score0.03775EPSS
SaveExploits2
EUVD
EUVD
•added 2026/10/06 4:45 a.m.•5 views

EUVD-2026-92947

A weakness has been identified in SourceCodester Drug Recommendation System 1.0. Affected is an unknown function. Executing a manipulation can lead to cross-site request forgery. The attack may be performed from remote. The exploit has been made available to the public and could be used for attac...

5.3CVSS5.3AI score
SaveExploits0References6
CVE
CVE
•added 2026/10/06 4:45 a.m.•12 views

CVE-2026-105706

A cross-site request forgery (CSRF) vulnerability exists in the SourceCodester Drug Recommendation System 1.0 . The flaw is located in an unspecified function, allowing a remote attacker to perform unauthorized actions. The documents indicate that a proof-of-concept exploit is publicly available,...

5.3CVSS5.3AI score
SaveExploits0References6
Cvelist
Cvelist
•added 2026/10/06 4:45 a.m.•8 views

CVE-2026-105706 SourceCodester Drug Recommendation System cross-site request forgery

A weakness has been identified in SourceCodester Drug Recommendation System 1.0. Affected is an unknown function. Executing a manipulation can lead to cross-site request forgery. The attack may be performed from remote. The exploit has been made available to the public and could be used for attac...

5.3CVSS
SaveExploits0References6
Kitploit
Kitploit
•added 2026/10/06 4:39 a.m.•50 views

tiktok-scraper

TikTok Scraper & Downloader Scrape and download useful information from TikTok. No login or password are required This is not an official API support and etc. This is just a scraper that is using TikTok Web API to scrape media and related meta information. Content Features To Do Contribution...

6AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/06 4:39 a.m.•19 views

CVE-2023-25690

CVE-2023-25690 Descripción de CVE-2023-25690: Algunas configuraciones de modproxy en Apache HTTP Server desde la versión 2.4.0 hasta 2.4.55 permiten ataques de HTTP Request Smuggling técnica de ataque que interfiere en el proceso de manejo de las secuencias de solicitudes HTTP recibidas de uno o...

9.8CVSS7.5AI score0.84508EPSS
SaveExploits6
Kitploit
Kitploit
•added 2026/10/06 4:38 a.m.•403 views

nuclei-templates

Nuclei Templates Community curated list of templates for the nuclei engine to find security vulnerabilities in applications. Documentation • Contributions • Discussion • Community • FAQs • Join Discord Templates are the core of the nuclei scanner which powers the actual scanning engine. This...

6.2AI score
SaveExploits0References10
Kitploit
Kitploit
•added 2026/10/06 4:38 a.m.•19 views

monsoon

monsoon Un rápido enumerador HTTP que te permite ejecutar un gran número de solicitudes HTTP, filtrar las respuestas y mostrarlas en tiempo real monsoon es un fuzzer HTTP rápido y flexible que se puede utilizar para una amplia variedad de acciones, desde descubrimiento de contenido hasta fuerza...

6.5AI score
SaveExploits0References5
Kitploit
Kitploit
•added 2026/10/06 4:36 a.m.•8 views

CVE-2022-1040

CVE-2022-1040 que el PoC te acompañe Encontrado por ahí curl --insecure -H "X-Requested-With: XMLHttpRequest" -X POST 'https://x.x.x.x/userportal/Controller?mode=8700&operation=1&datagrid=179&json="🦞":"test"'...

9.8CVSS8.8AI score0.99796EPSS
SaveExploits9
Kitploit
Kitploit
•added 2026/10/06 4:34 a.m.•17 views

rep-chrome

rep+ rep+ es una extensión ligera para Chrome DevTools inspirada en Repeater de Burp Suite, ahora potenciada con IA. A menudo necesito modificar algunas solicitudes sin iniciar todo el stack de Burp, así que construí esta extensión para mantener mi flujo de trabajo rápido, enfocado e inteligente...

6.2AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/06 4:23 a.m.•44 views

http-desync-guardian

Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...

5.9AI score
SaveExploits0References11
Rows per page
Query Builder