1203397 matches found
CVE-2026-107329
Langflow OSS versions 1.0.0 through 1.12.4 are vulnerable to a Code Injection vulnerability (CWE-94 ) that allows a remote authenticated attacker to execute arbitrary code due to improper control of code generation. This flaw has a CRITICAL severity (CVSS 3.1 score of 9.9 ). Remediation requires ...
EUVD-2026-113134
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to execute arbitrary code due to improper control of code generation...
CVE-2026-110186 Langflow OSS is affected by multiple vulnerabilities
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to execute arbitrary code due to improper control of code generation...
CVE-2026-110186
IBM Langflow OSS versions 1.0.0 through 1.12.8 are vulnerable to remote code execution due to improper control of code generation (CWE-94). This flaw allows a remote attacker to execute arbitrary code on the server. To remediate this vulnerability, users should upgrade to Langflow OSS 1.13.0 or l...
CVE-2026-110192
IBM Langflow OSS versions 1.0.0 through 1.12.8 are affected by a vulnerability where a remote authenticated attacker can obtain sensitive information due to insufficiently protected credentials (CWE-522). The vulnerability allows for the exposure of API credentials reachable without intended auth...
EUVD-2026-113132
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote authenticated attacker to obtain sensitive information due to insufficiently protected credentials...
CVE-2026-110193 Langflow OSS is affected by multiple vulnerabilities
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker with a low-privileged authenticated account to cause the Agentic Assistant to generate or submit component code using these unblocked patterns, resulting in arbitrary operating system command execution on the server...
EUVD-2026-113131
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker with a low-privileged authenticated account to cause the Agentic Assistant to generate or submit component code using these unblocked patterns, resulting in arbitrary operating system command execution on the server...
EUVD-2026-113130
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote attacker with a low-privileged authenticated account to bypass the administrator-only restriction and execute arbitrary code on the server by configuring a built-in code-execution component with attacker-supplied inputs...
EUVD-2026-113129
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to obtain sensitive information due to cleartext storage of sensitive information...
CVE-2026-110200
Langflow OSS versions 1.0.0 through 1.12.4 are affected by CVE-2026-110200 , which allows a remote authenticated attacker to obtain sensitive information due to the cleartext storage of sensitive information (CWE-312 ). To remediate this vulnerability, IBM strongly recommends upgrading to version...
CVE-2026-110244
IBM Langflow OSS versions 1.0.0 through 1.12.4 are affected by a path traversal vulnerability (CVE-2026-110244 ). Due to an improper limitation of a pathname to a restricted directory , a remote authenticated attacker could obtain sensitive information. The vulnerability carries a CVSS 3.1 score ...
CVE-2026-110244 Langflow OSS is affected by multiple vulnerabilities
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to obtain sensitive information due to improper limitation of a pathname to a restricted directory...
EUVD-2026-113128
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to obtain sensitive information due to improper limitation of a pathname to a restricted directory...
EUVD-2026-113127
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote attacker to obtain sensitive information due to improper authentication...
CVE-2026-110309 Langflow OSS is affected by multiple vulnerabilities
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary commands due to improper control of code generation...
CVE-2026-110309
Langflow OSS versions 1.0.0 through 1.12.4 are vulnerable to a Code Injection vulnerability (CWE-94 ) that allows a remote authenticated attacker to execute arbitrary commands due to improper control of code generation. This flaw could result in significant impacts on confidentiality, integrity, ...
EUVD-2026-113126
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary commands due to improper control of code generation...
CVE-2026-96198
A heap-based buffer overflow exists in Microsoft Edge (Chromium-based) , potentially allowing an unauthorized attacker to achieve Remote Code Execution (RCE) over a network. Versions prior to 155.0.4283.62 are identified as affected. A fix is available in version 155.0.4283.62 or later. While the...