1202955 matches found
CVE-2026-118590 nipy nibabel Header volumeutils.py array_from_file memory allocation
A security vulnerability has been detected in nipy nibabel up to 5.4.2. The affected element is the function arrayfromfile of the file nibabel/volumeutils.py of the component Header Handler. The manipulation leads to uncontrolled memory allocation. The attack is possible to be carried out remotel...
CVE-2026-118590
A security vulnerability has been detected in nipy nibabel up to 5.4.2. The affected element is the function arrayfromfile of the file nibabel/volumeutils.py of the component Header Handler. The manipulation leads to uncontrolled memory allocation. The attack is possible to be carried out remotel...
CVE-2026-118590
A security vulnerability exists in nipy nibabel up to version 5.4.2 . The flaw is located in the Header Handler component, specifically within the array_from_file function of the nibabel/volumeutils.py file. This issue allows for uncontrolled memory allocation , which can be triggered via a remot...
EUVD-2026-112560
A security vulnerability has been detected in nipy nibabel up to 5.4.2. The affected element is the function arrayfromfile of the file nibabel/volumeutils.py of the component Header Handler. The manipulation leads to uncontrolled memory allocation. The attack is possible to be carried out remotel...
PT-2026-132858
NØØT Security Alerts 🚨 ALERT — Delinea Privilege Manager Windows Agent Remote Code Execution October 29, 2026 PRODUCT: Delinea Privilege Manager cloud and on-prem Windows agents. CVE: CVE-2026-92744 | SEVERITY: HIGH CVSS 4.0: 8.7. AFFECTED: 10.1.0–12.0.5796 and 13.0.0–13.0.1058. IMPACT: Under...
PT-2026-132327
Name of the Vulnerable Software and Affected Versions Progress Software WS FTP Server versions prior to 2024.0.6 Progress Software WS FTP Server versions prior to 2025.0.3 Description Improper authentication on Windows allows an unauthenticated remote attacker to access sensitive information,...
Release Information for Veeam Management Pack for Microsoft System Center 13.1
Requirements Please confirm that you are running version 9a build 9.1.0.3107 prior to upgrading, as upgrade to version 13.1 is supported from this version only. You can check this in the Operations Manager console under Administration, Management Packs section. After upgrading, your build number...
CVE-2026-51903
SuperAGI v0.0.14 is vulnerable to an improper access control vulnerability within the get_agent_by_latest_execution function located in superagi/controllers/agent_execution.py. A remote authenticated attacker from one organization can exploit this by supplying a victim project_id to the /agentexe...
PT-2026-133295
Name of the Vulnerable Software and Affected Versions Gravity Forms versions prior to 3.1.3 Description An unauthenticated attacker can perform PHP Object Injection via a Post Custom Field with a List input type. The issue occurs because the GFFormsModel::create post function passes submitted...
Linux Distros Unpatched Vulnerability : CVE-2026-118590
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A security vulnerability has been detected in nipy nibabel up to 5.4.2. The affected element is the function arrayfromfile of the file nibabel/volumeutils.py of...
CVE-2019-25781: Python-Markdown Markdown: Python-Markdown 3.0 through 3.11.2 contains an algorithmic complexity vulnerability in inline link parsing that allows…
Python-Markdown 3.0 through 3.11.2 contains an algorithmic complexity vulnerability in inline link parsing that allows remote attackers to exhaust CPU through unmatched brackets. Attackers can submit short Markdown containing repeated or ! characters, forcing LinkInlineProcessor.getText and getLi...
CVE-2026-51905
TransformerOptimus SuperAGI v0.0.14 is vulnerable to Incorrect Access Control in the get_agent_execution_configuration function located in superagi/controllers/agent_execution_config.py. A remote authenticated attacker from one organization can access and read another organization's agent executi...
CVE-2026-77819: IBM Langflow OSS: IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote authenticated attacker to overwrite arbitrary files due to…
IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote authenticated attacker to overwrite arbitrary files due to improper limitation of a pathname to a restricted directory...
PT-2026-132233
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker with a low-privileged authenticated account to cause the Agentic Assistant to generate or submit component code using these unblocked patterns, resulting in arbitrary operating system command execution on the server...
CVE-2026-110309: IBM Langflow OSS: IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary commands due to…
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary commands due to improper control of code generation...
CVE-2026-110196: IBM Langflow OSS: IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote attacker with a low-privileged authenticated account to…
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote attacker with a low-privileged authenticated account to bypass the administrator-only restriction and execute arbitrary code on the server by configuring a built-in code-execution component with attacker-supplied inputs...
CVE-2026-104309: IBM Langflow OSS: IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote authenticated attacker to obtain sensitive information due…
IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote authenticated attacker to obtain sensitive information due to improper limitation of a pathname to a restricted directory...
CVE-2026-104308: IBM Langflow OSS: IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote authenticated attacker to cause a denial of service due to…
IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote authenticated attacker to cause a denial of service due to improper neutralization of special elements used in an OS command...
CVE-2026-103092: IBM Langflow OSS: IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote authenticated attacker to execute arbitrary SQL commands due…
IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote authenticated attacker to execute arbitrary SQL commands due to improper access control...
CVE-2026-101288: IBM Langflow OSS: IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote authenticated attacker to execute arbitrary code due to…
IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote authenticated attacker to execute arbitrary code due to improper neutralization of special elements used in code...