3072 matches found
security flaw
Linux kernel before 2.6.15.5, when running on Intel processors, allows local users to cause a denial of service "endless recursive fault" via unknown attack vectors related to a "bad elf entry address."...
security flaw
Linux kernel before 2.6.15.5, when running on Intel processors, allows local users to cause a denial of service "endless recursive fault" via unknown attack vectors related to a "bad elf entry address."...
Java applets stack overflow
Recursive array definition leads to stack overflow...
CVE-2002-2211: Undefined Security Weakness
BIND 4 and BIND 8, when resolving recursive DNS queries for arbitrary hosts, allows remote attackers to conduct DNS cache poisoning via a birthday attack that uses a large number of open queries for the same resource record RR combined with spoofed responses, which increases the possibility of...
CVE-2006-1549
PHP 4.4.2 and 5.1.2 allows local users to cause a crash segmentation fault by defining and executing a recursive function. NOTE: it has been reported by a reliable third party that some later versions are also affected...
Code injection
PHP 4.4.2 and 5.1.2 allows local users to cause a crash segmentation fault by defining and executing a recursive function. NOTE: it has been reported by a reliable third party that some later versions are also affected...
CVE-2006-1549
PHP 4.4.2 and 5.1.2 allows local users to cause a crash segmentation fault by defining and executing a recursive function. NOTE: it has been reported by a reliable third party that some later versions are also affected...
CVE-2006-1549
PHP 4.4.2 and 5.1.2 allows local users to cause a crash segmentation fault by defining and executing a recursive function. NOTE: it has been reported by a reliable third party that some later versions are also affected...
CVE-2006-1549
CVE-2006-1549 affects PHP 4.4.2 and 5.1.2, where a local user can trigger a crash (segmentation fault) by defining and executing a recursive function. The note indicates some later PHP versions may also be affected. The vulnerability is described in the primary CVE record with a low severity (CVS...
CVE-2006-1549: Undefined Security Weakness
PHP 4.4.2 and 5.1.2 allows local users to cause a crash segmentation fault by defining and executing a recursive function. NOTE: it has been reported by a reliable third party that some later versions are also affected...
Default configuration
The default configuration of the DNS Server service on Windows Server 2003 and Windows 2000, and the Microsoft DNS Server service on Windows NT 4.0, allows recursive queries and provides additional delegation information to arbitrary IP addresses, which allows remote attackers to cause a denial o...
CVE-2006-0987
The default configuration of ISC BIND before 9.4.1-P1, when configured as a caching name server, allows recursive queries and provides additional delegation information to arbitrary IP addresses, which allows remote attackers to cause a denial of service traffic amplification via DNS queries with...
CVE-2006-0987
The default configuration of ISC BIND before 9.4.1-P1, when configured as a caching name server, allows recursive queries and provides additional delegation information to arbitrary IP addresses, which allows remote attackers to cause a denial of service traffic amplification via DNS queries with...
CVE-2006-0987
The default configuration of ISC BIND before 9.4.1-P1, when configured as a caching name server, allows recursive queries and provides additional delegation information to arbitrary IP addresses, which allows remote attackers to cause a denial of service traffic amplification via DNS queries with...
CVE-2006-0987: Undefined Security Weakness
The default configuration of ISC BIND before 9.4.1-P1, when configured as a caching name server, allows recursive queries and provides additional delegation information to arbitrary IP addresses, which allows remote attackers to cause a denial of service traffic amplification via DNS queries with...
DEBIAN-CVE-2005-2302
PowerDNS before 2.9.18, when allowing recursion to a restricted range of IP addresses, does not properly handle questions from clients that are denied recursion, which could cause a "blank out" of answers to those clients that are allowed to use recursion...
CVE-2002-2034: Undefined Security Weakness
The Email Sanitizer before 1.133 for Procmail allows remote attackers to bypass the mail filter and execute arbitrary code via crafted recursive multipart MIME attachments...
CVE-2005-0738: Uncontrolled Resource Consumption
Stack consumption vulnerability in Microsoft Exchange Server 2003 SP1 allows users to cause a denial of service hang by deleting or moving a folder with deeply nested subfolders, which causes Microsoft Exchange Information Store service Store.exe to hang as a result of a large number of recursive...
DEBIAN-CVE-2004-1010
Buffer overflow in Info-Zip 2.3 and possibly earlier versions, when using recursive folder compression, allows remote attackers to execute arbitrary code via a ZIP file containing a long pathname...
SOCKS5 Server Recursive Connection Remote DoS
It was possible to connect to the SOCKS5 server through itself. This allows anybody to saturate the proxy CPU, memory or file descriptors. C Tenable Network Security, Inc. Socks5 is defined by those RFC: RFC1928 SOCKS Protocol Version 5 RFC1929 Username/Password Authentication for SOCKS V5 RFC196...