CVE-2006-1549

2006-04-10T22:58:00
ID CVE-2006-1549
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:33:00

Description

PHP 4.4.2 and 5.1.2 allows local users to cause a crash (segmentation fault) by defining and executing a recursive function. NOTE: it has been reported by a reliable third party that some later versions are also affected. Upgrade to PHP 5.1.3-RC3