Lucene search
+L

2357 matches found

Vulnrichment
Vulnrichment
•added 2025/04/08 7:13 a.m.•20 views

CVE-2025-27429 Code Injection Vulnerability in SAP S/4HANA (Private Cloud or On-Premise)

SAP S/4HANA allows an attacker with user privileges to exploit a vulnerability in the function module exposed via RFC. This flaw enables the injection of arbitrary ABAP code into the system, bypassing essential authorization checks. This vulnerability effectively functions as a backdoor, creating...

9.9CVSS9.6AI score0.00793EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/04/08 12:00 a.m.•10 views

CVE-2025-27429: Improper Control of Generation of Code

SAP S/4HANA allows an attacker with user privileges to exploit a vulnerability in the function module exposed via RFC. This flaw enables the injection of arbitrary ABAP code into the system, bypassing essential authorization checks. This vulnerability effectively functions as a backdoor, creating...

9.9CVSS8.2AI score0.00793EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/04/08 12:00 a.m.•9 views

CVE-2025-27428: Missing Authorization

Due to directory traversal vulnerability, an authorized attacker could gain access to some critical information by using RFC enabled function module. Upon successful exploitation, they could read files from any managed system connected to SAP Solution Manager, leading to high impact on...

7.7CVSS7.3AI score0.00605EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/04/08 12:00 a.m.•7 views

CVE-2025-31330: Improper Control of Generation of Code

SAP Landscape Transformation SLT allows an attacker with user privileges to exploit a vulnerability in the function module exposed via RFC. This flaw enables the injection of arbitrary ABAP code into the system, bypassing essential authorization checks. This vulnerability effectively functions as...

9.9CVSS8.2AI score0.0075EPSS
SaveExploits0References1
NVD
NVD
•added 2025/04/07 11:15 a.m.•24 views

CVE-2024-45552

Information disclosure may occur during a video call if a device resets due to a non-conforming RTCP packet that doesnt adhere to RFC standards...

8.2CVSS0.00266EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/04/07 10:15 a.m.•22 views

CVE-2024-45552 Buffer Over-read in Data Network Stack & Connectivity

Information disclosure may occur during a video call if a device resets due to a non-conforming RTCP packet that doesnt adhere to RFC standards...

8.2CVSS8.2AI score0.00266EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/04/07 10:15 a.m.•47 views

CVE-2024-45552 Buffer Over-read in Data Network Stack & Connectivity

Information disclosure may occur during a video call if a device resets due to a non-conforming RTCP packet that doesnt adhere to RFC standards...

8.2CVSS0.00266EPSS
SaveExploits0References1
osv_bit
osv_bit
•added 2025/04/03 2:12 p.m.•28 views

BIT-JOOMLA-2021-23127 [20210301] - Core - Insecure randomness within 2FA secret generation

An issue was discovered in Joomla! 3.2.0 through 3.9.24. Usage of an insufficient length for the 2FA secret accoring to RFC 4226 of 10 bytes vs 20 bytes...

9.1CVSS9.2AI score0.0138EPSS
SaveExploits0References2
osv_oesa
osv_oesa
•added 2025/04/03 11:08 a.m.•23 views

OESA-2025-1364 erlang security update

Erlang is a general-purpose programming language and runtime environment. Erlang has built-in support for concurrency, distribution and fault tolerance. Erlang is used in several large telecommunication systems from Ericsson. Security Fixes: Erlang/OTP is a set of libraries for the Erlang...

7.5CVSS6.8AI score0.00472EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2025/04/01 12:00 a.m.•17 views

EulerOS 2.0 SP13 : python3 (EulerOS-SA-2025-1340)

According to the versions of the python3 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The urllib.parse.urlsplit and urlparse functions improperly validated bracketed hosts , allowing hosts that weren't IPv6 or IPvFuture. This...

6.3CVSS6.6AI score0.00656EPSS
SaveExploits0References2
Amazon
Amazon
•added 2025/04/01 12:00 a.m.•26 views

Medium: python3

Issue Overview: Directory traversal vulnerability in the 1 extract and 2 extractall functions in the tarfile module in Python allows user-assisted remote attackers to overwrite arbitrary files via a .. dot dot sequence in filenames in a TAR archive, a related issue to CVE-2001-1267. CVE-2007-4559...

9.8CVSS7.2AI score0.27095EPSS
SaveExploits4
Tenable Nessus
Tenable Nessus
•added 2025/03/31 12:00 a.m.•23 views

Amazon Linux 2023 : python3, python3-devel, python3-idle (ALAS2023-2025-898)

It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2025-898 advisory. The Python standard library functions urllib.parse.urlsplit and urlparse accepted domain names that included square brackets which isn't valid according to RFC 3986. Square brackets are only meant to be...

6.3CVSS6.7AI score0.01556EPSS
SaveExploits0References4
NVD
NVD
•added 2025/03/28 3:15 p.m.•24 views

CVE-2025-30211

Erlang/OTP is a set of libraries for the Erlang programming language. Prior to versions OTP-27.3.1, 26.2.5.10, and 25.3.2.19, a maliciously formed KEX init message can result with high memory usage. Implementation does not verify RFC specified limits on algorithm names 64 characters provided in K...

7.5CVSS0.00472EPSS
SaveExploits0References2
Amazon
Amazon
•added 2025/03/26 12:00 a.m.•20 views

Medium: python3.12

Issue Overview: The Python standard library functions urllib.parse.urlsplit and urlparse accepted domain names that included square brackets which isn't valid according to RFC 3986. Square brackets are only meant to be used as delimiters for specifying IPv6 and IPvFuture hosts in URLs. This could...

6.3CVSS7.7AI score0.01556EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2025/03/21 4:23 p.m.•31 views

CVE-2025-30144

fast-jwt provides fast JSON Web Token JWT implementation. Prior to 5.0.6, the fast-jwt library does not properly validate the iss claim based on the RFC 7519. The iss issuer claim validation within the fast-jwt library permits an array of strings as a valid iss value. This design flaw enables a...

6.5CVSS6.8AI score0.00592EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2025/03/20 12:00 a.m.•17 views

Azure Linux 3.0 Security Update: python3 (CVE-2025-0938)

The version of python3 installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2025-0938 advisory. - The Python standard library functions urllib.parse.urlsplit and urlparse accepted domain names that included...

6.3CVSS6.8AI score0.01556EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2025/03/19 3:41 p.m.•17 views

CVE-2025-30144 Fast-JWT Improperly Validates iss Claims

fast-jwt provides fast JSON Web Token JWT implementation. Prior to 5.0.6, the fast-jwt library does not properly validate the iss claim based on the RFC 7519. The iss issuer claim validation within the fast-jwt library permits an array of strings as a valid iss value. This design flaw enables a...

6.5CVSS6.2AI score0.00592EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/03/19 12:00 a.m.•12 views

CVE-2025-30144: Insufficient Verification of Data Authenticity

fast-jwt provides fast JSON Web Token JWT implementation. Prior to 5.0.6, the fast-jwt library does not properly validate the iss claim based on the RFC 7519. The iss issuer claim validation within the fast-jwt library permits an array of strings as a valid iss value. This design flaw enables a...

6.5CVSS5.9AI score0.00592EPSS
SaveExploits0References1
OpenVAS
OpenVAS
•added 2025/03/19 12:00 a.m.•12 views

Huawei EulerOS: Security Advisory for python3 (EulerOS-SA-2025-1303)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

6.3CVSS4.5AI score0.00656EPSS
SaveExploits0References2
osv_ubuntu
osv_ubuntu
•added 2025/03/14 12:00 a.m.•19 views

UBUNTU-CVE-2025-1861

In PHP from 8.1. before 8.1.32, from 8.2. before 8.2.28, from 8.3. before 8.3.19, from 8.4. before 8.4.5, when parsing HTTP redirect in the response to an HTTP request, there is currently limit on the location value size caused by limited size of the location buffer to 1024. However as per RFC911...

9.8CVSS6.9AI score0.00856EPSS
SaveExploits0References6
Rows per page
Query Builder