Lucene search
+L

2355 matches found

Mend
Mend
•added 2025/10/29 10:10 p.m.•3 views

CVE-2025-47912

The Parse function permits values other than IPv6 addresses to be included in square brackets within the host component of a URL. RFC 3986 permits IPv6 addresses to be included within the host component, enclosed within square brackets. For example: "http://::1/". IPv4 addresses and hostnames mus...

6.9CVSS7.3AI score0.00468EPSS
SaveExploits0References9
Positive Technologies
Positive Technologies
•added 2025/10/29 12:00 a.m.•2 views

PT-2025-45815

The Parse function permits values other than IPv6 addresses to be included in square brackets within the host component of a URL. RFC 3986 permits IPv6 addresses to be included within the host component, enclosed within square brackets. For example: "http://::1/". IPv4 addresses and hostnames mus...

5.8AI score
SaveExploits0References4
osv_suse
osv_suse
•added 2025/10/22 7:10 a.m.•7 views

SUSE-SU-2025:3714-1 Security update for python-ldap

This update for python-ldap fixes the following issues: - CVE-2025-61911: Enforce str for escapefilterchars bsc1251912. - CVE-2025-61912: Escape NULs as per RFC 4514 in escapednchars bsc1251913...

6.9CVSS6.3AI score0.00458EPSS
SaveExploits2References5
osv_suse
osv_suse
•added 2025/10/21 6:18 a.m.•6 views

SUSE-SU-2025:3695-1 Security update for python-ldap

This update for python-ldap fixes the following issues: - CVE-2025-61911: Enforce str for escapefilterchars bsc1251912. - CVE-2025-61912: Escape NULs as per RFC 4514 in escapednchars bsc1251913...

6.9CVSS6.3AI score0.00458EPSS
SaveExploits2References5
osv_clsa
osv_clsa
•added 2025/10/17 2:53 p.m.•17 views

CLSA-2025-1760712798 openssl: Fix of CVE-2025-9230

CVE-2025-9230: fix Out-of-bounds read & write in RFC 3211 KEK Unwrap...

7.5CVSS7AI score0.01554EPSS
SaveExploits0References1
SUSE Linux
SUSE Linux
•added 2025/10/17 2:33 p.m.•10 views

Security update for openssl-1_1

This update for openssl-11 fixes the following issues: CVE-2025-9230: fixed out of bounds read and write in RFC 3211 KEK unwrap bsc1250232 Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST onlineupdate or "zypper patch". Alternatively you can...

7.7CVSS6.9AI score0.01554EPSS
SaveExploits0References4
SUSE Linux
SUSE Linux
•added 2025/10/17 11:39 a.m.•8 views

Security update for openssl1

This update for openssl1 fixes the following issues: CVE-2025-9230: Fixed out-of-bounds read & write in RFC 3211 KEK unwrap bsc1250232. Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST onlineupdate or "zypper patch". Alternatively you can run...

7.7CVSS6.8AI score0.01554EPSS
SaveExploits0References4
Veracode
Veracode
•added 2025/10/17 8:03 a.m.•24 views

Arbitrary File Read

xml2rfc is vulnerable to Arbitrary file read. The vulnerability is due to improper input sanitization when generating PDF files, which allows an attacker to inject a malicious link element into the prepped RFCXML and read arbitrary files from the filesystem...

6.1AI score0.00278EPSS
SaveExploits0References4Affected Software1
Tenable Nessus
Tenable Nessus
•added 2025/10/14 12:00 a.m.•7 views

SUSE SLED15 / SLES15 Security Update : openssl-3 (SUSE-SU-2025:03546-1)

The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2025:03546-1 advisory. - CVE-2025-9230: Fixed out-of-bounds read & write in RFC 3211 KEK unwrap bsc1250232. Tenable has extracted the precedi...

7.5CVSS6.9AI score0.01554EPSS
SaveExploits0References4
CNNVD
CNNVD
•added 2025/10/14 12:00 a.m.•18 views

SAP Financial Service Claims Management security vulnerabilities

SAP Financial Service Claims Management is a financial services web platform from SAP, Germany. A security vulnerability exists in SAP Financial Service Claims Management that stems from a response discrepancy in the ICLUSERGETNAMEANDADDRESS RFC function, which could lead to user enumeration and...

4.3CVSS6.5AI score0.00335EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2025/10/10 12:00 a.m.•15 views

PT-2025-41610

Name of the Vulnerable Software and Affected Versions python-ldap versions prior to 3.4.5 Description python-ldap is a lightweight directory access protocol LDAP client API for Python. The ldap.dn.escape dn chars function incorrectly escapes x00 by emitting a backslash followed by a literal NUL...

6.9CVSS6AI score0.00458EPSS
SaveExploits1References65
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•24 views

EUVD-2003-1025

Malware in sbrugna...

7.5CVSS6.4AI score0.01544EPSS
SaveExploits0References5
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•20 views

EUVD-2011-4649

Malware in sbrugna...

5CVSS5.8AI score0.01076EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•30 views

EUVD-2016-8290

Malware in sbrugna...

3.3CVSS5.6AI score0.00353EPSS
SaveExploits0References4
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•20 views

EUVD-2018-20727

Malware in sbrugna...

9.8CVSS8.1AI score0.0093EPSS
SaveExploits0References3
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•22 views

EUVD-2017-7873

Malware in sbrugna...

8.8CVSS7.8AI score0.01185EPSS
SaveExploits0References4
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•26 views

EUVD-2019-3012

Malware in sbrugna...

8.1CVSS7.6AI score0.02637EPSS
SaveExploits0References6
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•15 views

EUVD-2007-1909

Malware in sbrugna...

7.5CVSS6.4AI score0.04374EPSS
SaveExploits0References8
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•15 views

EUVD-2007-1912

Malware in sbrugna...

5CVSS6.4AI score0.02548EPSS
SaveExploits0References8
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•11 views

EUVD-2014-3151

Malware in sbrugna...

4CVSS5.8AI score0.01094EPSS
SaveExploits0References6
Rows per page
Query Builder