Lucene search
+L

2355 matches found

Tenable Nessus
Tenable Nessus
•added 2026/02/21 12:00 a.m.•12 views

SUSE SLES15 / openSUSE 15 Security Update : snpguest (SUSE-SU-2026:0582-1)

The remote SUSE Linux SLES15 / SLESSAP15 / openSUSE 15 host has a package installed that is affected by a vulnerability as referenced in the SUSE-SU-2026:0582-1 advisory. - CVE-2026-25727: time: parsing of user-provided input by the RFC 2822 date parser can lead to stack exhaustion bsc1257927...

6.8CVSS6.1AI score0.00339EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/02/20 12:00 a.m.•7 views

CVE-2026-26994: Protection Mechanism Failure

uTLS is a fork of crypto/tls, created to customize ClientHello for fingerprinting resistance while still using it for the handshake. In versions 1.6.7 and below, uTLS did not implement the TLS 1.3 downgrade protection mechanism specified in RFC 8446 Section 4.1.3 when using a uTLS ClientHello spe...

6.5CVSS5.7AI score0.00426EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2026/02/19 12:00 a.m.•13 views

AlmaLinux 9 : edk2 (ALSA-2026:2776)

The remote AlmaLinux 9 host has packages installed that are affected by a vulnerability as referenced in the ALSA-2026:2776 advisory. openssl: Out-of-bounds read & write in RFC 3211 KEK Unwrap CVE-2025-9230 Tenable has extracted the preceding description block directly from the AlmaLinux security...

7.5CVSS7AI score0.01554EPSS
SaveExploits0References3
RedhatCVE
RedhatCVE
•added 2026/02/18 1:41 a.m.•26 views

CVE-2026-2439

Concierge::Sessions versions from 0.8.1 before 0.8.5 for Perl generate insecure session ids. The generatesessionid function in Concierge::Sessions::Base defaults to using the uuidgen command to generate a UUID, with a fallback to using Perl's built-in rand function. Neither of these methods are...

9.8CVSS5.9AI score0.00468EPSS
SaveExploits0References1
osv_suse
osv_suse
•added 2026/02/17 2:06 p.m.•26 views

SUSE-SU-2026:20575-1 Security update for wicked2nm

This update for wicked2nm fixes the following issues: - Update to version 1.4.1 - CVE-2026-25727: time: parsing of user-provided input by the RFC 2822 date parser can lead to stack exhaustion bsc1257908...

6.8CVSS6.1AI score0.00339EPSS
SaveExploits0References3
SUSE Linux
SUSE Linux
•added 2026/02/13 2:32 p.m.•32 views

Security update for cargo-auditable

This update for cargo-auditable fixes the following issues: Update to version 0.7.20. Security issues fixed: CVE-2026-25727: parsing of user-provided input by the RFC 2822 date parser can lead to stack exhaustion bsc1257906. Other updates and bugfixes: Update to version 0.7.20: mention cargo-dist...

8.7CVSS6.1AI score0.00339EPSS
SaveExploits0References4
osv_suse
osv_suse
•added 2026/02/11 4:17 p.m.•14 views

SUSE-SU-2026:0452-1 Security update for rust-keylime

This update for rust-keylime fixes the following issues: Update to version 0.2.8+116. Security issues fixed: - CVE-2026-25727: time: parsing of user-provided input by the RFC 2822 date parser can lead to stack exhaustion bsc1257908. Other updates and bugfixes: - Update vendored crates time to...

6.8CVSS6.1AI score0.00339EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/02/11 12:00 a.m.•18 views

Fedora 43 : p11-kit (2026-f1fabb2a49)

The remote Fedora 43 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-f1fabb2a49 advisory. Notable changes from the rebase: pkcs11: Update PKCS11 headers to version 3.2 rpc: fix NULL dereference via CDeriveKey with specific NULL parameters...

7.5CVSS7.3AI score0.01262EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/02/10 12:00 a.m.•33 views

PT-2026-7207

Name of the Vulnerable Software and Affected Versions SAP NetWeaver Application Server ABAP and ABAP Platform affected versions not specified Description An authenticated, low-privileged user can execute background Remote Function Calls without the necessary S RFC authorization in specific...

9.6CVSS6.1AI score0.0038EPSS
SaveExploits0References9
Mend
Mend
•added 2026/02/06 7:20 p.m.•2 views

CVE-2026-25727

time provides date and time handling in Rust. From 0.3.6 to before 0.3.47, when user-provided input is provided to any type that parses with the RFC 2822 format, a denial of service attack via stack exhaustion is possible. The attack relies on formally deprecated and rarely-used features that are...

6.8CVSS5.9AI score0.00339EPSS
SaveExploits0References10
CVE
CVE
•added 2026/02/06 7:20 p.m.•120 views

CVE-2026-25727

CVE-2026-25727 affects the Rust time crate: versions 0.3.6 up to but not including 0.3.47 allow a denial-of-service via stack exhaustion when input parsed as RFC 2822. The vulnerability relies on deprecated RFC 2822 features; a recursion-depth limit was introduced in 0.3.47, which now returns an ...

6.8CVSS5.9AI score0.00339EPSS
SaveExploits0References4Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/02/06 12:00 a.m.•3 views

CVE-2026-25727: Stack-based Buffer Overflow

time provides date and time handling in Rust. From 0.3.6 to before 0.3.47, when user-provided input is provided to any type that parses with the RFC 2822 format, a denial of service attack via stack exhaustion is possible. The attack relies on formally deprecated and rarely-used features that are...

6.8CVSS6AI score0.00339EPSS
SaveExploits0References1
Github Security Blog
Github Security Blog
•added 2026/02/05 5:57 p.m.•16 views

time vulnerable to stack exhaustion Denial of Service attack

Impact When user-provided input is provided to any type that parses with the RFC 2822 format, a denial of service attack via stack exhaustion is possible. The attack relies on formally deprecated and rarely-used features that are part of the RFC 2822 format used in a malicious manner. Ordinary,...

6.8CVSS5.9AI score0.00339EPSS
SaveExploits0References7Affected Software1
Tenable Nessus
Tenable Nessus
•added 2026/02/02 12:00 a.m.•4 views

RHEL 7 : openssl (RHSA-2026:1720)

The remote Redhat Enterprise Linux 7 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2026:1720 advisory. OpenSSL is a toolkit that implements the Secure Sockets Layer SSL and Transport Layer Security TLS protocols, as well as a full-strength...

7.5CVSS7AI score0.01554EPSS
SaveExploits0References5
Packet Storm
Packet Storm
•added 2026/01/29 12:00 a.m.•235 views

📄 OpenSSL 3.x ASN.1 AES‑GCM Nonce Stack Corruption

This Metasploit auxiliary module generates a specially crafted CMS file encoded in DER format to test a stack-based buffer overflow vulnerability in OpenSSL's ASN.1 parser related to improper handling of oversized AES-GCM nonce IV values within AES-GCM-Parameters as defined in RFC 5084. The...

9.8CVSS7.3AI score0.55853EPSS
SaveExploits7
RedHat Linux
RedHat Linux
•added 2026/01/28 9:21 a.m.•20 views

openssl: Out-of-bounds read & write in RFC 3211 KEK Unwrap

A flaw was found in the OpenSSL CMS implementation RFC 3211 KEK Unwrap. This vulnerability allows memory corruption, an application level denial of service, or potential execution of attacker-supplied code via crafted CMS messages using password-based encryption PWRI...

7.5CVSS6.8AI score0.01554EPSS
SaveExploits0References4
osv_cve
osv_cve
•added 2026/01/28 12:24 a.m.•19 views

CVE-2026-24850 ML-DSA Signature Verification Accepts Signatures with Repeated Hint Indices

The ML-DSA crate is a Rust implementation of the Module-Lattice-Based Digital Signature Standard ML-DSA. Starting in version 0.0.4 and prior to version 0.1.0-rc.4, the ML-DSA signature verification implementation in the RustCrypto ml-dsa crate incorrectly accepts signatures with repeated duplicat...

5.3CVSS5.8AI score0.0034EPSS
SaveExploits0References13
Positive Technologies
Positive Technologies
•added 2026/01/28 12:00 a.m.•26 views

PT-2026-5048

The ML-DSA crate is a Rust implementation of the Module-Lattice-Based Digital Signature Standard ML-DSA. Starting in version 0.0.4 and prior to version 0.1.0-rc.4, the ML-DSA signature verification implementation in the RustCrypto ml-dsa crate incorrectly accepts signatures with repeated duplicat...

5.3CVSS5.8AI score0.0034EPSS
SaveExploits0References12
RedHat Linux
RedHat Linux
•added 2026/01/19 11:17 a.m.•35 views

openssl: Out-of-bounds read & write in RFC 3211 KEK Unwrap

A flaw was found in the OpenSSL CMS implementation RFC 3211 KEK Unwrap. This vulnerability allows memory corruption, an application level denial of service, or potential execution of attacker-supplied code via crafted CMS messages using password-based encryption PWRI...

7.5CVSS6.8AI score0.01554EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/01/16 12:00 a.m.•29 views

SAP NetWeaver AS ABAP Missing Authorization Check (3688703)

The remote SAP NetWeaver ABAP server is affected by a authorization check vulnerability as referenced in the 3688703 advisory. - Due to a Missing Authorization Check vulnerability in Application Server ABAP and ABAP Platform, an authenticated attacker could misuse an RFC function to execute form...

8.1CVSS6.3AI score0.00265EPSS
SaveExploits0References3
Rows per page
Query Builder