Lucene search
+L

2355 matches found

osv_oesa
osv_oesa
•added 2026/07/24 11:12 a.m.•21 views

OESA-2026-3117 python-jwt security update

rm -f tests/testjwksclient.py -m pytest %endif Security Fixes: PyJWT is a JSON Web Token implementation in Python. Prior to 2.12.0, PyJWT does not validate the crit Critical Header Parameter defined in RFC 7515 §4.1.11. When a JWS token contains a crit array listing extensions that PyJWT does not...

7.5CVSS6.3AI score0.00273EPSS
SaveExploits1References2
Microsoft CVE
Microsoft CVE
•added 2026/07/24 8:01 a.m.•25 views

PyJWT accepts unknown `crit` header extensions (RFC 7515 §4.1.11 MUST violation)

...

7.5CVSS6.4AI score0.00273EPSS
SaveExploits1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/24 12:00 a.m.•8 views

CVE-2026-66338: Inconsistent Interpretation of HTTP Requests

A flaw was found in libsoup. The chunked transfer encoding parser uses a permissive parsing function for chunk sizes that silently accepts inputs violating RFC 9112, including leading whitespace, plus sign prefixes, and trailing invalid characters. When libsoup operates behind a strict frontend...

7.2CVSS5.8AI score0.00291EPSS
SaveExploits1References4
osv_azl
osv_azl
•added 2026/07/22 2:17 p.m.•29 views

AZL-92931 CVE-2026-44690 affecting package unbound for versions less than 1.25.2-1

In NLnet Labs Unbound 1.7.0 up to and including 1.25.1, insufficient validation of the RRSIG.Labels field combined with premature cache writes during RFC 8198 aggressive NSEC processing leads to cache poisoning that permits a malicious actor controlling a single delegated zone to poison arbitrary...

7.5CVSS6AI score0.00153EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/07/22 12:00 a.m.•44 views

PT-2026-63387

Name of the Vulnerable Software and Affected Versions NLnet Labs Unbound versions 1.6.0 through 1.25.1 Description The view local data and view local datas commands of unbound-control create a bare local zones tree for a configured named view that initially contains no local data. This process...

3.1CVSS5.7AI score0.0016EPSS
SaveExploits0References104
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/22 12:00 a.m.•6 views

CVE-2026-44690: Insufficient Verification of Data Authenticity

In NLnet Labs Unbound 1.7.0 up to and including 1.25.1, insufficient validation of the RRSIG.Labels field combined with premature cache writes during RFC 8198 aggressive NSEC processing leads to cache poisoning that permits a malicious actor controlling a single delegated zone to poison arbitrary...

7.5CVSS6.1AI score0.00153EPSS
SaveExploits0References3
osv_ubuntu
osv_ubuntu
•added 2026/07/17 7:17 p.m.•23 views

UBUNTU-CVE-2026-49835

Sigstore Timestamp Authority is a service for issuing RFC 3161 timestamps. Prior to 2.1.0, the global wrapMetrics middleware records raw HTTP request path r.URL.Path and raw HTTP request method r.Method as Prometheus labels for latency and request count metric vectors before routing, allowing an...

7.5CVSS8.2AI score0.00744EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2026/07/17 6:16 p.m.•23 views

CVE-2026-49835 Sigstore Timestamp Authority: OOM due to unbounded metric label cardinality

Sigstore Timestamp Authority is a service for issuing RFC 3161 timestamps. Prior to 2.1.0, the global wrapMetrics middleware records raw HTTP request path r.URL.Path and raw HTTP request method r.Method as Prometheus labels for latency and request count metric vectors before routing, allowing an...

5.9CVSS8.2AI score0.00744EPSS
SaveExploits0References5
RedhatCVE
RedhatCVE
•added 2026/07/17 3:49 a.m.•23 views

CVE-2026-47088

A flaw was found in Cyrus IMAP Internet Message Access Protocol daemon, cyrus-imapd. An authenticated IMAP user could exploit a heap exposure vulnerability during nested Multipurpose Internet Mail Extensions MIME comment parsing. By crafting an email message with a specially formed RFC 822 commen...

3.1CVSS5.7AI score0.00265EPSS
SaveExploits0References5
Tenable Nessus
Tenable Nessus
•added 2026/07/15 12:00 a.m.•24 views

Oracle Linux 10 : edk2 (ELSA-2026-18465)

The remote Oracle Linux 10 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-18465 advisory. - Resolves: RHEL-134956 CVE-2025-2296 edk2: EDK2: Improper Input Validation allows arbitrary command execution rhel-10.2 - Resolves: RHEL-115880 CVE-2025-9230...

8.4CVSS7.2AI score0.01554EPSS
SaveExploits0References2
NVD
NVD
•added 2026/07/14 8:17 p.m.•21 views

CVE-2026-48784

Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Prior to 5.4.53, 6.4.41, 7.4.13, and 8.0.13, UrlGenerator::doGenerate used strtr dot-segment encoding that skipped every other chained ../ or ./ segment, allowing attacker-controlled route parameters...

6.1CVSS0.00348EPSS
SaveExploits0References5
Vulnrichment
Vulnrichment
•added 2026/07/14 7:04 p.m.•20 views

CVE-2026-48784 Symfony: UrlGenerator Dot-Segment Encoding Skips Every Other Chained `../` or `./` → Generated URL Collapses Off-Route Under RFC 3986 Normalization

Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Prior to 5.4.53, 6.4.41, 7.4.13, and 8.0.13, UrlGenerator::doGenerate used strtr dot-segment encoding that skipped every other chained ../ or ./ segment, allowing attacker-controlled route parameters...

5.1CVSS5.8AI score0.00348EPSS
SaveExploits0References5
Debian CVE
Debian CVE
•added 2026/07/14 7:04 p.m.•26 views

CVE-2026-48784

Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Prior to 5.4.53, 6.4.41, 7.4.13, and 8.0.13, UrlGenerator::doGenerate used strtr dot-segment encoding that skipped every other chained ../ or ./ segment, allowing attacker-controlled route parameters...

6.1CVSS5.8AI score0.00348EPSS
SaveExploits0
Cvelist
Cvelist
•added 2026/07/14 8:51 a.m.•62 views

CVE-2026-6790

In Eclipse Jetty, for HTTP/1, HTTP/2 and HTTP/3 requests, there is no strict check that the request authority host and port matches what provided in the Host header if present. This was not enforced in earlier HTTP RFC for example, in RFC 2616, but it is in the latest RFC 9110 and 9112. This...

5.3CVSS0.0031EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/14 12:00 a.m.•7 views

CVE-2026-45066: Incomplete List of Disallowed Inputs

Symfony is a PHP framework for web and console applications and a set of reusable PHP components. From 6.1.0-BETA1 until 6.4.40, 7.4.12, and 8.0.12, HtmlSanitizer URL sanitization can allow off-allowlist URLs through allowLinkHosts or allowMediaHosts because UrlSanitizer::parse follows RFC 3986...

6.1CVSS5.8AI score0.00338EPSS
SaveExploits0References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/14 12:00 a.m.•8 views

CVE-2026-48784: Encoding Error

Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Prior to 5.4.53, 6.4.41, 7.4.13, and 8.0.13, UrlGenerator::doGenerate used strtr dot-segment encoding that skipped every other chained ../ or ./ segment, allowing attacker-controlled route parameters...

6.1CVSS5.8AI score0.00348EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2026/07/10 12:00 a.m.•52 views

PT-2026-57319

Name of the Vulnerable Software and Affected Versions Apache Log4j API versions 2.13.1 through 2.25.4 Apache Log4j API version 2.26.0 Description Improper encoding of non-finite IEEE 754 floating-point values NaN, Infinity, or -Infinity during MapMessage JSON serialization produces output that is...

9.8CVSS6.3AI score0.00595EPSS
SaveExploits0References327
osv_ghsa
osv_ghsa
•added 2026/07/09 11:19 p.m.•23 views

GHSA-MJQX-C6F6-7RC2 mint: Content-Length header accepts non-RFC "+" sign prefix

Summary Mint's HTTP/1 client accepts Content-Length header values with a leading + sign e.g. +0, +123, which RFC 7230 forbids Content-Length = 1DIGIT. On a connection shared with a strict fronting proxy or load balancer, this parser disagreement is a response-smuggling primitive: the proxy frames...

6.3CVSS5.8AI score0.00524EPSS
SaveExploits0References6
Tenable Nessus
Tenable Nessus
•added 2026/07/09 12:00 a.m.•24 views

RockyLinux 8 : edk2 (RLSA-2026:36721)

The remote RockyLinux 8 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2026:36721 advisory. openssl: Out-of-bounds read & write in RFC 3211 KEK Unwrap CVE-2025-9230 Bug Fixes and Enhancements: FJ8.10 Bug How to Update Secure Boot Certificates with...

7.5CVSS7AI score0.01554EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•13 views

PT-2026-61034

Summary trapster.libs.dns.decode labels decodes DNS names from attacker-supplied UDP packets and recurses once per RFC 1035 compression pointer with no cycle detection and no depth bound. A single unauthenticated UDP datagram sent to the DNS honeypot drives the function past CPython's recursion...

5.3CVSS6AI score
SaveExploits0References3
Rows per page
Query Builder