5821 matches found
aiagents4pharma (>=0.0.0, <=1.49.1), aiagents4pharma-ansh (0.0.0) +67 more potentially affected by CVE-2026-41314 via pypdf (>=6.0.0, <=6.10.1)
pypdf PYPI version =6.0.0, =0.0.0, =1.1.0, =1.0.0a3, =0.2.0, =3.1.0, =0.2.0, =0.2.0, =0.0.3, =0.4.1, =6.2.61, =1.0.20, =1.0.31 and more Source cves: CVE-2026-41314 Source advisory: GHSA-X284-J5P8-9C5P...
indico (>=3.2.6, <=3.2.9) potentially affected by CVE-2026-41314 via pypdf (3.12.1)
pypdf PYPI version 3.12.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - indico =3.2.6, =3.2.9 Source cves: CVE-2026-41314 Source advisory: OSV:GHSA-X284-J5P8-9C5P...
gpt3discord (>=11.7.3, <=12.3.8) potentially affected by CVE-2026-41314 via pypdf (3.11.1)
pypdf PYPI version 3.11.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - gpt3discord =11.7.3, =12.3.8 Source cves: CVE-2026-41314 Source advisory: OSV:GHSA-X284-J5P8-9C5P...
render50 (9.2.2) potentially affected by CVE-2026-41314 via pypdf (3.15.3)
pypdf PYPI version 3.15.3 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - render50 9.2.2 Source cves: CVE-2026-41314 Source advisory: OSV:GHSA-X284-J5P8-9C5P...
calibreweb (0.6.25), cewler (>=1.3.0, <=1.3.1) +8 more potentially affected by CVE-2026-41314 via pypdf (5.4.0)
pypdf PYPI version 5.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - calibreweb 0.6.25 - cewler =1.3.0, =1.1.2, =1.1.0, =1.2.0, =2025.3.0, =0.2.2, =28.3.2, =29.1.2 - ten8t 0.0.22 Source cves: CVE-2026-41314 Source...
nerxiv (>=0.0.1, <=1.1.0), osfexport (>=0.1.4, <=1.0.1) +3 more potentially affected by CVE-2026-41314 via pypdf (5.7.0)
pypdf PYPI version 5.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - nerxiv =0.0.1, =0.1.4, =0.0.1, =0.3.3, =30.0.8, =30.0.9 Source cves: CVE-2026-41314 Source advisory: OSV:GHSA-X284-J5P8-9C5P...
chellow (>=1692799408.0.0, <=1698672999.0.0), pspdfutils (>=3.1.2, <=3.2.0) potentially affected by CVE-2026-41314 via pypdf (3.15.2)
pypdf PYPI version 3.15.2 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - chellow =1692799408.0.0, =3.1.2, =3.2.0 Source cves: CVE-2026-41314 Source advisory: OSV:GHSA-X284-J5P8-9C5P...
add-staves (>=0.1.1, <=0.2.4), agentix-agent-sdk (0.1.0) +135 more potentially affected by CVE-2026-41313 via pypdf (4.3.1)
pypdf PYPI version 4.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - add-staves =0.1.1, =0.0.1, =0.0.1.dev1, =3.0.0, =0.1.0, =1.0.0, =0.3.8.0, =0.3.2, =0.1.6, =1725528079.0.0, =0.1.4, =0.1.9 and more Source cves:...
Excessive Iteration
Overview pypdf is an A pure-python PDF library capable of splitting, merging, cropping, and transforming PDF files Affected versions of this package are vulnerable to Excessive Iteration in the incremental mode for PDF processing. An attacker can cause excessive resource consumption and...
agatta (>=1.0.0, <=1.0.2), agentbuddy (0.1.1.dev33) +102 more potentially affected by CVE-2026-41313 via pypdf (3.17.4)
pypdf PYPI version 3.17.4 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - agatta =1.0.0, =0.0.3, =0.0.1, =1.1.0, =0.0.2, =1.2.0, =0.6.7, =1.2.1, =0.1.3, =0.0.1, =0.8.2 - cadenai 0.1.0 and more Source cves: CVE-2026-41313...
render50 (9.2.2) potentially affected by CVE-2026-41313 via pypdf (3.15.3)
pypdf PYPI version 3.15.3 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - render50 9.2.2 Source cves: CVE-2026-41313 Source advisory: OSV:GHSA-4PXV-J86V-MHCW...
pypdf: Possible long runtimes for wrong size values in incremental mode
Impact An attacker who uses this vulnerability can craft a PDF which leads to long runtimes. This requires loading a PDF with a large trailer /Size value in incremental mode. Patches This has been fixed in pypdf==6.10.2. Workarounds If you cannot upgrade yet, consider applying the changes from PR...
indico (>=3.2.6, <=3.2.9) potentially affected by CVE-2026-41313 via pypdf (3.12.1)
pypdf PYPI version 3.12.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - indico =3.2.6, =3.2.9 Source cves: CVE-2026-41313 Source advisory: OSV:GHSA-4PXV-J86V-MHCW...
chellow (>=1688456919.0.0, <=1692616986.0.0), cybrex (>=1.0.1, <=1.0.7) potentially affected by CVE-2026-41313 via pypdf (3.12.0)
pypdf PYPI version 3.12.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - chellow =1688456919.0.0, =1.0.1, =1.0.7 Source cves: CVE-2026-41313 Source advisory: OSV:GHSA-4PXV-J86V-MHCW...
gpt3discord (>=11.7.3, <=12.3.8) potentially affected by CVE-2026-41313 via pypdf (3.11.1)
pypdf PYPI version 3.11.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - gpt3discord =11.7.3, =12.3.8 Source cves: CVE-2026-41313 Source advisory: OSV:GHSA-4PXV-J86V-MHCW...
aiagents4pharma (>=0.0.0, <=1.49.1), aiagents4pharma-ansh (0.0.0) +67 more potentially affected by CVE-2026-41313 via pypdf (>=6.0.0, <=6.10.1)
pypdf PYPI version =6.0.0, =0.0.0, =1.1.0, =1.0.0a3, =0.2.0, =3.1.0, =0.2.0, =0.2.0, =0.0.3, =0.4.1, =6.2.61, =1.0.20, =1.0.31 and more Source cves: CVE-2026-41313 Source advisory: OSV:GHSA-4PXV-J86V-MHCW...
sereto (0.2.1), ten8t (>=0.0.14, <=0.0.21) potentially affected by CVE-2026-41313 via pypdf (5.3.1)
pypdf PYPI version 5.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - sereto 0.2.1 - ten8t =0.0.14, =0.0.21 Source cves: CVE-2026-41313 Source advisory: OSV:GHSA-4PXV-J86V-MHCW...
calibreweb (0.6.25), cewler (>=1.3.0, <=1.3.1) +8 more potentially affected by CVE-2026-41313 via pypdf (5.4.0)
pypdf PYPI version 5.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - calibreweb 0.6.25 - cewler =1.3.0, =1.1.2, =1.1.0, =1.2.0, =2025.3.0, =0.2.2, =28.3.2, =29.1.2 - ten8t 0.0.22 Source cves: CVE-2026-41313 Source...
docvec-cli (0.1.0), ingenious (>=0.1.0, <=0.1.3) +3 more potentially affected by CVE-2026-41313 via pypdf (5.5.0)
pypdf PYPI version 5.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - docvec-cli 0.1.0 - ingenious =0.1.0, =0.1.3b1, =0.2.6, =29.1.3, =30.0.4 Source cves: CVE-2026-41313 Source advisory: OSV:GHSA-4PXV-J86V-MHCW...
nerxiv (>=0.0.1, <=1.1.0), osfexport (>=0.1.4, <=1.0.1) +3 more potentially affected by CVE-2026-41313 via pypdf (5.7.0)
pypdf PYPI version 5.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - nerxiv =0.0.1, =0.1.4, =0.0.1, =0.3.3, =30.0.8, =30.0.9 Source cves: CVE-2026-41313 Source advisory: OSV:GHSA-4PXV-J86V-MHCW...