Lucene search
+L

320 matches found

Tenable Nessus
Tenable Nessus
•added 2008/08/08 12:00 a.m.•50 views

Fedora 8 : httpd-2.2.9-1.fc8 (2008-6314)

This update includes the latest release of httpd 2.2. A security issue is fixed in this update: A flaw was found in the handling of excessive interim responses from an origin server when using modproxyhttp. In a forward proxy configuration, if a user of the proxy could be tricked into visiting a...

5CVSS7.2AI score0.12714EPSS
SaveExploits2References3
Tenable Nessus
Tenable Nessus
•added 2007/11/10 12:00 a.m.•72 views

Ubuntu 6.06 LTS : firefox vulnerabilities (USN-327-1)

Various flaws have been reported that allow an attacker to execute arbitrary code with user privileges by tricking the user into opening a malicious URL. CVE-2006-3113, CVE-2006-3677, CVE-2006-3801, CVE-2006-3803, CVE-2006-3805, CVE-2006-3806, CVE-2006-3807, CVE-2006-3809, CVE-2006-3811,...

10CVSS8.4AI score0.78685EPSS
SaveExploits14References15
Prion
Prion
•added 2007/04/24 4:19 p.m.•23 views

Buffer overflow

Multiple buffer overflows in the CDDBControl ActiveX control in Gracenote CDDB before 20070418 allow remote attackers to execute arbitrary code via long values for certain Proxy configuration parameters...

9.3CVSS8.4AI score0.07103EPSS
SaveExploits0References9
NVD
NVD
•added 2007/04/24 4:19 p.m.•34 views

CVE-2007-0443

Multiple buffer overflows in the CDDBControl ActiveX control in Gracenote CDDB before 20070418 allow remote attackers to execute arbitrary code via long values for certain Proxy configuration parameters...

9.3CVSS7.8AI score0.07103EPSS
SaveExploits0References9
Cvelist
Cvelist
•added 2007/04/24 4:00 p.m.•31 views

CVE-2007-0443

Multiple buffer overflows in the CDDBControl ActiveX control in Gracenote CDDB before 20070418 allow remote attackers to execute arbitrary code via long values for certain Proxy configuration parameters...

7.7AI score0.07103EPSS
SaveExploits0References9
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2007/04/24 12:00 a.m.•5 views

CVE-2007-0443: Undefined Security Weakness

Multiple buffer overflows in the CDDBControl ActiveX control in Gracenote CDDB before 20070418 allow remote attackers to execute arbitrary code via long values for certain Proxy configuration parameters...

9.3CVSS6.8AI score0.07103EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2007/04/23 12:00 a.m.•29 views

Gracenote CDDBControl ActiveX Proxy Configuration Parameters Multiple Overflows

The Windows remote host contains the Gracenote CDDBControl ActiveX control, which is used by various products, including AOL's software, to lookup CD information in the Gracenote CDDB and is commonly marked as safe for scripting. The version of this ActiveX control on the remote host reportedly...

9.3CVSS6.3AI score0.07103EPSS
SaveExploits0References2
securityvulns
securityvulns
•added 2007/04/20 12:00 a.m.•44 views

GraceNote CDDBControl ActiveX buffer overflow

Buffer overflow on oversized proxy configuration paramters...

9.3CVSS5AI score0.07103EPSS
SaveExploits0References1
seebug.org
seebug.org
•added 2006/10/30 12:00 a.m.•37 views

MySource CMS <= 2.16.2 (init_mysource.php) Remote File Include Exploit

No description provided by source. !/usr/bin/php -q -d shortopentag=on ? print ' | \\ | \\ | \ . . |\ \ \ /\ \ / /| || | | | | \ | \ Y / | || | | \ | \ \ / | || | |/ // / / ||| \ | / / \ / \ |\ /\ / / \ / \ | | | | / /\ \ / \ / \ | | | | / | / Y \ || / /| /| /...

7.1AI score
SaveExploits0
Ubuntu
Ubuntu
•added 2006/07/28 6:48 a.m.•71 views

USN-327-1: firefox vulnerabilities

Various flaws have been reported that allow an attacker to execute arbitrary code with user privileges by tricking the user into opening a malicious URL. CVE-2006-3113, CVE-2006-3677, CVE-2006-3801, CVE-2006-3803, CVE-2006-3805, CVE-2006-3806, CVE-2006-3807, CVE-2006-3809, CVE-2006-3811,...

7.5CVSS8.3AI score0.78685EPSS
SaveExploits14
Exploit DB
Exploit DB
•added 2006/05/06 12:00 a.m.•39 views

HiveMail 1.3 - 'addressbook.add.php' Remote Code Execution

!/usr/bin/perl HiveMail = 1.3 remote command execution exploit Advisory: http://www.gulftech.org/?node=research&articleid=00098-02102006 To get the hivesession: log on hivemail with firefox then look at the hivesession number in the url. yes i know... Dork: "Already have an account?" "Enter your...

7.5CVSS5.8AI score0.03231EPSS
SaveExploits3
Tenable Nessus
Tenable Nessus
•added 2005/02/20 12:00 a.m.•43 views

SOCKS5 Server Recursive Connection Remote DoS

It was possible to connect to the SOCKS5 server through itself. This allows anybody to saturate the proxy CPU, memory or file descriptors. C Tenable Network Security, Inc. Socks5 is defined by those RFC: RFC1928 SOCKS Protocol Version 5 RFC1929 Username/Password Authentication for SOCKS V5 RFC196...

5.4AI score
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2005/02/20 12:00 a.m.•770 views

HTTP Proxy CONNECT Loop DoS

The proxy allows the users to perform repeated CONNECT requests to itself. This allow anybody to saturate the proxy CPU, memory or file descriptors. Note that if the proxy limits the number of connections from a single IP e.g. acl maxconn with Squid, it is protected against saturation and you may...

5.5AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2004/07/31 12:00 a.m.•14 views

Mandrake Linux Security Advisory : apache2 (MDKSA-2003:096-1)

A problem was discovered in Apache2 where CGI scripts that output more than 4k of output to STDERR will hang the script's execution which can cause a Denial of Service on the httpd process because it is waiting for more input from the CGI that is not forthcoming due to the locked write call in...

5.8AI score
SaveExploits0References1
NVD
NVD
•added 2002/08/12 4:00 a.m.•26 views

CVE-2002-0778

The default configuration of the proxy for Cisco Cache Engine and Content Engine allows remote attackers to use HTTPS to make TCP connections to allowed IP addresses while hiding the actual source IP...

7.5CVSS6.7AI score0.01612EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2000/01/04 5:00 a.m.•52 views

CVE-1999-0858

Internet Explorer 5 allows a remote attacker to modify the IE client's proxy configuration via a malicious Web Proxy Auto-Discovery WPAD server...

6.5AI score0.13625EPSS
SaveExploits0References3
CVE
CVE
•added 2000/01/04 5:00 a.m.•63 views

CVE-1999-0858

CVE-1999-0858 affects Internet Explorer 5. The issue allows a remote attacker to modify the IE client’s proxy configuration by pointing a malicious Web Proxy Auto-Discovery (WPAD) server at the client, potentially changing how the browser routes traffic. The root cause is WPAD-based proxy configu...

5CVSS6.9AI score0.13625EPSS
SaveExploits0References3Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2000/01/04 12:00 a.m.•5 views

CVE-1999-0858: Undefined Security Weakness

Internet Explorer 5 allows a remote attacker to modify the IE client's proxy configuration via a malicious Web Proxy Auto-Discovery WPAD server...

5CVSS5.9AI score0.13625EPSS
SaveExploits0References2
NVD
NVD
•added 1999/12/02 5:00 a.m.•25 views

CVE-1999-0858

Internet Explorer 5 allows a remote attacker to modify the IE client's proxy configuration via a malicious Web Proxy Auto-Discovery WPAD server...

5CVSS6.5AI score0.13625EPSS
SaveExploits0References3
Duo Security Advisories
Duo Security Advisories
•added 1976/01/01 12:00 a.m.•534 views

DUO-PSA-2016-001: Duo Product Security Advisory

Duo Product Security Advisory Advisory ID: DUO-PSA-2016-001 Original Publication Date: 2016-05-11 Revision Date: 2016-05-23 Status: Confirmed, Fixed Document Revision: 3 Overview Duo Security has identified multiple issues in the Duo Authentication Proxy which, under certain configurations, could...

0.1AI score
SaveExploits0
Rows per page
Query Builder