11427 matches found
PT-2024-24078 · Dataease · Dataease
Name of the Vulnerable Software and Affected Versions: DataEase versions prior to 1.18.19 Description: DataEase is an open source data visualization analysis tool. Due to the lack of restrictions on the connection parameters for the ClickHouse data source, it is possible to exploit certain...
HDF Group HDF5 security vulnerabilities
HDF Group HDF5 is a suite of tools for managing and storing different types of data from the American company HDF Group. The product supports managing, manipulating, viewing and analyzing data and generating files in portable formats. A security vulnerability exists in HDF5 Library version 1.14.3...
PT-2024-6202
Name of the Vulnerable Software and Affected Versions HDF5 versions prior to 1.14.3 Description The issue is related to a heap-based buffer overflow in the H5Z nbit decompress one byte function in the H5Znbit.c file of the HDF5 library. This overflow is caused by the earlier use of an initialized...
PT-2024-25811 · Unknown · Cmsaasstarter
Name of the Vulnerable Software and Affected Versions: CMSaaSStarter versions prior to commit 7904d416d2c72ec75f42fbf51e9e64fa74062ee6 Description: The issue concerns the verification of the user JWT Token on the server session. Recommendations: For versions prior to commit...
PT-2024-6190
Name of the Vulnerable Software and Affected Versions HDF5 versions prior to 1.14.4 Description The issue is related to a heap-based buffer overflow in the H5O layout encode function in the H5Olayout.c file of the HDF5 library. This overflow can cause corruption of the instruction pointer. The...
AZL-40471 CVE-2024-24788 affecting package golang for versions less than 1.22.3
A malformed DNS message in response to a query can cause the Lookup functions to get stuck in an infinite loop...
PT-2024-22037 · Apple · Itunes
Name of the Vulnerable Software and Affected Versions: iTunes versions prior to 12.13.2 Description: The issue was addressed with improved checks. Parsing a file may lead to an unexpected app termination or arbitrary code execution. Recommendations: For versions prior to 12.13.2, update to iTunes...
WordPress plugin WOLF has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripti...
WordPress plugin Real 3D FlipBook: WordPress plugin with cross-site scripting vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. WordPress plugin Real 3D...
WordPress plugin Zotpress has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platform developed using the PHP language. The platform supports setting up personal blogging sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site...
CVE-2024-3759
in OpenHarmony v4.0.0 and prior versions allow a local attacker arbitrary code execution in TCB through use after free...
CVE-2024-3757
in OpenHarmony v4.0.0 and prior versions allow a local attacker cause service crash through integer overflow...
CVE-2024-31078 Bluetooth Service has a use after free vulnerability
in OpenHarmony v4.0.0 and prior versions allow a local attacker cause service crash through NULL pointer dereference...
Trend Micro Security security vulnerabilities
Trend Micro Security is an antivirus software from Trend Micro. A security vulnerability exists in Trend Micro Security versions prior to 17.7.1979, which stems from incorrect link parsing that could lead to file deletion...
PT-2024-27666 · Unknown · Openharmony
Name of the Vulnerable Software and Affected Versions: OpenHarmony versions prior to 4.0.0 Description: The issue allows a local attacker to cause a service crash through an integer overflow. Recommendations: For versions prior to 4.0.0, update to version 4.0.0 or later to resolve the issue...
PT-2024-23750 · Unknown · Openharmony
Name of the Vulnerable Software and Affected Versions: OpenHarmony versions prior to 4.0.0 Description: The issue allows a local attacker to cause a service crash through a NULL pointer dereference. Recommendations: For versions prior to 4.0.0, update to version 4.0.0 or later to resolve the issu...
Logpoint cross-site scripting vulnerabilities
Logpoint is a network security application from the Danish company Logpoint. A cross-site scripting vulnerability exists in Logpoint versions prior to 7.4.0, which stems from HTML code sent via logs that is not escaped in Interesting Field's Web UI, resulting in cross-site scripting...
PT-2024-25514 · Logpoint · Logpoint
Name of the Vulnerable Software and Affected Versions: Logpoint versions prior to 7.4.0 Description: An issue was discovered where HTML code sent through logs wasn't being escaped in the "Interesting Field" Web UI, leading to XSS. Recommendations: For versions prior to 7.4.0, update to version...
PT-2024-18765 · Unknown · Multitasking Framework
Name of the Vulnerable Software and Affected Versions: multitasking framework versions prior to SMR May-2024 Release 1 Description: The issue is related to improper access control in the multitasking framework, allowing physical attackers to access an unlocked screen for a period of time...
Minder security vulnerabilities
Minder is an open source platform that helps development teams and the open source community build more secure software and prove to others that the software they build is secure. A security vulnerability exists in Minder versions prior to 0.0.48 that stems from the Github Webhook handler being...