11427 matches found
PT-2024-5042 · Siemens · Simcenter Femap
Name of the Vulnerable Software and Affected Versions: Simcenter Femap versions prior to V2406 Description: A vulnerability has been identified that allows an attacker to execute code in the context of the current process by exploiting an out of bounds read past the end of an allocated structure...
PT-2024-3688 · Siemens · Ruggedcom Crossbow
Name of the Vulnerable Software and Affected Versions: RUGGEDCOM CROSSBOW versions prior to V5.5 Description: The issue is related to incorrect external control of file names or paths in the Firmware Upload Handler component of the RUGGEDCOM CROSSBOW system. This could allow a remote attacker to...
WordPress plugin The Plus Addons for Elementor has a security vulnerability
WordPress and the WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerabilit...
WordPress plugin Brozzme Scroll Top has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation. WordPress is a blogging platform developed in the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists i...
Linqi security vulnerabilities
linqi is a process digitization program from linqi. A security vulnerability exists in linqi versions prior to 1.4.0.1 that stems from the presence of a cross-site scripting vulnerability...
WordPress plugin Unique: Cross-site scripting vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists in...
PT-2024-25520 · Linqi · Linqi
Name of the Vulnerable Software and Affected Versions: linqi versions prior to 1.4.0.1 Description: An issue was discovered that leads to an NTLM hash leak. This occurs via the "api/Cdn/GetFile" and "api/DocumentTemplate/GUID" endpoints. Recommendations: For versions prior to 1.4.0.1, update to...
SolarWinds Access Rights Manager code-related vulnerabilities
SolarWinds Access Rights Manager is a lightweight review management system from SolarWinds, Inc. A code issue vulnerability exists in versions of SolarWinds Access Rights Manager prior to 2023.2.4, which stems from susceptibility to remote code execution vulnerabilities...
WordPress plugin “Password Protected” has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers with PHP and MySQL. WordPress plugin is an application plugin. A security vulnerability exists in th...
GitLab security vulnerabilities
GitLab is an open source, end-to-end software development platform from GitLab, Inc. with built-in version control, issue tracking, code review, CI/CD continuous integration and continuous delivery, and other features. A security vulnerability exists in GitLab CE/EE versions prior to 16.11 to...
PT-2024-24139 · Unknown · Reportico Web
Name of the Vulnerable Software and Affected Versions: Reportico Web versions prior to 8.1.0 Description: The issue allows a local attacker to execute arbitrary code and obtain sensitive information via the sessionid function. This vulnerability arises from the failure of the web application to...
WordPress plugin “The Orders Tracking for WooCommerce” has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A security vulnerability exists in the...
WordPress plugin Squelch Tabs and Accordions Shortcodes has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability exists in...
WordPress plugin Podlove Podcast Publisher has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plug-in. A security vulnerability...
PT-2024-19730 · Apple · Macos Sonoma +1
Name of the Vulnerable Software and Affected Versions: macOS Sonoma versions prior to 14.5 Description: A correctness issue was addressed with improved checks, allowing an app to potentially read arbitrary files. Recommendations: For versions prior to 14.5, update to macOS Sonoma 14.5 to resolve...
PT-2024-22052 · Apple · Macos Sonoma +1
Name of the Vulnerable Software and Affected Versions: macOS Sonoma versions prior to 14.5 Description: The issue allows an app to potentially execute arbitrary code out of its sandbox or with certain elevated privileges. This is due to insufficient checks, which have been improved to address the...
PT-2024-22064 · Apple · Macos Sonoma +1
Name of the Vulnerable Software and Affected Versions: macOS Sonoma versions prior to 14.5 Description: The issue allows an app to potentially read arbitrary files due to inadequate state management. This has been addressed through improved state management. Recommendations: For macOS Sonoma...
PT-2024-4242
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 126.0.6478.54 Microsoft Edge affected versions not specified Description The issue is related to a use after free in the Dawn component, which can be exploited by a remote attacker using a crafted HTML page to...
PT-2024-22082
Name of the Vulnerable Software and Affected Versions Safari versions prior to 17.5 tvOS versions prior to 17.5 visionOS versions prior to 1.2 iOS versions prior to 17.5 iPadOS versions prior to 17.5 watchOS versions prior to 10.5 macOS Sonoma versions prior to 14.5 Description The issue was...
RHEL 9 : go-git (Unpatched Vulnerability)
The remote Redhat Enterprise Linux 9 host has one or more packages installed that are affected by multiple vulnerabilities that have been acknowledged by the vendor but will not be patched. - go-git: Maliciously crafted Git server replies can lead to path traversal and RCE on go-git clients...