1671 matches found
dbt (0.17.0rc2), dbt-bigquery (0.17.0rc2) +3 more potentially affected by CVE-2024-40637 via dbt-core (0.17.0rc2)
dbt-core PYPI version 0.17.0rc2 is affected by a known vulnerability. The following packages have a transitive dependency on dbt-core and may be impacted: - dbt 0.17.0rc2 - dbt-bigquery 0.17.0rc2 - dbt-postgres 0.17.0rc2 - dbt-redshift 0.17.0rc2 - dbt-snowflake 0.17.0rc2 Source cves: CVE-2024-406...
dbt (0.17.1rc3), dbt-bigquery (0.17.1rc3) +3 more potentially affected by CVE-2024-40637 via dbt-core (0.17.1rc3)
dbt-core PYPI version 0.17.1rc3 is affected by a known vulnerability. The following packages have a transitive dependency on dbt-core and may be impacted: - dbt 0.17.1rc3 - dbt-bigquery 0.17.1rc3 - dbt-postgres 0.17.1rc3 - dbt-redshift 0.17.1rc3 - dbt-snowflake 0.17.1rc3 Source cves: CVE-2024-406...
dbt (0.18.0), dbt-bigquery (0.18.0) +7 more potentially affected by CVE-2024-40637 via dbt-core (0.18.0)
dbt-core PYPI version 0.18.0 is affected by a known vulnerability. The following packages have a transitive dependency on dbt-core and may be impacted: - dbt 0.18.0 - dbt-bigquery 0.18.0 - dbt-mysql 0.18.0.1 - dbt-oracle 0.3.2 - dbt-postgres 0.18.0 - dbt-presto 0.18.0 - dbt-redshift 0.18.0 -...
dbt (0.19.0rc1), dbt-bigquery (0.19.0rc1) +5 more potentially affected by CVE-2024-40637 via dbt-core (0.19.0rc1)
dbt-core PYPI version 0.19.0rc1 is affected by a known vulnerability. The following packages have a transitive dependency on dbt-core and may be impacted: - dbt 0.19.0rc1 - dbt-bigquery 0.19.0rc1 - dbt-mysql 0.19.0rc1 - dbt-postgres 0.19.0rc1 - dbt-presto 0.19.0rc1 - dbt-redshift 0.19.0rc1 -...
dbt (0.19.0rc2), dbt-bigquery (0.19.0rc2) +3 more potentially affected by CVE-2024-40637 via dbt-core (0.19.0rc2)
dbt-core PYPI version 0.19.0rc2 is affected by a known vulnerability. The following packages have a transitive dependency on dbt-core and may be impacted: - dbt 0.19.0rc2 - dbt-bigquery 0.19.0rc2 - dbt-postgres 0.19.0rc2 - dbt-redshift 0.19.0rc2 - dbt-sqlserver 0.19.0rc2 Source cves: CVE-2024-406...
dbt (0.19.1b2), dbt-bigquery (0.19.1b2) +4 more potentially affected by CVE-2024-40637 via dbt-core (0.19.1b2)
dbt-core PYPI version 0.19.1b2 is affected by a known vulnerability. The following packages have a transitive dependency on dbt-core and may be impacted: - dbt 0.19.1b2 - dbt-bigquery 0.19.1b2 - dbt-postgres 0.19.1b2 - dbt-presto 0.19.1b2 - dbt-redshift 0.19.1b2 - dbt-spark 0.19.1b2 Source cves:...
dbt (0.19.1rc2), dbt-bigquery (0.19.1rc2) +2 more potentially affected by CVE-2024-40637 via dbt-core (0.19.1rc2)
dbt-core PYPI version 0.19.1rc2 is affected by a known vulnerability. The following packages have a transitive dependency on dbt-core and may be impacted: - dbt 0.19.1rc2 - dbt-bigquery 0.19.1rc2 - dbt-postgres 0.19.1rc2 - dbt-redshift 0.19.1rc2 Source cves: CVE-2024-40637 Source advisory:...
dbt (0.19.2rc2), dbt-bigquery (0.19.2rc2) +4 more potentially affected by CVE-2024-40637 via dbt-core (0.19.2rc2)
dbt-core PYPI version 0.19.2rc2 is affected by a known vulnerability. The following packages have a transitive dependency on dbt-core and may be impacted: - dbt 0.19.2rc2 - dbt-bigquery 0.19.2rc2 - dbt-postgres 0.19.2rc2 - dbt-presto 0.19.2rc2 - dbt-redshift 0.19.2rc2 - dbt-spark 0.19.2rc2 Source...
dbt (0.20.0b1), dbt-bigquery (0.20.0b1) +3 more potentially affected by CVE-2024-40637 via dbt-core (0.20.0b1)
dbt-core PYPI version 0.20.0b1 is affected by a known vulnerability. The following packages have a transitive dependency on dbt-core and may be impacted: - dbt 0.20.0b1 - dbt-bigquery 0.20.0b1 - dbt-postgres 0.20.0b1 - dbt-redshift 0.20.0b1 - dbt-snowflake 0.20.0b1 Source cves: CVE-2024-40637...
dbt (0.21.0b1), dbt-bigquery (0.21.0b1) +5 more potentially affected by CVE-2024-40637 via dbt-core (0.21.0b1)
dbt-core PYPI version 0.21.0b1 is affected by a known vulnerability. The following packages have a transitive dependency on dbt-core and may be impacted: - dbt 0.21.0b1 - dbt-bigquery 0.21.0b1 - dbt-postgres 0.21.0b1 - dbt-presto 0.21.0b1 - dbt-redshift 0.21.0b1 - dbt-snowflake 0.21.0b1 - dbt-spa...
dbt (0.17.1), dbt-azuresynapse (1.0.0) +7 more potentially affected by CVE-2024-40637 via dbt-core (0.17.1)
dbt-core PYPI version 0.17.1 is affected by a known vulnerability. The following packages have a transitive dependency on dbt-core and may be impacted: - dbt 0.17.1 - dbt-azuresynapse 1.0.0 - dbt-bigquery 0.17.1 - dbt-postgres 0.17.1 - dbt-presto 0.17.1 - dbt-redshift 0.17.1 - dbt-schema-builder...
dbt (0.18.0b2), dbt-bigquery (0.18.0b2) +3 more potentially affected by CVE-2024-40637 via dbt-core (0.18.0b2)
dbt-core PYPI version 0.18.0b2 is affected by a known vulnerability. The following packages have a transitive dependency on dbt-core and may be impacted: - dbt 0.18.0b2 - dbt-bigquery 0.18.0b2 - dbt-postgres 0.18.0b2 - dbt-redshift 0.18.0b2 - dbt-snowflake 0.18.0b2 Source cves: CVE-2024-40637...
dbt (0.18.1b2), dbt-bigquery (0.18.1b2) +2 more potentially affected by CVE-2024-40637 via dbt-core (0.18.1b2)
dbt-core PYPI version 0.18.1b2 is affected by a known vulnerability. The following packages have a transitive dependency on dbt-core and may be impacted: - dbt 0.18.1b2 - dbt-bigquery 0.18.1b2 - dbt-postgres 0.18.1b2 - dbt-redshift 0.18.1b2 Source cves: CVE-2024-40637 Source advisory:...
data-pipelines-cli (0.31.0), dbt-dremio (1.7.0) +12 more potentially affected by CVE-2024-40637 via dbt-core (>=1.7.0, <=1.7.13)
dbt-core PYPI version =1.7.0, =1.7.0, =0.0.2, =0.5.0, =1.7.0, =1.7.0, =0.0.4, =0.4.3, =0.1.0, =0.0.1rc8, =0.2.1, =0.1.0, =0.2.1 Source cves: CVE-2024-40637 Source advisory: OSV:PYSEC-2024-66...
dbt-loom (>=0.1.2, <=0.3.1), dbt-postgres (>=1.6.0, <=1.6.13) +5 more potentially affected by CVE-2024-40637 via dbt-core (>=1.6.0, <=1.6.13)
dbt-core PYPI version =1.6.0, =0.1.2, =1.6.0, =1.3.0, =1.6.0, =1.6.0, =0.0.1, =0.0.11 Source cves: CVE-2024-40637 Source advisory: MEND:CVE-2024-40637...
CVE-2024-5753 Local File Read (LFI) by Prompt Injection via Postgres SQL in vanna-ai/vanna
vanna-ai/vanna version v0.3.4 is vulnerable to SQL injection in some file-critical functions such as pgreadfile. This vulnerability allows unauthenticated remote users to read arbitrary local files on the victim server, including sensitive files like /etc/passwd, by exploiting the exposed SQL...
OPENSUSE-SU-2024:12872-1 prometheus-postgres_exporter-0.10.1-2.1 on GA media
These are all security issues fixed in the prometheus-postgresexporter-0.10.1-2.1 package on the GA media of openSUSE Tumbleweed...
Security Bulletin: EDB Postgres Advanced Server (EPAS)
Summary This security bulletin identifies a set of common vulnerabilities that have been addressed in EDB Postgres Advanced Server with IBM 15.4. Vulnerability Details CVEID:CVE-2023-41113 DESCRIPTION: EnterpriseDB Postgres Advanced Server could allow a remote authenticated attacker to obtain...
new module: postgresql:16
An update is available for module.pgaudit, postgresql, pgaudit, module.pgrepack, module.postgres-decoderbufs, pgrepack, module.postgresql, postgres-decoderbufs. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is...
CVE-2024-24789 vulnerabilities
Vulnerabilities for packages: crossplane-provider-gcp, nfs-subdir-external-provisioner-fips, ko, minify, dagdotdev, dive, go-md2man, petname, nri-haproxy, flux-kustomize-controller, capslock, prometheus-nats-exporter, newrelic-prometheus-configurator, spicedb, temporal-fips, go,...