682 matches found
WP Popup Builder Popup Forms and Marketing Lead Generation <= 1.3.5 - Arbitrary Shortcode Execution
The The WP Popup Builder Popup Forms and Marketing Lead Generation plugin for WordPress is vulnerable to arbitrary shortcode execution via the wpajaxnoprivshortcodeApiAdd AJAX action in all versions up to, and including, 1.3.5. This is due to the software allowing users to execute an action that...
WordPress Popup Builder <= 4.2.3 - Unauthenticated Stored XSS
The Popup Builder WordPress plugin before 4.2.3 does not prevent simple visitors from updating existing popups, and injecting raw JavaScript in them, which could lead to Stored XSS attacks. id: CVE-2023-6000 info: name: WordPress Popup Builder = 4.2.3 - Unauthenticated Stored XSS author: riteshs4...
Popup Builder Plugin - SQL Injection and Cross-Site Scripting
The Popup Builder WordPress plugin before 4.1.1 is vulnerable to SQL Injection and Reflected XSS via the sgpb-subscription-popup-id parameter. id: CVE-2022-0479 info: name: Popup Builder Plugin - SQL Injection and Cross-Site Scripting author: ritikchaddha severity: critical description: | The Pop...
Slider & Popup Builder by Depicter <= 3.6.1 - Unauthenticated SQL Injection
The Slider & Popup Builder by Depicter plugin for WordPress is vulnerable to generic SQL Injection via the ‘s' parameter in all versions up to, and including, 3.6.1 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query.This makes ...
Popup Builder < 4.0.7 - SQL Injection
The Popup Builder WordPress plugin before 4.0.7 does not validate and properly escape the orderby and order parameters before using them in a SQL statement in the admin dashboard, which could allow high privilege users to perform SQL injection. id: CVE-2022-0228 info: name: Popup Builder 4.0.7 -...
WordPress Popup Builder < 4.0.7 - Remote Code Execution
Popup Builder WordPress plugin before 4.0.7 contains a local file inclusion caused by unsanitized 'sgpbtype' parameter in require statement, letting attackers include arbitrary local files or execute code via wrappers like PHAR, exploit requires attacker to control 'sgpbtype' parameter. id:...
CVE-2023-6000-POC
General Details CVE-ID : CVE-2023-6000 CVSS Score : 6.1 Type : Stored XSS Fixed Version : Popup Builder 4.2.3 This vulnerability allows an attacker to exploit a Cross-Site Scripting XSS flaw in the WordPress Popup Builder plugin. The plugin fails to prevent regular visitors from modifying existin...
CVE-2023-6000
CVE-2023-6000 PoC How does this detection method work? This template looks at the following path: /wp-content/plugins/popup-builder/readme.txt Based on the Stable Tag listed, if the version is prior to 4.2.3 then it is considered to be vulnerable. How do I run this script? 1. Download Nuclei from...
CVE-2024-9061
CVE-2024-9061 WP Popup Builder – Popup Forms and Marketing Lead Generation = 1.3.5 - Unauthenticated Arbitrary Shortcode Execution via wpajaxnoprivshortcodeApiAdd Description The The WP Popup Builder – Popup Forms and Marketing Lead Generation plugin for WordPress is vulnerable to arbitrary...
CVE-2025-2011
CVE-2025-2011 - Depicter Plugin SQL Injection Vulnerability CVE Reference: CVE-2025-2011 This repository contains a proof-of-concept environment for testing the SQL injection vulnerability in Depicter Slider & Popup Builder plugin versions 3.6.2. Prerequisites Docker Docker Compose Python 3.x...
cve-2020-9006
CVE-2020-9006: Wordpress Popup-Builder Plugin Exploit Usage: Create and upload payload Also see: php create-serialized-payload.php -h $ php create-serialized-payload.php | curl -F 'sprunge=-' http://sprunge.us http://sprunge.us/XXXXXX Run exploit $ nmap --script ./cve-2020-9006 --script-args...
CVE-2025-2011
CVE-2025-2011 PoC By: X3RX3S But Proudly ripped by Ash Wesker that GPT'd my code with his banner ; see here --- https://github.com/Ashwesker/Blackash-CVE-2025-2011 You can even see my handle in 'his' code --' Purpose: A proof-of-concept tool to test for an SQL injection vulnerability CVE-2025-201...
CVE-2026-110018
The aBlocks – Gutenberg Blocks, User Dashboard Builder, Popup Builder, Form Builder & Animation Builder plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 2.17.0 via the /ablocks/v1/form-builder/registration REST endpoint. The vulnerability exists...
EUVD-2026-109265
The aBlocks – Gutenberg Blocks, User Dashboard Builder, Popup Builder, Form Builder & Animation Builder plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 2.17.0 via the /ablocks/v1/form-builder/registration REST endpoint. The vulnerability exists...
CVE-2024-52382
CVE-2024-52382 Matix Popup Builder = 1.0.0 - Unauthenticated Arbitrary Options Update Description The Matix Popup Builder plugin for WordPress is vulnerable to unauthorized modification of data that can lead to privilege escalation due to a missing capability check on a function in all versions u...
CVE-2026-112230
The Popup Builder WordPress plugin before 4.4.6 does not perform authorization checks before trashing popup content in a maintenance routine that runs on unauthenticated requests, allowing unauthenticated attackers to move affected popups into the Trash and overwrite their stored preview data...
EUVD-2026-108597
The Popup Builder WordPress plugin before 4.4.6 does not perform authorization checks before trashing popup content in a maintenance routine that runs on unauthenticated requests, allowing unauthenticated attackers to move affected popups into the Trash and overwrite their stored preview data...
CVE-2026-112230 Popup Builder < 4.4.6 - Unauthenticated Popup Trashing via post_type Parameter
The Popup Builder WordPress plugin before 4.4.6 does not perform authorization checks before trashing popup content in a maintenance routine that runs on unauthenticated requests, allowing unauthenticated attackers to move affected popups into the Trash and overwrite their stored preview data...
CVE-2026-112230
The Popup Builder WordPress plugin (versions before 4.4.6 ) contains an authorization bypass vulnerability. A maintenance routine triggered by unauthenticated requests fails to perform proper authorization checks before trashing popup content. This allows unauthenticated attackers to move affecte...
WordPress Popup Builder plugin < 4.4.6 - Unauthenticated Popup Trashing vulnerability
Unauthenticated Popup Trashing vulnerability discovered by Raphael P. Cigana in WordPress Plugin Popup Builder versions 4.4.6...