698 matches found
WordPress Popup Builder < 4.0.7 - Remote Code Execution
Popup Builder WordPress plugin before 4.0.7 contains a local file inclusion caused by unsanitized 'sgpbtype' parameter in require statement, letting attackers include arbitrary local files or execute code via wrappers like PHAR, exploit requires attacker to control 'sgpbtype' parameter. id:...
Slider & Popup Builder by Depicter <= 3.6.1 - Unauthenticated SQL Injection
The Slider & Popup Builder by Depicter plugin for WordPress is vulnerable to generic SQL Injection via the ‘s' parameter in all versions up to, and including, 3.6.1 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query.This makes ...
Popup Builder < 4.0.7 - SQL Injection
The Popup Builder WordPress plugin before 4.0.7 does not validate and properly escape the orderby and order parameters before using them in a SQL statement in the admin dashboard, which could allow high privilege users to perform SQL injection. id: CVE-2022-0228 info: name: Popup Builder 4.0.7 -...
Popup Builder Plugin - SQL Injection and Cross-Site Scripting
The Popup Builder WordPress plugin before 4.1.1 is vulnerable to SQL Injection and Reflected XSS via the sgpb-subscription-popup-id parameter. id: CVE-2022-0479 info: name: Popup Builder Plugin - SQL Injection and Cross-Site Scripting author: ritikchaddha severity: critical description: | The Pop...
WP Popup Builder Popup Forms and Marketing Lead Generation <= 1.3.5 - Arbitrary Shortcode Execution
The The WP Popup Builder Popup Forms and Marketing Lead Generation plugin for WordPress is vulnerable to arbitrary shortcode execution via the wpajaxnoprivshortcodeApiAdd AJAX action in all versions up to, and including, 1.3.5. This is due to the software allowing users to execute an action that...
WordPress Popup Builder <= 4.2.3 - Unauthenticated Stored XSS
The Popup Builder WordPress plugin before 4.2.3 does not prevent simple visitors from updating existing popups, and injecting raw JavaScript in them, which could lead to Stored XSS attacks. id: CVE-2023-6000 info: name: WordPress Popup Builder = 4.2.3 - Unauthenticated Stored XSS author: riteshs4...
CVE-2025-2011
CVE-2025-2011 PoC By: X3RX3S But Proudly ripped by Ash Wesker that GPT'd my code with his banner ; see here --- https://github.com/Ashwesker/Blackash-CVE-2025-2011 You can even see my handle in 'his' code --' Purpose: A proof-of-concept tool to test for an SQL injection vulnerability CVE-2025-201...
CVE-2024-9061
CVE-2024-9061 WP Popup Builder – Popup Forms and Marketing Lead Generation = 1.3.5 - Unauthenticated Arbitrary Shortcode Execution via wpajaxnoprivshortcodeApiAdd Description The The WP Popup Builder – Popup Forms and Marketing Lead Generation plugin for WordPress is vulnerable to arbitrary...
CVE-2025-2011
CVE-2025-2011 - Depicter Plugin SQL Injection Vulnerability CVE Reference: CVE-2025-2011 This repository contains a proof-of-concept environment for testing the SQL injection vulnerability in Depicter Slider & Popup Builder plugin versions 3.6.2. Prerequisites Docker Docker Compose Python 3.x...
CVE-2023-6000-POC
General Details CVE-ID : CVE-2023-6000 CVSS Score : 6.1 Type : Stored XSS Fixed Version : Popup Builder 4.2.3 This vulnerability allows an attacker to exploit a Cross-Site Scripting XSS flaw in the WordPress Popup Builder plugin. The plugin fails to prevent regular visitors from modifying existin...
CVE-2023-6000
CVE-2023-6000 PoC How does this detection method work? This template looks at the following path: /wp-content/plugins/popup-builder/readme.txt Based on the Stable Tag listed, if the version is prior to 4.2.3 then it is considered to be vulnerable. How do I run this script? 1. Download Nuclei from...
CVE-2026-89270
The Popup Builder – Create highly converting, mobile friendly marketing popups. plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 4.4.5 This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it...
CVE-2026-89270
The Popup Builder plugin for WordPress is vulnerable to an authorization bypass in all versions up to and including 4.4.5 . The flaw occurs because the plugin fails to properly verify if a user is authorized to perform specific actions, allowing unauthenticated attackers to trash all published po...
EUVD-2026-114593
The Popup Builder – Create highly converting, mobile friendly marketing popups. plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 4.4.5 This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it...
CVE-2026-89270 Popup Builder <= 4.4.5 - Missing Authorization to Unauthenticated Arbitrary Popup Post Trashing via 'post_type' and 'sg_popup_preview_id' Parameters
The Popup Builder – Create highly converting, mobile friendly marketing popups. plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 4.4.5 This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it...
CVE-2026-89270: popupbuilder: The Popup Builder – Create highly converting, mobile friendly marketing popups
The Popup Builder – Create highly converting, mobile friendly marketing popups. plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 4.4.5 This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it...
WordPress Popup Builder – Create highly converting, mobile friendly marketing popups. plugin <= 4.4.5 - Missing Authorization to Unauthenticated Arbitrary Popup Post Trashing vulnerability
Missing Authorization to Unauthenticated Arbitrary Popup Post Trashing vulnerability discovered by braintx in WordPress Plugin Popup Builder versions = 4.4.5...
cve-2020-9006
CVE-2020-9006: Wordpress Popup-Builder Plugin Exploit Usage: Create and upload payload Also see: php create-serialized-payload.php -h $ php create-serialized-payload.php | curl -F 'sprunge=-' http://sprunge.us http://sprunge.us/XXXXXX Run exploit $ nmap --script ./cve-2020-9006 --script-args...
CVE-2024-52382
CVE-2024-52382 Matix Popup Builder = 1.0.0 - Unauthenticated Arbitrary Options Update Description The Matix Popup Builder plugin for WordPress is vulnerable to unauthorized modification of data that can lead to privilege escalation due to a missing capability check on a function in all versions u...