47 matches found
CVE-2025-56431
FearlessCMS v0.0.2-15 is affected by a directory traversal vulnerability that can be exploited remotely via the plugin-handler.php and file_get_contents() to cause denial of service. The weakness is described consistently across multiple trusted feeds (Red Hat, EUVD/ENISA, NVD, OSV, CNNVD, CVE li...
PT-2025-50486
Name of the Vulnerable Software and Affected Versions FearlessCMS version 0.0.2-15 Description A directory traversal issue exists in FearlessCMS version 0.0.2-15. This allows a remote attacker to potentially cause a denial of service by exploiting the plugin-handler.php file and the deleteDirecto...
CVE-2025-12070
The ViaAds plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.1.2. This is due to missing nonce validation on the ViaAdspluginHandler function. This makes it possible for unauthenticated attackers to modify the plugin's API key and cookie...
EUVD-2023-23730
Malicious code in bioql PyPI...
EUVD-2023-23806
Malicious code in bioql PyPI...
CVE-2023-1572
A vulnerability has been found in DataGear up to 1.11.1 and classified as problematic. This vulnerability affects unknown code of the component Plugin Handler. The manipulation leads to cross site scripting. It is possible to launch the attack on the local host. The exploit has been disclosed to...
CVE-2023-1482
A vulnerability, which was classified as problematic, was found in HkCms 2.2.4.230206. This affects an unknown part of the file /admin.php/appcenter/local.html?type=addon of the component External Plugin Handler. The manipulation leads to code injection. It is possible to initiate the attack...
PT-2025-9592
Name of the Vulnerable Software and Affected Versions Animation Addons for Elementor Pro versions prior to 1.7 Description The issue allows authenticated attackers with Subscriber-level access and above to install and activate arbitrary plugins due to a missing capability check on the install...
OpenVPN Plug-in Handler Module Loading
The vulnerability of the Plug-in Handler component in the OpenVPN software involves unlimited downloading of dangerous files. Exploiting this vulnerability allows a remote attacker to download arbitrary modules...
CVE-2023-1572
A vulnerability has been found in DataGear up to 1.11.1 and classified as problematic. This vulnerability affects unknown code of the component Plugin Handler. The manipulation leads to cross site scripting. It is possible to launch the attack on the local host. The exploit has been disclosed to...
CVE-2023-1572 DataGear Plugin cross site scripting
A vulnerability has been found in DataGear up to 1.11.1 and classified as problematic. This vulnerability affects unknown code of the component Plugin Handler. The manipulation leads to cross site scripting. It is possible to launch the attack on the local host. The exploit has been disclosed to...
CVE-2023-1572 DataGear Plugin cross site scripting
A vulnerability has been found in DataGear up to 1.11.1 and classified as problematic. This vulnerability affects unknown code of the component Plugin Handler. The manipulation leads to cross site scripting. It is possible to launch the attack on the local host. The exploit has been disclosed to...
CVE-2023-1572 DataGear Plugin cross site scripting
A vulnerability has been found in DataGear up to 1.11.1 and classified as problematic. This vulnerability affects unknown code of the component Plugin Handler. The manipulation leads to cross site scripting. It is possible to launch the attack on the local host. The exploit has been disclosed to...
CVE-2023-1572: Improper Neutralization of Input During Web Page Generation
A vulnerability has been found in DataGear up to 1.11.1 and classified as problematic. This vulnerability affects unknown code of the component Plugin Handler. The manipulation leads to cross site scripting. It is possible to launch the attack on the local host. The exploit has been disclosed to...
PT-2023-17088 · Datagear · Datagear
Name of the Vulnerable Software and Affected Versions: DataGear versions up to 1.11.1 Description: A vulnerability has been found in the Plugin Handler component of DataGear, which can lead to cross site scripting. The manipulation can be launched on the local host. Upgrading to version 1.12.0 is...
DataGear cross-site scripting vulnerabilities
DataGear is an open source and free data visualization and analysis platform from DataGear, Inc. A cross-site scripting vulnerability exists in versions of DataGear prior to 1.11.1, which stems from a problem with the component Plugin Handler that can lead to cross-site scripting...
CVE-2023-1482
A vulnerability, which was classified as problematic, was found in HkCms 2.2.4.230206. This affects an unknown part of the file /admin.php/appcenter/local.html?type=addon of the component External Plugin Handler. The manipulation leads to code injection. It is possible to initiate the attack...
CVE-2023-1482: Improper Control of Generation of Code
A vulnerability, which was classified as problematic, was found in HkCms 2.2.4.230206. This affects an unknown part of the file /admin.php/appcenter/local.html?type=addon of the component External Plugin Handler. The manipulation leads to code injection. It is possible to initiate the attack...
PT-2023-17019 · Hkcms · Hkcms
Name of the Vulnerable Software and Affected Versions: HkCms version 2.2.4.230206 Description: A problematic issue was found in the External Plugin Handler component, affecting an unknown part of the file /admin.php/appcenter/local.html?type=addon. This issue leads to code injection and can be...
Mozilla Firefox Security Advisory (MFSA2013-10) - Linux
This host is missing a security update for Mozilla Firefox. Copyright C 2021 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; y...