3915 matches found
WordPress Simple Sponsorships Plugin <= 1.8.1 is vulnerable to Cross Site Scripting (XSS)
Software Simple Sponsorships Type Plugin Vulnerable versions = 1.8.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b240f816b732 Credits Rafie Muhammad Patchstack...
WordPress Responsive Accordion Tabs Plugin <= 1.4.1 is vulnerable to Cross Site Scripting (XSS)
Software Responsive Accordion Tabs Type Plugin Vulnerable versions = 1.4.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 09d7b302a437 Credits Rafie Muhammad Patchstac...
WordPress Tabs with Recommended Posts (Widget) Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
Software Tabs with Recommended Posts Widget Type Plugin Vulnerable versions = 1.0.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a781c6b9a217 Credits Rafie Muhammad...
WordPress Product Shipping Countdown Free Plugin <= 1.0.6 is vulnerable to Cross Site Scripting (XSS)
Software Product Shipping Countdown Free Type Plugin Vulnerable versions = 1.0.6 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 5249592ccbb7 Credits Rafie Muhammad...
WordPress Setka Editor Plugin <= 2.1.20 is vulnerable to Cross Site Scripting (XSS)
Software Setka Editor Type Plugin Vulnerable versions = 2.1.20 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 0e08af89e840 Credits Rafie Muhammad Patchstack Required...
WordPress Elementor Forms Google Sheet Connector Plugin < 1.0.9 is vulnerable to Cross Site Scripting (XSS)
Software Elementor Forms Google Sheet Connector Type Plugin Vulnerable versions 1.0.9 Fixed in 1.0.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 998b2d169caf Credits Rafie...
WordPress WooCommerce EU VAT Assistant Plugin <= 2.0.43.230518 is vulnerable to Cross Site Scripting (XSS)
Software WooCommerce EU VAT Assistant Type Plugin Vulnerable versions = 2.0.43.230518 Fixed in 2.1.2.230718 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b78924498cc5 Credits Rafi...
WordPress Get feedback from visitors – WP Feedback Suite Plugin Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
Software Get feedback from visitors – WP Feedback Suite Plugin Type Plugin Vulnerable versions = 1.0.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 0ab5ef84106d...
WordPress AppExperts – WordPress to Mobile App – WooCommerce to iOs and Android Apps Plugin <= 1.4.3 is vulnerable to Cross Site Scripting (XSS)
Software AppExperts – WordPress to Mobile App – WooCommerce to iOs and Android Apps Type Plugin Vulnerable versions = 1.4.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership...
WordPress Media Library File Download Plugin <= 1.4 is vulnerable to Cross Site Scripting (XSS)
Software Media Library File Download Type Plugin Vulnerable versions = 1.4 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7eae9dc27a23 Credits Rafie Muhammad Patchstac...
WordPress Glossary Plugin < 2.2.4 is vulnerable to Cross Site Scripting (XSS)
Software Glossary Type Plugin Vulnerable versions 2.2.4 Fixed in 2.2.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ec7d0be9f6b5 Credits Rafie Muhammad Patchstack Required...
WordPress WPFormify – Stripe Payments with Form and Checkout Plugin <= 1.1.0 is vulnerable to Cross Site Scripting (XSS)
Software WPFormify – Stripe Payments with Form and Checkout Type Plugin Vulnerable versions = 1.1.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a0de1f6b1382 Credits...
WordPress WPHelpKit Plugin <= 1.0 is vulnerable to Cross Site Scripting (XSS)
Software WPHelpKit Type Plugin Vulnerable versions = 1.0 Fixed in 1.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 83c62e3adc0d Credits Rafie Muhammad Patchstack Required privile...
WordPress Drop Shadow Boxes Plugin < 1.7.12 is vulnerable to Cross Site Scripting (XSS)
Software Drop Shadow Boxes Type Plugin Vulnerable versions 1.7.12 Fixed in 1.7.12 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8cdb65eb9ed4 Credits Rafie Muhammad Patchstack...
WordPress Salzburg Blog Theme <= 1.0.11 is vulnerable to Cross Site Scripting (XSS)
Software Salzburg Blog Type Theme Vulnerable versions = 1.0.11 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 70c5d5b562e1 Credits Rafie Muhammad Patchstack Required...
WordPress Block Styler For Gravity Forms Plugin < 6.3.0 is vulnerable to Cross Site Scripting (XSS)
Software Block Styler For Gravity Forms Type Plugin Vulnerable versions 6.3.0 Fixed in 6.3.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID cb51772428c4 Credits Rafie Muhammad...
WordPress CodePile Plugin <= 1.0.6 is vulnerable to Cross Site Scripting (XSS)
Software CodePile Type Plugin Vulnerable versions = 1.0.6 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 05b4c2ea2bb9 Credits Rafie Muhammad Patchstack Required...
WordPress Advanced WP Table Plugin <= 1.3.2 is vulnerable to Cross Site Scripting (XSS)
Software Advanced WP Table Type Plugin Vulnerable versions = 1.3.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 1f1753853ab4 Credits Rafie Muhammad Patchstack Requir...
WordPress Logo Showcase with Slick Slider Plugin <= 3.2.0 is vulnerable to Cross Site Scripting (XSS)
Software Logo Showcase with Slick Slider Type Plugin Vulnerable versions = 3.2.0 Fixed in 3.2.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID d01735b38aab Credits Rafie Muhammad...
WordPress Netforum Member Directory Plugin <= 1.12 is vulnerable to Cross Site Scripting (XSS)
Software Netforum Member Directory Type Plugin Vulnerable versions = 1.12 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID e544beed4a6a Credits Rafie Muhammad Patchstack...