3915 matches found
WordPress Restrict for Elementor Plugin <= 1.0.5 is vulnerable to Cross Site Scripting (XSS)
Software Restrict for Elementor Type Plugin Vulnerable versions = 1.0.5 Fixed in 1.0.6 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 631b3405a140 Credits Rafie Muhammad Patchstack...
WordPress Better Messages – WCFM Integration Plugin < 1.0.7 is vulnerable to Cross Site Scripting (XSS)
Software Better Messages – WCFM Integration Type Plugin Vulnerable versions 1.0.7 Fixed in 1.0.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7866237de730 Credits Rafie Muhammad...
WordPress GloriousThemes Starter Sites Plugin <= 1.0.1 is vulnerable to Cross Site Scripting (XSS)
Software GloriousThemes Starter Sites Type Plugin Vulnerable versions = 1.0.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID fbb0bb613259 Credits Rafie Muhammad...
WordPress Advance Menu Manager Plugin <= 3.0.5 is vulnerable to Cross Site Scripting (XSS)
Software Advance Menu Manager Type Plugin Vulnerable versions = 3.0.5 Fixed in 3.0.6 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 720e04a5ed64 Credits Rafie Muhammad Patchstack...
WordPress Multilist Subscribe for Sendy Plugin <= 1.6.1 is vulnerable to Cross Site Scripting (XSS)
Software Multilist Subscribe for Sendy Type Plugin Vulnerable versions = 1.6.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 92425a5d4204 Credits Rafie Muhammad...
WordPress STAX Header Builder Plugin <= 1.3.6 is vulnerable to Cross Site Scripting (XSS)
Software STAX Header Builder Type Plugin Vulnerable versions = 1.3.6 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8750093fc2e7 Credits Rafie Muhammad Patchstack...
WordPress SEO Booster Plugin < 3.8.9 is vulnerable to Cross Site Scripting (XSS)
Software SEO Booster Type Plugin Vulnerable versions 3.8.9 Fixed in 3.8.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID f88d0b59f7d6 Credits Rafie Muhammad Patchstack Required...
WordPress WP Relevant Ads Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
Software WP Relevant Ads Type Plugin Vulnerable versions = 1.0.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7cfa2ceef473 Credits Rafie Muhammad Patchstack Required...
WordPress WP Conference Schedule Plugin <= 1.1.1 is vulnerable to Cross Site Scripting (XSS)
Software WP Conference Schedule Type Plugin Vulnerable versions = 1.1.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ba96f2b6bb14 Credits Rafie Muhammad Patchstack...
WordPress Flexible FAQs – Accordion FAQ Plugin for WordPress Plugin <= 0.5.11 is vulnerable to Cross Site Scripting (XSS)
Software Flexible FAQs – Accordion FAQ Plugin for WordPress Type Plugin Vulnerable versions = 0.5.11 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 461ddf21dbce Credit...
WordPress Featured Images in RSS for Mailchimp & More Plugin < 1.6.2 is vulnerable to Cross Site Scripting (XSS)
Software Featured Images in RSS for Mailchimp & More Type Plugin Vulnerable versions 1.6.2 Fixed in 1.6.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 51694d6d4bc7 Credits Rafie...
WordPress Wallet Up Plugin <= 3.2.7 is vulnerable to Cross Site Scripting (XSS)
Software Wallet Up Type Plugin Vulnerable versions = 3.2.7 Fixed in 3.2.8 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a4dec02c5f4a Credits Rafie Muhammad Patchstack Required...
WordPress eaSYNC Plugin <= 1.3.6 is vulnerable to Cross Site Scripting (XSS)
Software eaSYNC Type Plugin Vulnerable versions = 1.3.6 Fixed in 1.3.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 6ed96527855d Credits Rafie Muhammad Patchstack Required...
WordPress WooCommerce Google Sheet Connector Plugin < 1.3.5 is vulnerable to Cross Site Scripting (XSS)
Software WooCommerce Google Sheet Connector Type Plugin Vulnerable versions 1.3.5 Fixed in 1.3.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b09a38dc4e5c Credits Rafie Muhammad...
WordPress Block, Suspend, Report for BuddyPress Plugin < 3.6.1 is vulnerable to Cross Site Scripting (XSS)
Software Block, Suspend, Report for BuddyPress Type Plugin Vulnerable versions 3.6.1 Fixed in 3.6.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 51632a4f1f08 Credits Rafie Muhamm...
WordPress FlashSpeed Plugin < 2.0.2 is vulnerable to Cross Site Scripting (XSS)
Software FlashSpeed Type Plugin Vulnerable versions 2.0.2 Fixed in 2.0.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c83c24ceae6b Credits Rafie Muhammad Patchstack Required...
WordPress VidSEO | WordPress Video SEO embedder with transcripts (Youtube & Vimeo) Plugin < 1.2.6 is vulnerable to Cross Site Scripting (XSS)
Software VidSEO | WordPress Video SEO embedder with transcripts Youtube & Vimeo Type Plugin Vulnerable versions 1.2.6 Fixed in 1.2.6 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID...
WordPress HQTheme Extra Plugin <= 1.0.19 is vulnerable to Cross Site Scripting (XSS)
Software HQTheme Extra Type Plugin Vulnerable versions = 1.0.19 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID bf9979eb70a5 Credits Rafie Muhammad Patchstack Required...
WordPress Restrict Plugin < 2.2.4 is vulnerable to Cross Site Scripting (XSS)
Software Restrict Type Plugin Vulnerable versions 2.2.4 Fixed in 2.2.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8b14f609135f Credits Rafie Muhammad Patchstack Required...
WordPress GPT3 AI Content Writer Plugin < 1.7.40 is vulnerable to Cross Site Scripting (XSS)
Software GPT3 AI Content Writer Type Plugin Vulnerable versions 1.7.40 Fixed in 1.7.40 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 54c17caf61f9 Credits Rafie Muhammad Patchstack...