3915 matches found
WordPress WordPress Schema Plugin For Divi, Gutenberg & Shortcodes Plugin < 4.0.3 is vulnerable to Cross Site Scripting (XSS)
Software WordPress Schema Plugin For Divi, Gutenberg & Shortcodes Type Plugin Vulnerable versions 4.0.3 Fixed in 4.0.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ec35450c6ae5...
WordPress Stackable Plugin < 3.10.0 is vulnerable to Cross Site Scripting (XSS)
Software Stackable Type Plugin Vulnerable versions 3.10.0 Fixed in 3.10.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID d793410a8984 Credits Rafie Muhammad Patchstack Required...
WordPress WordPress Announcement & Notification Banner Plugin – Bulletin Plugin < 3.8.1 is vulnerable to Cross Site Scripting (XSS)
Software WordPress Announcement & Notification Banner Plugin – Bulletin Type Plugin Vulnerable versions 3.8.1 Fixed in 3.8.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID...
WordPress WordPress FAQ Accordion Plugin - Display FAQ Plugin < 1.4.3 is vulnerable to Cross Site Scripting (XSS)
Software WordPress FAQ Accordion Plugin - Display FAQ Type Plugin Vulnerable versions 1.4.3 Fixed in 1.4.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 153e3f2c0d28 Credits Rafie...
WordPress Team Members â Best WordPress Team Plugin with Live Team Builder Plugin < 2.8.3 is vulnerable to Cross Site Scripting (XSS)
Software Team Members â Best WordPress Team Plugin with Live Team Builder Type Plugin Vulnerable versions 2.8.3 Fixed in 2.8.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID...
WordPress Embedder for Google Reviews Plugin < 1.5.12 is vulnerable to Cross Site Scripting (XSS)
Software Embedder for Google Reviews Type Plugin Vulnerable versions 1.5.12 Fixed in 1.5.12 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 37b56b9878e8 Credits Rafie Muhammad...
WordPress Product Delivery Date Plugin < 1.1.5 is vulnerable to Cross Site Scripting (XSS)
Software Product Delivery Date Type Plugin Vulnerable versions 1.1.5 Fixed in 1.1.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 01a83af05e0b Credits Rafie Muhammad Patchstack...
WordPress Elementor Stripe Payment Plugin < 1.2.2 is vulnerable to Cross Site Scripting (XSS)
Software Elementor Stripe Payment Type Plugin Vulnerable versions 1.2.2 Fixed in 1.2.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 457af1099132 Credits Rafie Muhammad Patchstack...
WordPress Site Chat - Website Chat & trusted support for your WordPress site and WooCommerce store. Plugin < 1.1.11 is vulnerable to Cross Site Scripting (XSS)
Software Site Chat - Website Chat & trusted support for your WordPress site and WooCommerce store. Type Plugin Vulnerable versions 1.1.11 Fixed in 1.1.11 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer...
WordPress Salt Shaker Plugin < 1.4.2 is vulnerable to Cross Site Scripting (XSS)
Software Salt Shaker Type Plugin Vulnerable versions 1.4.2 Fixed in 1.4.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID d1572d197983 Credits Rafie Muhammad Patchstack Required...
WordPress Conditional Logic for Woo Product Add-ons Plugin < 1.2.1 is vulnerable to Cross Site Scripting (XSS)
Software Conditional Logic for Woo Product Add-ons Type Plugin Vulnerable versions 1.2.1 Fixed in 1.2.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 80418579c1aa Credits Rafie...
WordPress Staggs Product Configurator for WooCommerce Plugin < 1.4.2 is vulnerable to Cross Site Scripting (XSS)
Software Staggs Product Configurator for WooCommerce Type Plugin Vulnerable versions 1.4.2 Fixed in 1.4.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 63876648fcb8 Credits Rafie...
WordPress FooBox Image Lightbox Plugin < 2.7.27 is vulnerable to Cross Site Scripting (XSS)
Software FooBox Image Lightbox Type Plugin Vulnerable versions 2.7.27 Fixed in 2.7.27 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 0aedda1b7b63 Credits Rafie Muhammad Patchstack...
WordPress WP Mobile Menu Plugin < 2.8.4 is vulnerable to Cross Site Scripting (XSS)
Software WP Mobile Menu Type Plugin Vulnerable versions 2.8.4 Fixed in 2.8.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b62d186dca99 Credits Rafie Muhammad Patchstack Required...
WordPress FooGallery Plugin < 2.2.44 is vulnerable to Cross Site Scripting (XSS)
Software FooGallery Type Plugin Vulnerable versions 2.2.44 Fixed in 2.2.44 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8f1d9323b03f Credits Rafie Muhammad Patchstack Required...
WordPress Print My Blog Plugin < 3.25.2 is vulnerable to Cross Site Scripting (XSS)
Software Print My Blog Type Plugin Vulnerable versions 3.25.2 Fixed in 3.25.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Michael Nelson PSID 0cee933b5bb7 Credits Rafie Muhammad Patchstack Required...
WordPress Redirection for Contact Form 7 Plugin < 2.9.2 is vulnerable to Cross Site Scripting (XSS)
Software Redirection for Contact Form 7 Type Plugin Vulnerable versions 2.9.2 Fixed in 2.9.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 9eac132d30fd Credits Rafie Muhammad...
WordPress Station Pro Plugin < 2.3.4 is vulnerable to Cross Site Scripting (XSS)
Software Station Pro Type Plugin Vulnerable versions 2.3.4 Fixed in 2.3.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID d46c92672929 Credits Rafie Muhammad Patchstack Required...
WordPress myCred Plugin < 2.5.3 is vulnerable to Cross Site Scripting (XSS)
Software myCred Type Plugin Vulnerable versions 2.5.3 Fixed in 2.5.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 5c81bf5f4ce4 Credits Rafie Muhammad Patchstack Required privileg...
WordPress URL Shortify Plugin < 1.7.4 is vulnerable to Cross Site Scripting (XSS)
Software URL Shortify Type Plugin Vulnerable versions 1.7.4 Fixed in 1.7.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 9b0133e4c7f5 Credits Rafie Muhammad Patchstack Required...