3915 matches found
WordPress Memory Meter Plugin < 1.3.1 is vulnerable to Cross Site Scripting (XSS)
Software Memory Meter Type Plugin Vulnerable versions 1.3.1 Fixed in 1.3.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID be382e4f8eb6 Credits Rafie Muhammad Patchstack Required...
WordPress Doubly - Cross Domain Copy Paste for WordPress Plugin < 1.0 is vulnerable to Cross Site Scripting (XSS)
Software Doubly - Cross Domain Copy Paste for WordPress Type Plugin Vulnerable versions 1.0 Fixed in 1.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID dd92367e6b06 Credits Rafie...
WordPress Video Embed & Thumbnail Generator Plugin < 4.8.11 is vulnerable to Cross Site Scripting (XSS)
Software Video Embed & Thumbnail Generator Type Plugin Vulnerable versions 4.8.11 Fixed in 4.8.11 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 593159c2fc96 Credits Rafie Muhammad...
WordPress FlashSpeed Plugin < 2.0.2 is vulnerable to Cross Site Scripting (XSS)
Software FlashSpeed Type Plugin Vulnerable versions 2.0.2 Fixed in 2.0.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c83c24ceae6b Credits Rafie Muhammad Patchstack Required...
WordPress Disable Bloat for WordPress & WooCommerce Plugin < 3.2.9 is vulnerable to Cross Site Scripting (XSS)
Software Disable Bloat for WordPress & WooCommerce Type Plugin Vulnerable versions 3.2.9 Fixed in 3.2.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 57b213ea39f7 Credits Rafie...
WordPress Auto Mail - Abandoned Cart Recovery, Newsletter Builder & Marketing Automation for WooCommerce Plugin < 1.1.78 is vulnerable to Cross Site Scripting (XSS)
Software Auto Mail - Abandoned Cart Recovery, Newsletter Builder & Marketing Automation for WooCommerce Type Plugin Vulnerable versions 1.1.78 Fixed in 1.1.78 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1...
WordPress Content Aware Sidebars Plugin < 3.19.1 is vulnerable to Cross Site Scripting (XSS)
Software Content Aware Sidebars Type Plugin Vulnerable versions 3.19.1 Fixed in 3.19.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer DEV Institute PSID 7045acf9eb4c Credits Rafie Muhammad Patchstack...
WordPress Coupon Affiliates Plugin < 5.6.0 is vulnerable to Cross Site Scripting (XSS)
Software Coupon Affiliates Type Plugin Vulnerable versions 5.6.0 Fixed in 5.6.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer RelyWP PSID de39047c211f Credits Rafie Muhammad Patchstack Required...
WordPress WP System Log Plugin < 1.2.2 is vulnerable to Cross Site Scripting (XSS)
Software WP System Log Type Plugin Vulnerable versions 1.2.2 Fixed in 1.2.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c875cf2db794 Credits Rafie Muhammad Patchstack Required...
WordPress Bulk Attachment Download Plugin < 1.3.7 is vulnerable to Cross Site Scripting (XSS)
Software Bulk Attachment Download Type Plugin Vulnerable versions 1.3.7 Fixed in 1.3.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 501e6c0a9644 Credits Rafie Muhammad Patchstack...
WordPress Easy Social Feed Plugin < 6.5.1 is vulnerable to Cross Site Scripting (XSS)
Software Easy Social Feed Type Plugin Vulnerable versions 6.5.1 Fixed in 6.5.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID d5526157708e Credits Rafie Muhammad Patchstack Require...
WordPress CF7 WOW Styler Plugin < 1.5.4 is vulnerable to Cross Site Scripting (XSS)
Software CF7 WOW Styler Type Plugin Vulnerable versions 1.5.4 Fixed in 1.5.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Tobias PSID 838f3b70bdfc Credits Rafie Muhammad Patchstack Required privilege...
WordPress WP Travel Engine Plugin < 5.7.5 is vulnerable to Cross Site Scripting (XSS)
Software WP Travel Engine Type Plugin Vulnerable versions 5.7.5 Fixed in 5.7.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 801294ac323a Credits Rafie Muhammad Patchstack Require...
WordPress Divi Content Restrictor Plugin < 1.4.3 is vulnerable to Cross Site Scripting (XSS)
Software Divi Content Restrictor Type Plugin Vulnerable versions 1.4.3 Fixed in 1.4.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 19d3d4ac2e6a Credits Rafie Muhammad Patchstack...
WordPress Bulk Edit and Create User Profiles – WP Sheet Editor Plugin < 1.5.26 is vulnerable to Cross Site Scripting (XSS)
Software Bulk Edit and Create User Profiles – WP Sheet Editor Type Plugin Vulnerable versions 1.5.26 Fixed in 1.5.26 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8d00b38962a5...
WordPress Block, Suspend, Report for BuddyPress Plugin < 3.6.1 is vulnerable to Cross Site Scripting (XSS)
Software Block, Suspend, Report for BuddyPress Type Plugin Vulnerable versions 3.6.1 Fixed in 3.6.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 51632a4f1f08 Credits Rafie Muhamm...
WordPress All in One Invite Codes Plugin < 1.1.11 is vulnerable to Cross Site Scripting (XSS)
Software All in One Invite Codes Type Plugin Vulnerable versions 1.1.11 Fixed in 1.1.11 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 070ddaecd3e9 Credits Rafie Muhammad Patchstac...
WordPress BSD Split Pay for Stripe Connect on Woo Plugin < 3.2.10 is vulnerable to Cross Site Scripting (XSS)
Software BSD Split Pay for Stripe Connect on Woo Type Plugin Vulnerable versions 3.2.10 Fixed in 3.2.10 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 4cfd0c7adef7 Credits Rafie...
WordPress Easy Age Verify Plugin < 1.8.2 is vulnerable to Cross Site Scripting (XSS)
Software Easy Age Verify Type Plugin Vulnerable versions 1.8.2 Fixed in 1.8.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 210e67e29951 Credits Rafie Muhammad Patchstack Required...
WordPress Passster – Password Protection Plugin < 4.2.2 is vulnerable to Cross Site Scripting (XSS)
Software Passster – Password Protection Type Plugin Vulnerable versions 4.2.2 Fixed in 4.2.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Patrick Posner PSID 8b97c2c68b65 Credits Rafie Muhammad...