6207 matches found
CVE-2021-42245
FlatCore-CMS 2.0.9 has a cross-site scripting XSS vulnerability in pages.edit.php through meta tags and content sections...
CVE-2021-42245
FlatCore-CMS 2.0.9 has a cross-site scripting XSS vulnerability in pages.edit.php through meta tags and content sections...
CVE-2022-0779 User Meta < 2.4.4 - Subscriber+ Local File Enumeration via Path Traversal
The User Meta WordPress plugin before 2.4.4 does not validate the filepath parameter of its umshowuploadedfile AJAX action, which could allow low privileged users such as subscriber to enumerate the local files on the web server via path traversal payloads...
CVE-2022-0779
CVE-2022-0779 affects the WordPress plugin User Meta (before 2.4.4). The vulnerability stems from the Ajax action um_show_uploaded_file not validating the filepath parameter, enabling a low-privilege user (e.g., subscriber) to perform path traversal and enumerate local server files. The Red Hat a...
CVE-2022-0779: Improper Limitation of a Pathname to a Restricted Directory
The User Meta WordPress plugin before 2.4.4 does not validate the filepath parameter of its umshowuploadedfile AJAX action, which could allow low privileged users such as subscriber to enumerate the local files on the web server via path traversal payloads...
PT-2022-13432
Name of the Vulnerable Software and Affected Versions User Meta WordPress plugin versions prior to 2.4.4 Description The issue concerns the User Meta WordPress plugin, where the filepath parameter of its um show uploaded file AJAX action is not properly validated. This could allow low-privileged...
CVE-2021-42245: Improper Neutralization of Input During Web Page Generation
FlatCore-CMS 2.0.9 has a cross-site scripting XSS vulnerability in pages.edit.php through meta tags and content sections...
Fedora: Security Advisory for kernel (FEDORA-2022-ef8c8a5925)
The remote host is missing an update for the Copyright C 2022 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
[SECURITY] Fedora 34 Update: kernel-5.17.12-100.fc34
The kernel meta package...
[SECURITY] Fedora 35 Update: kernel-5.17.12-200.fc35
The kernel meta package...
WordPress User Meta plugin cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation. WordPress is a blogging platform developed using the PHP language. WordPress plugin is an application plugin. cross-site scripting vulnerability exists in versions of WordPress User Meta plugin prior to 2.4.3, which ste...
WordPress User Meta Manager plugin path traversal vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation. WordPress is a blogging platform developed using the PHP language. The WordPress plugin is an application plugin. A path traversal vulnerability exists in versions of the WordPress User Meta Manager plugin prior to...
WordPress User Meta Lite / Pro 2.4.3 Path Traversal Vulnerability
RCE Security Advisory https://www.rcesecurity.com 1. ADVISORY INFORMATION ======================= Product: User Meta Vendor URL: https://wordpress.org/plugins/user-meta Type: Relative Path Traversal CWE-23 Date found: 2022-02-28 Date published: 2022-05-24 CVSSv3 Score: 4.3...
CVE-2022-0376
The User Meta WordPress plugin before 2.4.3 does not sanitise and escape the Form Name, as well as Shared Field Labels before outputting them in the admin dashboard when editing a form, which could allow high privilege users to perform Cross-Site Scripting attacks even when unfilteredhtml is...
CVE-2022-0376
The User Meta WordPress plugin before 2.4.3 does not sanitise and escape the Form Name, as well as Shared Field Labels before outputting them in the admin dashboard when editing a form, which could allow high privilege users to perform Cross-Site Scripting attacks even when unfilteredhtml is...
CVE-2022-0376
CVE-2022-0376 affects WordPress User Meta plugin prior to 2.4.3. The vulnerability arises from failing to sanitize/escape the Form Name and Shared Field Labels in the admin form editor, enabling stored XSS by high-privilege users even when unfiltered_html is disallowed. Red Hat and CVE listings c...
CVE-2022-0376 User Meta < 2.4.3 - Admin+ Stored Cross-Site Scripting
The User Meta WordPress plugin before 2.4.3 does not sanitise and escape the Form Name, as well as Shared Field Labels before outputting them in the admin dashboard when editing a form, which could allow high privilege users to perform Cross-Site Scripting attacks even when unfilteredhtml is...
WordPress User Meta Lite / Pro 2.4.3 Path Traversal
RCE Security Advisory https://www.rcesecurity.com 1. ADVISORY INFORMATION ======================= Product: User Meta Vendor URL: https://wordpress.org/plugins/user-meta Type: Relative Path Traversal CWE-23 Date found: 2022-02-28 Date published: 2022-05-24 CVSSv3 Score: 4.3...
CVE-2022-0376: Improper Neutralization of Input During Web Page Generation
The User Meta WordPress plugin before 2.4.3 does not sanitise and escape the Form Name, as well as Shared Field Labels before outputting them in the admin dashboard when editing a form, which could allow high privilege users to perform Cross-Site Scripting attacks even when unfilteredhtml is...
PT-2022-13137
Name of the Vulnerable Software and Affected Versions User Meta WordPress plugin versions prior to 2.4.3 Description The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization and escaping of the Form Name and Shared Field Labels in the admin...