6207 matches found
Fedora: Security Advisory for kernel (FEDORA-2022-548484eeb9)
The remote host is missing an update for the Copyright C 2022 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
[SECURITY] Fedora 36 Update: kernel-5.17.14-300.fc36
The kernel meta package...
Double free
Memory corruption in video due to double free while parsing 3gp clip with invalid meta data atoms in Snapdragon Auto, Snapdragon Compute, Snapdragon Connectivity, Snapdragon Consumer IOT, Snapdragon Industrial IOT, Snapdragon Mobile, Snapdragon Voice & Music, Snapdragon Wearables...
CVE-2022-22086
CVE-2022-22086 is a memory corruption issue due to a double free while parsing a 3gp clip with invalid meta data atoms in Qualcomm Snapdragon components (Auto/Compute/Connectivity/Consumer IOT/Industrial IOT/Mobile/Voice & Music/Wearables). Affected are Qualcomm Snapdragon products; the root caus...
CVE-2022-22086
Memory corruption in video due to double free while parsing 3gp clip with invalid meta data atoms in Snapdragon Auto, Snapdragon Compute, Snapdragon Connectivity, Snapdragon Consumer IOT, Snapdragon Industrial IOT, Snapdragon Mobile, Snapdragon Voice & Music, Snapdragon Wearables...
CVE-2022-22086: Double Free
Memory corruption in video due to double free while parsing 3gp clip with invalid meta data atoms in Snapdragon Auto, Snapdragon Compute, Snapdragon Connectivity, Snapdragon Consumer IOT, Snapdragon Industrial IOT, Snapdragon Mobile, Snapdragon Voice & Music, Snapdragon Wearables...
Fedora: Security Advisory for kernel (FEDORA-2022-80cc9873be)
The remote host is missing an update for the Copyright C 2022 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
[SECURITY] Fedora 36 Update: kernel-5.17.13-300.fc36
The kernel meta package...
CVE-2022-32272
OPSWAT MetaDefender Core before 5.1.2, MetaDefender ICAP before 4.12.1, and MetaDefender Email Gateway Security before 5.6.1 have incorrect access control, resulting in privilege escalation...
PT-2022-21197 · Opswat · Opswat Metadefender Core +2
Name of the Vulnerable Software and Affected Versions: OPSWAT MetaDefender Core versions prior to 5.1.2 OPSWAT MetaDefender ICAP versions prior to 4.12.1 OPSWAT MetaDefender Email Gateway Security versions prior to 5.6.1 Description: The issue is related to incorrect access control, which can...
CVE-2022-0779
The User Meta WordPress plugin before 2.4.4 does not validate the filepath parameter of its umshowuploadedfile AJAX action, which could allow low privileged users such as subscriber to enumerate the local files on the web server via path traversal payloads...
CVE-2022-0779
The User Meta WordPress plugin before 2.4.4 does not validate the filepath parameter of its umshowuploadedfile AJAX action, which could allow low privileged users such as subscriber to enumerate the local files on the web server via path traversal payloads...
CVE-2022-0779
The User Meta WordPress plugin before 2.4.4 does not validate the filepath parameter of its umshowuploadedfile AJAX action, which could allow low privileged users such as subscriber to enumerate the local files on the web server via path traversal payloads...
Path traversal
The User Meta WordPress plugin before 2.4.4 does not validate the filepath parameter of its umshowuploadedfile AJAX action, which could allow low privileged users such as subscriber to enumerate the local files on the web server via path traversal payloads...
PT-2022-38173
Уязвимость функции nft meta get eval ifname модуля net/netfilter/nft meta.c компонента netfilter ядра операционной системы Linux связана с ошибками синхронизации при использовании общего ресурса. Эксплуатация уязвимости может позволить нарушителю оказать воздействие на конфиденциальность,...
CVE-2021-42245
FlatCore-CMS 2.0.9 has a cross-site scripting XSS vulnerability in pages.edit.php through meta tags and content sections...
CVE-2021-42245
FlatCore-CMS 2.0.9 has a cross-site scripting XSS vulnerability in pages.edit.php through meta tags and content sections...
CVE-2021-42245
FlatCore-CMS 2.0.9 has a cross-site scripting XSS vulnerability in pages.edit.php through meta tags and content sections...
Cross site scripting
FlatCore-CMS 2.0.9 has a cross-site scripting XSS vulnerability in pages.edit.php through meta tags and content sections...
CVE-2021-42245
FlatCore-CMS 2.0.9 is affected by a cross-site scripting (XSS) vulnerability in pages.edit.php triggered via meta tags and content sections. Root cause is insecure handling of user-supplied metadata/content in that page, enabling injection of JavaScript. Reported impacts in public sources include...