Lucene search
+L

6205 matches found

Fedora
Fedora
•added 2023/01/23 2:00 a.m.•48 views

[SECURITY] Fedora 36 Update: kernel-6.1.7-100.fc36

The kernel meta package...

7.8CVSS2.4AI score0.01944EPSS
SaveExploits5
OpenVAS
OpenVAS
•added 2023/01/23 12:00 a.m.•39 views

Fedora: Security Advisory for kernel (FEDORA-2023-58eac2b872)

The remote host is missing an update for the Copyright C 2023 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...

7.8CVSS8.1AI score0.01944EPSS
SaveExploits5References2
Fedora
Fedora
•added 2023/01/21 3:44 a.m.•53 views

[SECURITY] Fedora 36 Update: git-2.39.1-1.fc36

Git is a fast, scalable, distributed revision control system with an unusually rich command set that provides both high-level operations and full access to internals. The git rpm installs common set of tools which are usually using with small amount of dependencies. To install all git packages,...

9.8CVSS8AI score0.56334EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2023/01/21 12:00 a.m.•14 views

PT-2025-37655

Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A flaw exists in the Linux kernel's f2fs implementation within the update iostat latency function. A mixup between META FLUSH and NR PAGE TYPE can lead to potential memory corruption. Th...

7.8CVSS6.1AI score0.00176EPSS
SaveExploits0References21
osv_cve
osv_cve
•added 2023/01/20 7:15 p.m.•16 views

CVE-2022-45558

Cross site scripting XSS vulnerability in Hundredrabbits Left 7.1.5 for MacOS allows attackers to execute arbitrary code via the meta tag...

6.1CVSS5.9AI score0.00448EPSS
SaveExploits1References1
NVD
NVD
•added 2023/01/20 7:15 p.m.•26 views

CVE-2022-45558

Cross site scripting XSS vulnerability in Hundredrabbits Left 7.1.5 for MacOS allows attackers to execute arbitrary code via the meta tag...

6.1CVSS6.2AI score0.00448EPSS
SaveExploits1References1
Prion
Prion
•added 2023/01/20 7:15 p.m.•26 views

Cross site scripting

Cross site scripting XSS vulnerability in Hundredrabbits Left 7.1.5 for MacOS allows attackers to execute arbitrary code via the meta tag...

5.8CVSS6.3AI score0.00448EPSS
SaveExploits1References1Affected Software1
The Hacker News
The Hacker News
•added 2023/01/20 12:57 p.m.•33 views

WhatsApp Hit with €5.5 Million Fine for Violating Data Protection Laws

The Irish Data Protection Commission DPC on Thursday imposed fresh fines of €5.5 million against Meta's WhatsApp for violating data protection laws when processing users' personal information. At the heart of the ruling is an update to the messaging platform's Terms of Service that was imposed in...

0.7AI score
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/01/20 12:00 a.m.•11 views

CVE-2022-45558: Improper Neutralization of Input During Web Page Generation

Cross site scripting XSS vulnerability in Hundredrabbits Left 7.1.5 for MacOS allows attackers to execute arbitrary code via the meta tag...

6.1CVSS6.3AI score0.00448EPSS
SaveExploits1References3
Cvelist
Cvelist
•added 2023/01/20 12:00 a.m.•40 views

CVE-2022-45558

Cross site scripting XSS vulnerability in Hundredrabbits Left 7.1.5 for MacOS allows attackers to execute arbitrary code via the meta tag...

6.4AI score0.00448EPSS
SaveExploits1References1
CNNVD
CNNVD
•added 2023/01/20 12:00 a.m.•20 views

Hundredrabbits Left – Cross-site Scripting Vulnerability

Hundredrabbits Left is a non-intrusive plain text editor from Hundredrabbits. A cross-site scripting vulnerability exists in Hundredrabbits Left version 7.1.5, which stems from the presence of cross-site scripting XSS that allows an attacker to execute arbitrary code via meta tags...

6.1CVSS6.4AI score0.00448EPSS
SaveExploits1References2
attackerkb
attackerkb
•added 2023/01/19 3:15 p.m.•11 views

CVE-2023-0403

The Social Warfare plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 4.4.0. This is due to missing or incorrect nonce validation on several AJAX actions. This makes it possible for unauthenticated attackers to delete post meta information and reset...

5.4CVSS6AI score0.00381EPSS
SaveExploits2References3
osv_cve
osv_cve
•added 2023/01/19 3:15 p.m.•20 views

CVE-2023-0403

The Social Warfare plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 4.4.0. This is due to missing or incorrect nonce validation on several AJAX actions. This makes it possible for unauthenticated attackers to delete post meta information and reset...

5.4CVSS5.9AI score0.00381EPSS
SaveExploits2References2
NVD
NVD
•added 2023/01/19 3:15 p.m.•52 views

CVE-2023-0403

The Social Warfare plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 4.3.1. This is due to missing or incorrect nonce validation on several AJAX actions. This makes it possible for unauthenticated attackers to delete post meta information and reset...

5.4CVSS5.2AI score0.00381EPSS
SaveExploits2References3
attackerkb
attackerkb
•added 2023/01/19 3:15 p.m.•13 views

CVE-2023-0402

The Social Warfare plugin for WordPress is vulnerable to authorization bypass due to a missing capability check on several AJAX actions in versions up to, and including, 4.3.0. This makes it possible for authenticated attackers, with subscriber-level permissions and above, to delete post meta...

5.4CVSS6.1AI score0.00781EPSS
SaveExploits1References4
osv_cve
osv_cve
•added 2023/01/19 3:15 p.m.•24 views

CVE-2023-0402

The Social Warfare plugin for WordPress is vulnerable to authorization bypass due to a missing capability check on several AJAX actions in versions up to, and including, 4.3.0. This makes it possible for authenticated attackers, with subscriber-level permissions and above, to delete post meta...

5.4CVSS5.8AI score0.00781EPSS
SaveExploits1References3
Prion
Prion
•added 2023/01/19 3:15 p.m.•39 views

Cross site request forgery (csrf)

The Social Warfare plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 4.4.0. This is due to missing or incorrect nonce validation on several AJAX actions. This makes it possible for unauthenticated attackers to delete post meta information and reset...

5.8CVSS5.2AI score0.00381EPSS
SaveExploits2References2Affected Software1
Prion
Prion
•added 2023/01/19 3:15 p.m.•36 views

Authorization

The Social Warfare plugin for WordPress is vulnerable to authorization bypass due to a missing capability check on several AJAX actions in versions up to, and including, 4.3.0. This makes it possible for authenticated attackers, with subscriber-level permissions and above, to delete post meta...

5.5CVSS5.2AI score0.00781EPSS
SaveExploits1References3Affected Software1
Vulnrichment
Vulnrichment
•added 2023/01/19 2:07 p.m.•34 views

CVE-2023-0403 Social Warfare <= 4.3.1 - Cross-Site Request Forgery

The Social Warfare plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 4.3.1. This is due to missing or incorrect nonce validation on several AJAX actions. This makes it possible for unauthenticated attackers to delete post meta information and reset...

5.4CVSS6AI score0.00381EPSS
SaveExploits2References2
Cvelist
Cvelist
•added 2023/01/19 2:07 p.m.•64 views

CVE-2023-0403 Social Warfare <= 4.3.1 - Cross-Site Request Forgery

The Social Warfare plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 4.3.1. This is due to missing or incorrect nonce validation on several AJAX actions. This makes it possible for unauthenticated attackers to delete post meta information and reset...

5.4CVSS5.5AI score0.00381EPSS
SaveExploits2References2
Rows per page
Query Builder