5182 matches found
WordPress Advance Menu Manager Plugin <= 3.0.5 is vulnerable to Cross Site Scripting (XSS)
Software Advance Menu Manager Type Plugin Vulnerable versions = 3.0.5 Fixed in 3.0.6 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 720e04a5ed64 Credits Rafie Muhammad Patchstack...
WordPress WP Mobile Menu Plugin < 2.8.4 is vulnerable to Cross Site Scripting (XSS)
Software WP Mobile Menu Type Plugin Vulnerable versions 2.8.4 Fixed in 2.8.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b62d186dca99 Credits Rafie Muhammad Patchstack Required...
CVE-2023-37985
Cross-Site Request Forgery CSRF vulnerability in FiveStarPlugins Restaurant Menu and Food Ordering plugin = 2.4.6 versions...
CVE-2023-37985
Cross-Site Request Forgery CSRF vulnerability in FiveStarPlugins Restaurant Menu and Food Ordering plugin = 2.4.6 versions...
Cross site request forgery (csrf)
Cross-Site Request Forgery CSRF vulnerability in FiveStarPlugins Restaurant Menu and Food Ordering plugin = 2.4.6 versions...
CVE-2023-37985 WordPress Five Star Restaurant Menu Plugin <= 2.4.6 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in FiveStarPlugins Restaurant Menu and Food Ordering plugin = 2.4.6 versions...
CVE-2023-37985
Technical details beyond the Initial Description are not provided in the connected documents. CVE-2023-37985 is described as a CSRF vulnerability in FiveStarPlugins Restaurant Menu and Food Ordering plugin
Bubble Menu < 3.0.5 - Admin+ Stored XSS
Description The plugin does not sanitize and escape some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example, in multisite setup. 1. Click on the "Add new" tab. 2...
PT-2023-26232
Name of the Vulnerable Software and Affected Versions FiveStarPlugins Restaurant Menu and Food Ordering plugin versions = 2.4.6 Description The issue is related to a Cross-Site Request Forgery CSRF vulnerability. This type of vulnerability allows an attacker to trick a user into performing...
CVE-2023-37985: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in FiveStarPlugins Restaurant Menu and Food Ordering plugin = 2.4.6 versions...
WordPress plugin FiveStarPlugins Restaurant Menu and Food Ordering: Cross-site Request Forgery Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site request forgery vulnerability...
PT-2023-26298 · Kofax · Kofax Power Pdf
Name of the Vulnerable Software and Affected Versions: Kofax Power PDF affected versions not specified Description: This issue allows remote attackers to execute arbitrary code on affected installations. User interaction is required, where the target must visit a malicious page or open a maliciou...
CVE-2023-23791
Cross-Site Request Forgery CSRF vulnerability in HasThemes HT Menu plugin = 1.2.1 versions...
CVE-2023-23791
Cross-Site Request Forgery CSRF vulnerability in HasThemes HT Menu plugin = 1.2.1 versions...
Cross site request forgery (csrf)
Cross-Site Request Forgery CSRF vulnerability in HasThemes HT Menu plugin = 1.2.1 versions...
CVE-2023-23791
Cross-Site Request Forgery CSRF vulnerability in HasThemes HT Menu plugin = 1.2.1 versions...
CVE-2023-23791 WordPress HT Menu Plugin <= 1.2.1 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in HasThemes HT Menu plugin = 1.2.1 versions...
CVE-2023-23791
CVE-2023-23791 affects HasThemes HT Menu plugin for WordPress,
CVE-2023-23791 WordPress HT Menu Plugin <= 1.2.1 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in HasThemes HT Menu plugin = 1.2.1 versions...
PT-2023-25825
Name of the Vulnerable Software and Affected Versions Issabel PBX version 4 Description A stored cross site scripting XSS issue exists in the "index.php?menu=billing rates" endpoint of Issabel PBX, allowing attackers to execute arbitrary web scripts or HTML via a crafted payload entered into the...