5182 matches found
WordPress Plugin: Restaurant Menu – Food Ordering System – Table Reservation. Cross-site scripting vulnerabilities.
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. WordPress plugin Restaurant Menu - Food...
CVE-2023-32516: Improper Neutralization of Input During Web Page Generation
Unauth. Reflected Cross-Site Scripting XSS vulnerability in GloriaFood Restaurant Menu – Food Ordering System – Table Reservation plugin = 2.3.6 versions...
WordPress Bubble Menu – circle floating menu Plugin < 3.0.5 is vulnerable to Cross Site Scripting (XSS)
Software Bubble Menu – circle floating menu Type Plugin Vulnerable versions 3.0.5 Fixed in 3.0.5 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-3650 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 29b436660257 Credits Dipak...
CVE-2023-3650
The Bubble Menu WordPress plugin before 3.0.5 does not sanitize and escape some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example, in multisite setup...
CVE-2023-3650
CVE-2023-3650 affects the WordPress Bubble Menu plugin (versions before 3.0.5). The issue is that the plugin does not sanitize and escape certain settings, enabling stored Cross-Site Scripting by high-privilege users (e.g., admins) even when unfiltered_html is disallowed (notably in multisite set...
CVE-2023-3650 Bubble Menu < 3.0.5 - Admin+ Stored XSS
The Bubble Menu WordPress plugin before 3.0.5 does not sanitize and escape some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example, in multisite setup...
PT-2023-25595 · WordPress · Bubble Menu Wordpress Plugin
Name of the Vulnerable Software and Affected Versions: Bubble Menu WordPress plugin version 3.0.4 and earlier Description: The issue allows high-privilege users, such as admins, to perform Stored Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed, for example, in...
WordPress plugin Bubble Menu cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed using the PHP language, which supports personal blogs on PHP and MySQL servers.WordPress plugin is an...
CVE-2023-3650: Undefined Security Weakness
The Bubble Menu WordPress plugin before 3.0.5 does not sanitize and escape some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example, in multisite setup...
CVE-2023-38990
An issue in the delete function in the MenuController class of jeesite v1.2.6 allows authenticated attackers to arbitrarily delete menus created by the Administrator...
CVE-2023-38990: Undefined Security Weakness
An issue in the delete function in the MenuController class of jeesite v1.2.6 allows authenticated attackers to arbitrarily delete menus created by the Administrator...
PT-2023-26719 · Jeesite · Jeesite
Name of the Vulnerable Software and Affected Versions: jeesite version 1.2.6 Description: An issue in the delete function in the MenuController class allows authenticated attackers to arbitrarily delete menus created by the Administrator. Recommendations: For jeesite version 1.2.6, consider...
WordPress Menu Image, Icons Made Easy Plugin < 3.0.6 XSS Vulnerability
The WordPress plugin SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:freshlightlab:menuimage%2ciconsmadeeasy"; ifdescription...
WordPress WP Clone Menu Plugin <= 1.0.1 is vulnerable to Broken Access Control
Software WP Clone Menu Type Plugin Vulnerable versions = 1.0.1 Fixed in N/A OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-38395 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 742fee0ddf05 Credits Abdi Pranata Required privilege...
Aures Booking & POS Terminal - Local Privilege Escalation Vulnerability
Exploit Title: Aures Booking & POS Terminal - Local Privilege Escalation Common Vulnerability Scoring System: ==================================== 7.2 Vulnerability Class: ==================== Privilege Escalation Current Estimated Price: ======================== 3.000€ - 4.000€ Product & Service...
Shortcuts to apps not seen in the start menu of the published desktop
Shortcuts are not visible in the published desktop or windows start menu even after the correct policies have been applied Enable Desktop shortcut...
Aures Booking & POS Terminal - Local Privilege Escalation
Exploit Title: Aures Booking & POS Terminal - Local Privilege Escalation References Source: ==================== https://www.vulnerability-lab.com/getcontent.php?id=2323 Release Date: ============= 2023-07-17 Vulnerability Laboratory ID VL-ID: ==================================== 2323 Common...
WordPress Menu Item Scheduler Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
Software Menu Item Scheduler Type Plugin Vulnerable versions = 1.0.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 85b80b505402 Credits Rafie Muhammad Patchstack Required...
Aures Booking And POS Terminal Local Privilege Escalation
Document Title: =============== Aures Booking & POS Terminal - Local Privilege Escalation References Source: ==================== https://www.vulnerability-lab.com/getcontent.php?id=2323 Release Date: ============= 2023-07-17 Vulnerability Laboratory ID VL-ID: ====================================...
WordPress Menu Image, Icons made easy Plugin < 3.10 is vulnerable to Cross Site Scripting (XSS)
Software Menu Image, Icons made easy Type Plugin Vulnerable versions 3.10 Fixed in 3.10 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 25e0bdea54af Credits Rafie Muhammad Patchstac...