403744 matches found
Google Chrome Vulnerability: CVE-2026-113291
Memory corruption in FullScreen in Google Chrome prior to 156.0.8078.47 allowed a remote attacker to potentially execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: Low...
PT-2026-119019
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.47 Description Memory corruption in Dawn allows a remote attacker to potentially read memory inside the sandbox by using a crafted HTML page. Recommendations Update Google Chrome to version...
PT-2026-118943
Memory corruption in iOSWebView in Google Chrome on on iOS prior to 156.0.8078.47 allowed a remote attacker to potentially read memory inside the sandbox via a crafted HTML page. Chromium security severity: Medium...
PT-2026-119029
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.47 Description Memory corruption occurs in the GPU component, which allows a remote attacker to execute arbitrary code within the sandbox by inducing the user to visit a specially crafted HTML page...
Siemens SIMATIC S7-1500 TM MFP Improper Input Validation (CVE-2026-46209)
"In the Linux kernel, the following vulnerability has been resolved: drm/gem: Fix inconsistent plane dimension calculation in drmgemfbinitwithfuncs drmgemfbinitwithfuncs computes sub-sampled plane dimensions using plain integer division: unsigned int width = modecmd-width / i ? info-hsub : 1...
AlmaLinux 9.2 [TuxCare] Security Update: exim / exim-greylist / exim-mon / exim-mysql / exim-pgsql (ALMALINUX9.2:CLSA-2026:1791831177)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1791831177 advisory. - Exim before 4.100.1, when Proxy-Protocol is used with an attacker-controlled proxy, allows attackers to read certain uninitialized data fro...
Important: kernel security, bug fix, and enhancement update
The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: openvswitch: defer tunnel netdevput to RCU release CVE-2026-31678 kernel: xfrm: espintcp: do not reuse an in-progress partial send CVE-2026-52935 kernel: USB: serial: mxuport: fix memory...
PT-2026-118704
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.47 Description Memory corruption in the Permissions component allows a remote attacker to potentially execute arbitrary code outside the sandbox when a user visits a crafted HTML page. Recommendations...
AlmaLinux 9.6 [TuxCare] Security Update: libpcap / libpcap-devel (ALMALINUX9.6:CLSA-2026:1792511364)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792511364 advisory. - In BPF instructions that load/store a value from/to a scratch memory register the register index is an unsigned 32-bit integer and must not...
CentOS Linux 7 [TuxCare] Security Update: freerdp / freerdp-devel / freerdp-libs / libwinpr / libwinpr-devel Multiple Vulnerabilities (CENTOS7:CLSA-2026:1792155691)
The CentOS Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS7:CLSA-2026:1792155691 advisory. - FreeRDP is a free implementation of the Remote Desktop Protocol RDP. Prior to version 2.7.0, server side authentication against a SAM...
Siemens SIMATIC S7-1500 TM MFP Improper Input Validation (CVE-2026-46320)
In the Linux kernel, the following vulnerability has been resolved: tap: free page on error paths in tapgetuserxdp tapgetuserxdp rejects a frame shorter than ETHHLEN with -EINVAL, and returns -ENOMEM when buildskb fails. Both paths jump to the err label without freeing the page that...
SUSE SLES12: libpython3_4m1_0 / libpython3_4m1_0-32bit / python3 / python3-base / etc (SUSE-SU-2026:4744-1)
The remote SUSE Linux SLES12 / SLESSAP12 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4744-1 advisory. Security issues fixed: - CVE-2026-6879: quadratic behavior in xml.etree.ElementPath index predicates can lead to a denial of servic...
Siemens SIMATIC S7-1500 TM MFP Improper Validation of Consistency within Input (CVE-2026-31488)
In the Linux kernel, the following vulnerability has been resolved: drm/amd/display: Do not skip unrelated mode changes in DSC validation Starting with commit 17ce8a6907f7 'drm/amd/display: Add dsc pre-validation in atomic check', amdgpu resets the CRTC state modechanged flag to false when...
CentOS Linux 6 [TuxCare] Security Update: openssl / openssl-devel / openssl-perl / openssl-static (CENTOS6:CLSA-2026:1792066324)
The CentOS Linux 6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS6:CLSA-2026:1792066324 advisory. - Issue summary: The DTLS retransmission logic does not correctly handle a handshake message write that is suspended part-way through. The...
Siemens SIMATIC S7-1500 TM MFP Improper Input Validation (CVE-2026-46321)
In the Linux kernel, the following vulnerability has been resolved: tun: free page on short-frame rejection in tunxdpone tunxdpone returns -EINVAL on a frame shorter than ETHHLEN without freeing the page that vhostnetbuildxdp allocated for it. tunsendmsg discards that -EINVAL and still returns...
Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS / 26.10 : libXtst vulnerabilities (USN-8939-1)
The remote Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS / 26.10 host has a package installed that is affected by multiple vulnerabilities as referenced in the USN-8939-1 advisory. It was discovered that libXtst did not properly handle certain RECORD replies from th...
Siemens APOGEE Controllers Integer Underflow (CVE-2026-102073)
The affected product web service does not properly validate the length of user-controllable input. This could allow an unauthenticated remote attacker to read portions of device memory or to cause a denial-of-service condition. This plugin only works with Tenable.ot. Please visit...
PT-2026-118753
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.47 Description Memory corruption occurs in PerformanceAPIs, which could allow a remote attacker to potentially execute arbitrary code outside the sandbox by inducing the user to visit a crafted HTML...
Google Chrome Vulnerability: CVE-2026-113184
Memory corruption in Scheduling in Google Chrome prior to 156.0.8078.47 allowed a remote attacker to potentially execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: Low...
PT-2026-118883
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.47 Description Memory corruption in DevTools allows a remote attacker to execute arbitrary code outside the sandbox by using a crafted HTML page. Recommendations Update Google Chrome to version...