9478 matches found
autorad (>=0.2.2, <=0.2.5), katonic (>=1.3.0, <=1.6.0) potentially affected by CVE-2024-2928 via mlflow (1.23.1)
mlflow PYPI version 1.23.1 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - autorad =0.2.2, =1.3.0, =1.6.0 Source cves: CVE-2024-2928 Source advisory: OSV:PYSEC-2024-242...
autorad (0.1.2), merlin-sdk (>=0.19.0rc1, <=0.34.1) +2 more potentially affected by CVE-2024-2928 via mlflow (1.23.0)
mlflow PYPI version 1.23.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - autorad 0.1.2 - merlin-sdk =0.19.0rc1, =0.7.2rc1, =0.12.0 Source cves: CVE-2024-2928 Source advisory: OSV:PYSEC-2024-242...
dagster-mlflow (>=0.14.18rc5, <=0.17.21), sparkpipelineframework (1.0.18) potentially affected by CVE-2024-2928 via mlflow (1.26.0)
mlflow PYPI version 1.26.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - dagster-mlflow =0.14.18rc5, =0.17.21 - sparkpipelineframework 1.0.18 Source cves: CVE-2024-2928 Source advisory: OSV:PYSEC-2024-242...
dagster-mlflow (>=0.19.11, <=0.21.4), databricks-session (0.1.9) +14 more potentially affected by CVE-2024-2928 via mlflow (1.27.0)
mlflow PYPI version 1.27.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - dagster-mlflow =0.19.11, =0.3.0, =0.0.4.dev3, =3.0.1, =4.0.2, =0.1.0, =3.2.18, =0.1.0, =0.0.1.dev202206240024, =0.1.0, =0.1.5 and more Source cves:...
cnext (>=0.3.5, <=0.3.8), code-first-pipelines (>=0.8.0, <=1.0.0) +51 more potentially affected by CVE-2024-2928 via mlflow (1.30.1)
mlflow PYPI version 1.30.1 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - cnext =0.3.5, =0.8.0, =0.6.1rc1, =0.2.4, =0.24.24, =0.0.1a0, =1.0.1, =0.1.1, =0.3.0, =0.8.3, =0.48.0, =0.2.0, =0.2.0, =0.3.0 and more Source cves:...
sapsan (>=0.6.1, <=0.6.2) potentially affected by CVE-2024-2928 via mlflow (1.25.0)
mlflow PYPI version 1.25.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - sapsan =0.6.1, =0.6.2 Source cves: CVE-2024-2928 Source advisory: OSV:PYSEC-2024-242...
mlfields (0.0.0), poms (0.0.0) potentially affected by CVE-2024-2928 via mlflow (1.20.1)
mlflow PYPI version 1.20.1 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - mlfields 0.0.0 - poms 0.0.0 Source cves: CVE-2024-2928 Source advisory: OSV:PYSEC-2024-242...
PYSEC-2024-242
A Local File Inclusion LFI vulnerability was identified in mlflow/mlflow, specifically in version 2.9.2, which was fixed in version 2.11.3. This vulnerability arises from the application's failure to properly validate URI fragments for directory traversal sequences such as '../'. An attacker can...
azureml-contrib-run (>=1.0.23, <=1.0.30.1) potentially affected by CVE-2024-0520 via mlflow (0.9.0)
mlflow PYPI version 0.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - azureml-contrib-run =1.0.23, =1.0.30.1 Source cves: CVE-2024-0520 Source advisory: OSV:PYSEC-2024-239...
sapsan (>=0.6.1, <=0.6.2) potentially affected by CVE-2024-0520 via mlflow (1.25.0)
mlflow PYPI version 1.25.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - sapsan =0.6.1, =0.6.2 Source cves: CVE-2024-0520 Source advisory: OSV:PYSEC-2024-239...
faculty-models (0.2.0), mlflow-faculty (0.5.0) potentially affected by CVE-2024-0520 via mlflow (1.7.2)
mlflow PYPI version 1.7.2 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - faculty-models 0.2.0 - mlflow-faculty 0.5.0 Source cves: CVE-2024-0520 Source advisory: OSV:PYSEC-2024-239...
deepinterpolation (>=0.1.3, <=0.1.4), scanflow (>=0.1.0, <=0.1.1) +1 more potentially affected by CVE-2024-0520 via mlflow (1.14.1)
mlflow PYPI version 1.14.1 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - deepinterpolation =0.1.3, =0.1.0, =0.0.1, =0.7.1 Source cves: CVE-2024-0520 Source advisory: OSV:PYSEC-2024-239...
agentos (>=0.0.5, <=0.0.7) potentially affected by CVE-2024-0520 via mlflow (1.9.1)
mlflow PYPI version 1.9.1 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - agentos =0.0.5, =0.0.7 Source cves: CVE-2024-0520 Source advisory: OSV:PYSEC-2024-239...
nerblackbox (>=0.0.11, <=0.0.13), qacaller (>=0.0.1, <=0.1.2) potentially affected by CVE-2024-0520 via mlflow (1.8.0)
mlflow PYPI version 1.8.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - nerblackbox =0.0.11, =0.0.1, =0.1.2 Source cves: CVE-2024-0520 Source advisory: OSV:PYSEC-2024-239...
dagster-mlflow (>=0.14.18rc5, <=0.17.21), sparkpipelineframework (1.0.18) potentially affected by CVE-2024-0520 via mlflow (1.26.0)
mlflow PYPI version 1.26.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - dagster-mlflow =0.14.18rc5, =0.17.21 - sparkpipelineframework 1.0.18 Source cves: CVE-2024-0520 Source advisory: OSV:PYSEC-2024-239...
dagster-mlflow (>=0.18.0, <=0.18.3), dbx (0.5.0) +13 more potentially affected by CVE-2024-0520 via mlflow (1.26.1)
mlflow PYPI version 1.26.1 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - dagster-mlflow =0.18.0, =0.2.5, =0.0.1, =0.3.3, =0.2.0.dev3, =0.2.0.dev2, =0.40.2.dev25, =0.40.2.dev18, =0.39.1rc2, =3.2.7, =0.0.1, =0.1.2, =0.2.1...
PYSEC-2024-239
A vulnerability in mlflow/mlflow version 8.2.1 allows for remote code execution due to improper neutralization of special elements used in an OS command 'Command Injection' within the mlflow.data.httpdatasetsource.py module. Specifically, when loading a dataset from a source URL with an HTTP...
ml-deploy (2.0.0), waveletai (>=0.2.5, <=0.2.11) potentially affected by CVE-2024-0520 via mlflow (1.18.0)
mlflow PYPI version 1.18.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - ml-deploy 2.0.0 - waveletai =0.2.5, =0.2.11 Source cves: CVE-2024-0520 Source advisory: OSV:PYSEC-2024-239...
openstef (>=3.2.0a0, <=3.2.6) potentially affected by CVE-2024-0520 via mlflow (1.25.1)
mlflow PYPI version 1.25.1 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - openstef =3.2.0a0, =3.2.6 Source cves: CVE-2024-0520 Source advisory: OSV:PYSEC-2024-239...
biome-text (>=3.0.0, <=3.2.1), farm (>=0.6.2, <=0.8.0) +5 more potentially affected by CVE-2024-0520 via mlflow (1.13.1)
mlflow PYPI version 1.13.1 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - biome-text =3.0.0, =0.6.2, =0.7.0, =0.0.1, =1.1.0, =1.0.0, =0.4.5.dev2, =0.6.5 Source cves: CVE-2024-0520 Source advisory: OSV:PYSEC-2024-239...