9478 matches found
ml-deploy (2.0.0), waveletai (>=0.2.5, <=0.2.11) potentially affected by CVE-2024-0520 via mlflow (1.18.0)
mlflow PYPI version 1.18.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - ml-deploy 2.0.0 - waveletai =0.2.5, =0.2.11 Source cves: CVE-2024-0520 Source advisory: OSV:GHSA-5Q6C-FFVG-XCM9...
mlflow-dl (>=0.2.0, <=0.2.2), mlsriracha (0.0.2) +1 more potentially affected by CVE-2024-0520 via mlflow (1.19.0)
mlflow PYPI version 1.19.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - mlflow-dl =0.2.0, =0.1.0, =2.0.8 Source cves: CVE-2024-0520 Source advisory: OSV:GHSA-5Q6C-FFVG-XCM9...
biome-text (3.3.0), elemeno-ai-sdk (>=0.0.8, <=0.2.4) +5 more potentially affected by CVE-2024-0520 via mlflow (1.20.2)
mlflow PYPI version 1.20.2 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - biome-text 3.3.0 - elemeno-ai-sdk =0.0.8, =0.0.1, =0.2.1.2, =0.1.5, =2.5.1a1, =0.0.1, =0.0.48 Source cves: CVE-2024-0520 Source advisory:...
CVE-2024-3099
A vulnerability in mlflow/mlflow version 2.11.1 allows attackers to create multiple models with the same name by exploiting URL encoding. This flaw can lead to Denial of Service DoS as an authenticated user might not be able to use the intended model, as it will open a different model each time...
CVE-2024-3099
A vulnerability in mlflow/mlflow version 2.11.1 allows attackers to create multiple models with the same name by exploiting URL encoding. This flaw can lead to Denial of Service DoS as an authenticated user might not be able to use the intended model, as it will open a different model each time...
PYSEC-2024-242
A Local File Inclusion LFI vulnerability was identified in mlflow/mlflow, specifically in version 2.9.2, which was fixed in version 2.11.3. This vulnerability arises from the application's failure to properly validate URI fragments for directory traversal sequences such as '../'. An attacker can...
dbnd-mlflow (>=0.25.14, <=0.81.4), nerblackbox (>=0.0.5, <=0.0.10) potentially affected by CVE-2024-2928 via mlflow (1.6.0)
mlflow PYPI version 1.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - dbnd-mlflow =0.25.14, =0.0.5, =0.0.10 Source cves: CVE-2024-2928 Source advisory: OSV:PYSEC-2024-242...
azureml-evaluate-mlflow (>=0.0.1, <=0.0.2), ride-duration-prediction-sunxi1010 (0.3.0) +1 more potentially affected by CVE-2024-2928 via mlflow (1.28.0)
mlflow PYPI version 1.28.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - azureml-evaluate-mlflow =0.0.1, =0.0.1, =0.3.4 Source cves: CVE-2024-2928 Source advisory: OSV:PYSEC-2024-242...
evoltree (0.0.7), human-parsing (>=0.0.1, <=0.0.4) +2 more potentially affected by CVE-2024-2928 via mlflow (1.15.0)
mlflow PYPI version 1.15.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - evoltree 0.0.7 - human-parsing =0.0.1, =0.3.15, =0.1.0, =0.1.1 Source cves: CVE-2024-2928 Source advisory: OSV:PYSEC-2024-242...
a2 (>=0.1.0, <=0.3.17), ikomia (>=0.9.0, <=0.13.0) +2 more potentially affected by CVE-2024-2928 via mlflow (1.30.0)
mlflow PYPI version 1.30.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - a2 =0.1.0, =0.9.0, =0.13.0 - mantik 0.1.2 - pyrovelocity 0.1.1 Source cves: CVE-2024-2928 Source advisory: OSV:PYSEC-2024-242...
gordo-components (>=0.44.0, <=0.46.0) potentially affected by CVE-2024-2928 via mlflow (1.4.0)
mlflow PYPI version 1.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - gordo-components =0.44.0, =0.46.0 Source cves: CVE-2024-2928 Source advisory: OSV:PYSEC-2024-242...
azureml-contrib-run (>=1.0.33, <=1.0.41), azureml-mlflow (1.0.41) potentially affected by CVE-2024-2928 via mlflow (0.9.1)
mlflow PYPI version 0.9.1 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - azureml-contrib-run =1.0.33, =1.0.41 - azureml-mlflow 1.0.41 Source cves: CVE-2024-2928 Source advisory: OSV:PYSEC-2024-242...
flown (>=0.0.1, <=0.1.0) potentially affected by CVE-2024-2928 via mlflow (1.17.0)
mlflow PYPI version 1.17.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - flown =0.0.1, =0.1.0 Source cves: CVE-2024-2928 Source advisory: OSV:PYSEC-2024-242...
ml-deploy (2.0.0), waveletai (>=0.2.5, <=0.2.11) potentially affected by CVE-2024-2928 via mlflow (1.18.0)
mlflow PYPI version 1.18.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - ml-deploy 2.0.0 - waveletai =0.2.5, =0.2.11 Source cves: CVE-2024-2928 Source advisory: OSV:PYSEC-2024-242...
mlflow-dl (>=0.2.0, <=0.2.2), mlsriracha (0.0.2) +1 more potentially affected by CVE-2024-2928 via mlflow (1.19.0)
mlflow PYPI version 1.19.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - mlflow-dl =0.2.0, =0.1.0, =2.0.8 Source cves: CVE-2024-2928 Source advisory: OSV:PYSEC-2024-242...
layer-client (0.3.5), sapsan (>=0.1.1, <=0.2.7) potentially affected by CVE-2024-2928 via mlflow (1.11.0)
mlflow PYPI version 1.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - layer-client 0.3.5 - sapsan =0.1.1, =0.2.7 Source cves: CVE-2024-2928 Source advisory: OSV:PYSEC-2024-242...
openstef (>=3.0.5a5, <=3.1.0), scania-truck-air-presure-fault-detector (0.1.0) +2 more potentially affected by CVE-2024-2928 via mlflow (1.22.0)
mlflow PYPI version 1.22.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - openstef =3.0.5a5, =0.4.0, =0.2.19, =0.2.29 Source cves: CVE-2024-2928 Source advisory: OSV:PYSEC-2024-242...
dagster-mlflow (>=0.18.0, <=0.18.3), dbx (0.5.0) +13 more potentially affected by CVE-2024-2928 via mlflow (1.26.1)
mlflow PYPI version 1.26.1 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - dagster-mlflow =0.18.0, =0.2.5, =0.0.1, =0.3.3, =0.2.0.dev3, =0.2.0.dev2, =0.40.2.dev25, =0.40.2.dev18, =0.39.1rc2, =3.2.7, =0.0.1, =0.1.2, =0.2.1...
auf (>=1.0.0, <=2.0.1), auto-mlflow (1.0.0) +56 more potentially affected by CVE-2024-2928 via mlflow (>=2.0.0rc0, <=2.11.1)
mlflow PYPI version =2.0.0rc0, =1.0.0, =1.0.1, =0.1.0, =0.0.4, =0.1.2, =1.2.0, =0.8.0, =0.0.10, =0.0.1, =0.0.9, =1.0.16, =0.0.1, =1.10.2, =1.12.0b4 and more Source cves: CVE-2024-2928 Source advisory: OSV:PYSEC-2024-242...
CVE-2024-2928
A Local File Inclusion LFI vulnerability was identified in mlflow/mlflow, specifically in version 2.9.2, which was fixed in version 2.11.3. This vulnerability arises from the application's failure to properly validate URI fragments for directory traversal sequences such as '../'. An attacker can...