4199 matches found
[SECURITY] Fedora 41 Update: valkey-8.0.3-1.fc41
Valkey is an advanced key-value store. It is often referred to as a data structure server since keys can contain strings, hashes, lists, sets and sorted sets. You can run atomic operations on these types, like appending to a string; incrementing the value in a hash; pushing to a list; computing s...
[SECURITY] Fedora 40 Update: redis-7.2.8-1.fc40
Redis is an advanced key-value store. It is often referred to as a data structure server since keys can contain strings, hashes, lists, sets and sorted sets. You can run atomic operations on these types, like appending to a string; incrementing the value in a hash; pushing to a list; computing se...
Exploit for CVE-2024-31449
CVE-2024-31449 Redis는 오픈 소스 인메모리 비관계형 데이터베이스이다. 요약 - Redis...
CVE-2025-26269
DragonflyDB Dragonfly through 1.28.2 fixed in 1.29.0 allows authenticated users to cause a denial of service daemon crash via a Lua library command that references a large negative integer...
DEBIAN-CVE-2024-33452
An issue in OpenResty lua-nginx-module v.0.10.26 and before allows a remote attacker to conduct HTTP request smuggling via a crafted HEAD request...
UBUNTU-CVE-2024-33452
An issue in OpenResty lua-nginx-module v.0.10.26 and before allows a remote attacker to conduct HTTP request smuggling via a crafted HEAD request...
CVE-2024-33452
An issue in OpenResty lua-nginx-module v.0.10.26 and before allows a remote attacker to conduct HTTP request smuggling via a crafted HEAD request...
CVE-2024-33452
An issue in OpenResty lua-nginx-module v.0.10.26 and before allows a remote attacker to conduct HTTP request smuggling via a crafted HEAD request...
CVE-2024-33452
An issue in OpenResty lua-nginx-module v.0.10.26 and before allows a remote attacker to conduct HTTP request smuggling via a crafted HEAD request...
CVE-2024-33452
An issue in OpenResty lua-nginx-module v.0.10.26 and before allows a remote attacker to conduct HTTP request smuggling via a crafted HEAD request...
OpenResty lua-nginx-module security vulnerability
OpenResty lua-nginx-module is an OpenResty USA open source component for integrating the Lua scripting language into Nginx servers. A security vulnerability exists in OpenResty lua-nginx-module v0.10.26 and earlier versions, which stems from a specially crafted HEAD request that results in an...
CVE-2024-33452: Inconsistent Interpretation of HTTP Requests
An issue in OpenResty lua-nginx-module v.0.10.26 and before allows a remote attacker to conduct HTTP request smuggling via a crafted HEAD request...
CVE-2024-33452
An issue in OpenResty lua-nginx-module v.0.10.26 and before allows a remote attacker to conduct HTTP request smuggling via a crafted HEAD request...
CVE-2024-33452
The OpenResty lua-nginx-module (v.0.10.26 and before) contains a flaw allowing a remote attacker to conduct HTTP request smuggling via a crafted HEAD request . This vulnerability, identified as CVE-2024-33452 , can be leveraged to bypass frontend proxy protections, serve malicious responses to us...
CVE-2025-26269
DragonflyDB Dragonfly through 1.28.2 fixed in 1.29.0 allows authenticated users to cause a denial of service daemon crash via a Lua library command that references a large negative integer...
CVE-2025-26269
DragonflyDB Dragonfly through 1.28.2 fixed in 1.29.0 allows authenticated users to cause a denial of service daemon crash via a Lua library command that references a large negative integer...
PT-2025-55162
Уязвимость компонента lmathlib.c интерпретатора скриптов Lua связана с недостатком механизма преобразования типов данных. Эксплуатация уязвимости может позволить нарушителю вызвать отказ в обслуживании...
CVE-2025-26269
DragonflyDB Dragonfly through 1.28.2 fixed in 1.29.0 allows authenticated users to cause a denial of service daemon crash via a Lua library command that references a large negative integer...
CVE-2025-26269
Summary: CVE-2025-26269 affects DragonflyDB Dragonfly up to version 1.28.2. Affected component: Lua library usage that can reference a large negative integer, enabling an authenticated user to trigger a denial of service (daemon crash). The issue is fixed in DragonflyDB 1.29.0. Impact (as stated)...
Dragonfly security vulnerabilities
Dragonfly is an open source framework from DragonflyDB that allows dynamic processing of any content type. A security vulnerability exists in Dragonfly 1.28.2 and earlier versions, which stems from a Lua library command that references a large negative integer, potentially leading to a denial of...