Lucene search
+L

4236 matches found

osv_ubuntu
osv_ubuntu
•added 2021/05/13 4:15 p.m.•23 views

UBUNTU-CVE-2021-32918

An issue was discovered in Prosody before 0.11.9. Default settings are susceptible to remote unauthenticated denial-of-service DoS attacks via memory exhaustion when running under Lua 5.2 or Lua 5.3...

7.5CVSS5.8AI score0.02115EPSS
SaveExploits0References11
osv_ubuntu
osv_ubuntu
•added 2021/05/13 4:15 p.m.•17 views

UBUNTU-CVE-2021-32921

An issue was discovered in Prosody before 0.11.9. It does not use a constant-time algorithm for comparing certain secret strings when running under Lua 5.2 or later. This can potentially be used in a timing attack to reveal the contents of secret strings to an attacker...

5.9CVSS5.8AI score0.01601EPSS
SaveExploits0References8
UbuntuCve
UbuntuCve
•added 2021/05/13 4:15 p.m.•37 views

CVE-2021-32921

An issue was discovered in Prosody before 0.11.9. It does not use a constant-time algorithm for comparing certain secret strings when running under Lua 5.2 or later. This can potentially be used in a timing attack to reveal the contents of secret strings to an attacker...

5.9CVSS6.2AI score0.01601EPSS
SaveExploits0References7
UbuntuCve
UbuntuCve
•added 2021/05/13 4:15 p.m.•35 views

CVE-2021-32918

An issue was discovered in Prosody before 0.11.9. Default settings are susceptible to remote unauthenticated denial-of-service DoS attacks via memory exhaustion when running under Lua 5.2 or Lua 5.3...

7.5CVSS7.1AI score0.02115EPSS
SaveExploits0References10
Prion
Prion
•added 2021/05/13 4:15 p.m.•27 views

Design/Logic Flaw

An issue was discovered in Prosody before 0.11.9. Default settings are susceptible to remote unauthenticated denial-of-service DoS attacks via memory exhaustion when running under Lua 5.2 or Lua 5.3...

5CVSS7.4AI score0.02115EPSS
SaveExploits0References8Affected Software3
Prion
Prion
•added 2021/05/13 4:15 p.m.•31 views

Code injection

An issue was discovered in Prosody before 0.11.9. It does not use a constant-time algorithm for comparing certain secret strings when running under Lua 5.2 or later. This can potentially be used in a timing attack to reveal the contents of secret strings to an attacker...

4.3CVSS6.3AI score0.01601EPSS
SaveExploits0References10Affected Software3
attackerkb
attackerkb
•added 2021/05/13 4:15 p.m.•16 views

CVE-2021-32918

An issue was discovered in Prosody before 0.11.9. Default settings are susceptible to remote unauthenticated denial-of-service DoS attacks via memory exhaustion when running under Lua 5.2 or Lua 5.3...

7.5CVSS7AI score0.02115EPSS
SaveExploits0References12
attackerkb
attackerkb
•added 2021/05/13 4:15 p.m.•34 views

CVE-2021-32921

An issue was discovered in Prosody before 0.11.9. It does not use a constant-time algorithm for comparing certain secret strings when running under Lua 5.2 or later. This can potentially be used in a timing attack to reveal the contents of secret strings to an attacker...

5.9CVSS6.4AI score0.01601EPSS
SaveExploits0References14
Cvelist
Cvelist
•added 2021/05/13 3:14 p.m.•67 views

CVE-2021-32921

An issue was discovered in Prosody before 0.11.9. It does not use a constant-time algorithm for comparing certain secret strings when running under Lua 5.2 or later. This can potentially be used in a timing attack to reveal the contents of secret strings to an attacker...

6.5AI score0.01601EPSS
SaveExploits0References10
Mend
Mend
•added 2021/05/13 3:14 p.m.•9 views

CVE-2021-32921

An issue was discovered in Prosody before 0.11.9. It does not use a constant-time algorithm for comparing certain secret strings when running under Lua 5.2 or later. This can potentially be used in a timing attack to reveal the contents of secret strings to an attacker...

8.2CVSS0.01601EPSS
SaveExploits0References16
Debian CVE
Debian CVE
•added 2021/05/13 3:14 p.m.•89 views

CVE-2021-32921

An issue was discovered in Prosody before 0.11.9. It does not use a constant-time algorithm for comparing certain secret strings when running under Lua 5.2 or later. This can potentially be used in a timing attack to reveal the contents of secret strings to an attacker...

5.9CVSS5.5AI score0.01601EPSS
SaveExploits0
CVE
CVE
•added 2021/05/13 3:14 p.m.•157 views

CVE-2021-32921

CVE-2021-32921 affects Prosody before 0.11.9. When running under Lua 5.2 or later, it does not use a constant-time algorithm for comparing certain secret strings, which can enable a timing attack to reveal secret data. Public advisories and Debian/Arch/Gentoo listings corroborate this as part of ...

5.9CVSS6.1AI score0.01601EPSS
SaveExploits0References10Affected Software1
Mend
Mend
•added 2021/05/13 3:11 p.m.•18 views

CVE-2021-32918

An issue was discovered in Prosody before 0.11.9. Default settings are susceptible to remote unauthenticated denial-of-service DoS attacks via memory exhaustion when running under Lua 5.2 or Lua 5.3...

8.7CVSS0.02115EPSS
SaveExploits0References14
CVE
CVE
•added 2021/05/13 3:11 p.m.•234 views

CVE-2021-32918

CVE-2021-32918 affects Prosody prior to 0.11.9. A default-configuration condition allows remote unauthenticated DoS via memory exhaustion when running under Lua 5.2 or Lua 5.3. The vulnerability arises from the way the server handles requests under those Lua versions, with the impact described as...

7.5CVSS7.3AI score0.02115EPSS
SaveExploits0References8Affected Software1
AlpineLinux
AlpineLinux
•added 2021/05/13 3:11 p.m.•133 views

CVE-2021-32918

An issue was discovered in Prosody before 0.11.9. Default settings are susceptible to remote unauthenticated denial-of-service DoS attacks via memory exhaustion when running under Lua 5.2 or Lua 5.3...

7.5CVSS7.5AI score0.02115EPSS
SaveExploits0
Cvelist
Cvelist
•added 2021/05/13 3:11 p.m.•69 views

CVE-2021-32918

An issue was discovered in Prosody before 0.11.9. Default settings are susceptible to remote unauthenticated denial-of-service DoS attacks via memory exhaustion when running under Lua 5.2 or Lua 5.3...

7.7AI score0.02115EPSS
SaveExploits0References8
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2021/05/13 12:00 a.m.•7 views

CVE-2021-32921: Concurrent Execution using Shared Resource with Improper Synchronization

An issue was discovered in Prosody before 0.11.9. It does not use a constant-time algorithm for comparing certain secret strings when running under Lua 5.2 or later. This can potentially be used in a timing attack to reveal the contents of secret strings to an attacker...

5.9CVSS5.7AI score0.01601EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2021/05/13 12:00 a.m.•12 views

CVE-2021-32918: Uncontrolled Resource Consumption

An issue was discovered in Prosody before 0.11.9. Default settings are susceptible to remote unauthenticated denial-of-service DoS attacks via memory exhaustion when running under Lua 5.2 or Lua 5.3...

7.5CVSS5.8AI score0.02115EPSS
SaveExploits0References2
Fedora
Fedora
•added 2021/05/12 4:13 p.m.•77 views

[SECURITY] Fedora 33 Update: redis-6.0.13-1.fc33

Redis is an advanced key-value store. It is often referred to as a data structure server since keys can contain strings, hashes, lists, sets and sorted sets. You can run atomic operations on these types, like appending to a string; incrementing the value in a hash; pushing to a list; computing se...

8.8CVSS0.7AI score0.03997EPSS
SaveExploits0
Fedora
Fedora
•added 2021/05/12 5:44 a.m.•73 views

[SECURITY] Fedora 34 Update: redis-6.2.3-1.fc34

Redis is an advanced key-value store. It is often referred to as a data structure server since keys can contain strings, hashes, lists, sets and sorted sets. You can run atomic operations on these types, like appending to a string; incrementing the value in a hash; pushing to a list; computing se...

8.8CVSS0.7AI score0.03997EPSS
SaveExploits0
Rows per page
Query Builder