Lucene search
+L

10998 matches found

Kitploit
Kitploit
•added 2026/10/24 7:47 p.m.•19 views

audit-kernel

Linux Kernel Audit Subsystem https://git.kernel.org/pub/scm/linux/kernel/git/pcmoore/audit.git https://github.com/linux-audit/audit-kernel The Linux Audit subsystem provides a secure logging framework that is used to capture and record security relevant events. It consists of a kernel component...

6.1AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/24 7:36 p.m.•26 views

java-log4j-cve-2020-9488

java-log4j-cve-2020-9488 Demo of CVE-2020-9488: Unsafe logging with Log4j and remediation...

4.3CVSS6.9AI score0.08216EPSS
SaveExploits0
Kitploit
Kitploit
•added 2026/10/24 7:02 p.m.•23 views

log4j2-vuln-lab

⚠️ Disclaimer : This project is intended for security learning and technical research only. All vulnerability environments are set up locally, and no real targets have been tested. Do not use it for illegal purposes. The risk of using this project is borne by the user. Log4j2 Vulnerability...

10CVSS8.2AI score0.99999EPSS
SaveExploits387
Kitploit
Kitploit
•added 2026/10/24 6:42 p.m.•26 views

Pentest-Mapper

Pentest Mapper Pentest Mapper is a Burp Suite extension that integrates the Burp Suite request logging with a custom application testing checklist. The extension provides a straightforward flow for application penetration testing. The extension includes functionalities to allow users to map the...

6.1AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/24 6:23 p.m.•30 views

pgaudit

pgAudit Open Source PostgreSQL Audit Logging Introduction The PostgreSQL Audit Extension pgAudit provides detailed session and/or object audit logging via the standard PostgreSQL logging facility. The goal of pgAudit is to provide PostgreSQL users with capability to produce audit logs often...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/24 6:05 p.m.•51 views

http-desync-guardian

Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...

5.9AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/24 5:59 p.m.•28 views

wetland

Wetland Wetland is a high interaction SSH honeypot,designed to log brute force attacks.What's more, wetland will log shell、scp、sftp、exec-command、direct-forward、reverse-forward interation performded by the attacker. Wetland is based on python ssh module paramiko. And wetland runs as a...

6.2AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/24 5:50 p.m.•48 views

sshhipot

Version 2 is under development. Please switch to the v2 branch, build, and run with -h. SSHHiPot High-interaction SSH honeypot ok, it's really a logging ssh proxy. Still more or less a work-in-progress. Feel free to go install this repository if you'd like to try it. Run it with -h to see more...

6.3AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/24 5:37 p.m.•174 views

s3tk

s3tk A security toolkit for Amazon S3 🍊 Battle-tested at Instacart Installation Run: pip install s3tk You can use the AWS CLI or AWS Vault to set up your AWS credentials: pip install awscli aws configure See IAM policies needed for each command. Commands Scan Scan your buckets for: ACL open to...

6AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/24 5:07 p.m.•47 views

bofhound

THIS REPO IS NO LONGER ACTIVE ⛔🚧 This repo is no longer maintained. To submit an issue, pull request, or obtain the lastest version, reference https://github.com/coffeegist/bofhound 🚧⛔ | / / / | /| | | | / \ | | | | | \ | | | \ | | | | | | | | | | || | | | | | | | | | | | | | .--. | | | | | | | |...

6.2AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/24 5:04 p.m.•61 views

Empire

Empire Empire is a post-exploitation and adversary emulation framework that is used to aid Red Teams and Penetration Testers. The Empire server is written in Python 3 and is modular to allow operator flexibility. Empire comes built-in with a client that can be used remotely to access the server...

6.2AI score
SaveExploits0References18
Kitploit
Kitploit
•added 2026/10/24 4:53 p.m.•23 views

react2shell-honeypot

React2Shell honeypot My attempt to make honeypot for React2Shell vulnerability All attack payloads are written to logs/ip folder Usage go build Optionally: export GINMODE=release react2shell-honeypot -addr localhost:8080 Tested on scanners: assetnote/react2shell-scanner...

6.1AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/24 4:49 p.m.•20 views

CVE-2025-10377

Proof of Concept CVE-2025-10377 Cross-Site Request Forgery CSRF in Plugin System Dashboard Funtion sdtogglelogs Vulnerability Type: Cross-Site Request Forgery CSRF Affected Function: sdtogglelogs CVSS v3.1: 4.3 Medium Vector: AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:N Note: Score reflects unauthorized...

4.3CVSS6.1AI score0.00197EPSS
SaveExploits0
Kitploit
Kitploit
•added 2026/10/24 4:41 p.m.•25 views

DotDumper

DotDumper An automatic unpacker and logger for DotNet Framework targeting files! This tool has been unveiled at Black Hat USA 2022. At Black Hat Asia 2023, DotDumperGUI and DotDumperNative were published, along with version 1.1-stable of DotDumper. These three tools are meant to be used together,...

5.8AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/24 4:21 p.m.•29 views

Pulse

Pulse is a powerful logging system for Apple Platforms. Native. Built with SwiftUI. Record and inspect logs and URLSession network requests right from your iOS app. Share logs and view them in Pulse Pro or use remote logging to see them in real time. Logs are stored locally and never leave your...

6AI score
SaveExploits0References7
Kitploit
Kitploit
•added 2026/10/24 3:36 p.m.•20 views

CVE-2025-27591

CVE-2025-27591 - Privilege Escalation via Insecure Log Handling Overview CVE-2025-27591 is a local privilege escalation vulnerability in the below utility versions prior to the patched release caused by insecure symbolic link handling within its logging mechanism. Attackers with local access can...

6.8CVSS7.3AI score0.00372EPSS
SaveExploits23
Kitploit
Kitploit
•added 2026/10/24 3:19 p.m.•29 views

CVE-2022-23305_POC

CVE-2022-23305 Log4j JDBCAppender sql injection POC This is a very simple Spring Boot based application that demonstrates the CVE-2022-23305 vulnerability. It uses Apache Maven, Spring Boot, Spring MVC, and the H2 in-memory database to log one simple entry, taken as a URL query string parameter...

9.8CVSS8AI score0.66537EPSS
SaveExploits2
Kitploit
Kitploit
•added 2026/10/24 3:03 p.m.•27 views

SteppingStones

Stepping Stones Purpose A hub for Red Team activity to aid in record keeping, situational awareness and reporting. Stepping Stones provides a web based UI for the team to log activity and generate report snippets. The UI is intended to be rapid enough to be used throughout the engagement, not jus...

6.1AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/24 2:40 p.m.•28 views

log4j-CVE-2021-44228

Apache Log4j Zero Day aka Log4Shell aka CVE-2021-44228 Introduction Reproducing the problem in k8s env Setting up k8s env with the vulnerability Possible Solutions KubeArmor Security Policy Not allowing any execs from the JVM/Java Default Deny based rules KubeArmor Visibility/Observability into t...

10CVSS8.5AI score0.99999EPSS
SaveExploits387References2
Kitploit
Kitploit
•added 2026/10/24 2:36 p.m.•16 views

Log4Shell-CVE-2021-44228-Demo

CVE-2021–44228 Demo 1. CVE-2021–44228 Introduction At the end of 2021, the biggest news in the cybersecurity world was the Log4j vulnerability, numbered CVE-2021-44228, also known as Log4Shell. In the CVSS vulnerability scoring system, it was rated the most severe 10 out of 10 , and it is also...

10CVSS8.2AI score0.99999EPSS
SaveExploits387References1
Rows per page
Query Builder