107 matches found
opnsense-uidfield-system-uid0
abraxaslabs.tech · github.com/abraxas · @abraxasnull · [email protected] · opnsense-uidfield-system-uid0 Write-up: https://abraxaslabs.tech/research/opnsense-uidfield-system-uid0 opnsense-uidfield-system-uid0 Class: Privilege leftover Reach: Remote OPNsense core 26.7.6 a842fe48 - opnsense.or...
CVE-2026-116284
A security vulnerability has been detected in Kameleo up to 5.3.1. This vulnerability affects unknown code of the file /general/user-info of the component Local API. Such manipulation leads to information disclosure. The attack may be performed from remote. The vendor was contacted early about th...
CVE-2026-116283
A weakness has been identified in Kameleo up to 5.0.1.26. This affects an unknown part of the file /profiles of the component Local API. This manipulation causes information disclosure. The attack is possible to be carried out remotely. Upgrading to version 5.2.0 is able to mitigate this issue...
CVE-2026-116284 Kameleo Local API user-info information disclosure
A security vulnerability has been detected in Kameleo up to 5.3.1. This vulnerability affects unknown code of the file /general/user-info of the component Local API. Such manipulation leads to information disclosure. The attack may be performed from remote. The vendor was contacted early about th...
EUVD-2026-109931
A security vulnerability has been detected in Kameleo up to 5.3.1. This vulnerability affects unknown code of the file /general/user-info of the component Local API. Such manipulation leads to information disclosure. The attack may be performed from remote. The vendor was contacted early about th...
CVE-2026-116284 Kameleo Local API user-info information disclosure
A security vulnerability has been detected in Kameleo up to 5.3.1. This vulnerability affects unknown code of the file /general/user-info of the component Local API. Such manipulation leads to information disclosure. The attack may be performed from remote. The vendor was contacted early about th...
CVE-2026-116284
A security vulnerability exists in Kameleo up to version 5.3.1 within the Local API component. Specifically, the vulnerability affects unknown code in the file /general/user-info , where manipulation can result in information disclosure . The attack can be performed remotely . No specific remedia...
EUVD-2026-109832
A weakness has been identified in Kameleo up to 5.0.1.26. This affects an unknown part of the file /profiles of the component Local API. This manipulation causes information disclosure. The attack is possible to be carried out remotely. Upgrading to version 5.2.0 is able to mitigate this issue...
CVE-2026-116283
A weakness in Kameleo up to version 5.0.1.26 allows for information disclosure via an unknown part of the /profiles file within the Local API component. This vulnerability can be exploited remotely . To mitigate this issue, it is recommended to upgrade the affected component to version 5.2.0 . No...
CVE-2026-116283 Kameleo Local API profiles information disclosure
A weakness has been identified in Kameleo up to 5.0.1.26. This affects an unknown part of the file /profiles of the component Local API. This manipulation causes information disclosure. The attack is possible to be carried out remotely. Upgrading to version 5.2.0 is able to mitigate this issue...
CVE-2026-116283 Kameleo Local API profiles information disclosure
A weakness has been identified in Kameleo up to 5.0.1.26. This affects an unknown part of the file /profiles of the component Local API. This manipulation causes information disclosure. The attack is possible to be carried out remotely. Upgrading to version 5.2.0 is able to mitigate this issue...
CVE-2026-116283 Kameleo Local API profiles information disclosure
A weakness has been identified in Kameleo up to 5.0.1.26. This affects an unknown part of the file /profiles of the component Local API. This manipulation causes information disclosure. The attack is possible to be carried out remotely. Upgrading to version 5.2.0 is able to mitigate this issue...
CVE-2026-116108
A flaw has been found in openbq-org OpenBB up to 4.7.2/5.0.0. This affects an unknown part of the file openbbplatform/core/openbbcore/app/model/apisettings.py of the component Local API Server. This manipulation causes improper access controls. Remote exploitation of the attack is possible. The...
CVE-2026-116108 openbq-org OpenBB Local API Server api_settings.py access control
A flaw has been found in openbq-org OpenBB up to 4.7.2/5.0.0. This affects an unknown part of the file openbbplatform/core/openbbcore/app/model/apisettings.py of the component Local API Server. This manipulation causes improper access controls. Remote exploitation of the attack is possible. The...
EUVD-2026-109600
A flaw has been found in openbq-org OpenBB up to 4.7.2/5.0.0. This affects an unknown part of the file openbbplatform/core/openbbcore/app/model/apisettings.py of the component Local API Server. This manipulation causes improper access controls. Remote exploitation of the attack is possible. The...
CVE-2026-116108 openbq-org OpenBB Local API Server api_settings.py access control
A flaw has been found in openbq-org OpenBB up to 4.7.2/5.0.0. This affects an unknown part of the file openbbplatform/core/openbbcore/app/model/apisettings.py of the component Local API Server. This manipulation causes improper access controls. Remote exploitation of the attack is possible. The...
CVE-2026-116108
A flaw in openbq-org OpenBB (versions up to 4.7.2/5.0.0 ) affects the Local API Server component. The vulnerability exists within the file openbb_platform/core/openbb_core/app/model/api_settings.py, where a flaw leads to improper access controls . This issue allows for remote exploitation , and t...
CVE-2026-116108
A flaw has been found in openbq-org OpenBB up to 4.7.2/5.0.0. This affects an unknown part of the file openbbplatform/core/openbbcore/app/model/apisettings.py of the component Local API Server. This manipulation causes improper access controls. Remote exploitation of the attack is possible. The...
OpenBB permission and access control issue vulnerability
OpenBB versions 4.7.2 and earlier, as well as 5.0.0 and earlier, contain a permission and access control vulnerability. This vulnerability stems from improper access control in the file openbbplatform/core/openbbcore/app/model/apisettings.py within the Local API Server component, potentially...
Kameleo information disclosure vulnerability
A security vulnerability exists in Kameleo versions 5.0.1.26 and earlier. This vulnerability stems from improper handling of unknown parts within the file /profiles by the Local API component, potentially leading to remote information disclosure...