372422 matches found
acapy-patched-old (0.5.6), agl-predict-endo-frame (0.1.1) +271 more potentially affected by CVE-2026-112896 via pillow (7.2.0)
pillow PYPI version 7.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - acapy-patched-old 0.5.6 - agl-predict-endo-frame 0.1.1 - ailab-lite =0.1.1, =0.0.2, =0.3.10, =0.1.0, =2020.1.0, =0.9.0, =0.9.0, =0.8.1, =0.8.1,...
adachi-resource-assistant (>=2.8.0, <=3.0.2), amazon-textract-pipeline-pagedimensions (0.0.6) +84 more potentially affected by CVE-2026-112896 via pillow (9.1.1)
pillow PYPI version 9.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - adachi-resource-assistant =2.8.0, =1.0.0, =22.5.20, =0.1.1, =1.66.4, =2.6.14, =22.22.1, =0.6.2, =10.2.0b5, =0.0.1, =2.1.7 and more Source cves:...
ayab (0.9.0), distribusi (>=0.0.2, <=0.0.4) potentially affected by CVE-2026-112896 via pillow (4.1.0)
pillow PYPI version 4.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - ayab 0.9.0 - distribusi =0.0.2, =0.0.4 Source cves: CVE-2026-112896 Source advisory: OSV:PYSEC-2026-4334...
django-badgify-lab (0.1.5), django-oscar (>=1.0.0, <=1.0.2) potentially affected by CVE-2026-112896 via pillow (2.4.0)
pillow PYPI version 2.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - django-badgify-lab 0.1.5 - django-oscar =1.0.0, =1.0.2 Source cves: CVE-2026-112896 Source advisory: OSV:PYSEC-2026-4334...
blockies (0.0.2), cdt-test (>=0.1.0, <=0.1.7) +33 more potentially affected by CVE-2026-112896 via pillow (6.1.0)
pillow PYPI version 6.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - blockies 0.0.2 - cdt-test =0.1.0, =1.1.0, =0.3.0, =0.1.0, =0.1.3, =0.1.2, =0.0.2, =1.1.0, =0.9.939.507, =0.9.939.518 - happy-tree-gallery 0.8.0 and...
170051277-trab-final-gces (>=0.3.0, <=0.5.0), 2022-2-gces-ifpf (0.3.0) +1331 more potentially affected by CVE-2026-112896 via pillow (9.5.0)
pillow PYPI version 9.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - 170051277-trab-final-gces =0.3.0, =0.1.0, =0.1.0, =2.0.1, =0.1.4, =1.2.5, =0.1.0, =1.2.0, =1.10.3, =0.61.9b59, =1.3.1 and more Source cves:...
aebo (>=0.3.0, <=0.9.0), aebo-pi (>=0.1.0, <=0.8.0) +173 more potentially affected by CVE-2026-112896 via pillow (9.0.1)
pillow PYPI version 9.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - aebo =0.3.0, =0.1.0, =1.3.0, =1.0.0, =0.4.10, =2.1.0, =0.5.3, =2.6.9, =0.2.3rc4, =1.1.1, =0.5.17, =1.0.0, =22.9.1, =0.3.2b20220226, =0.5.3 and more...
blockies (0.0.1), demosys-py (>=0.1.2, <=0.3.12) +17 more potentially affected by CVE-2026-112896 via pillow (4.0.0)
pillow PYPI version 4.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - blockies 0.0.1 - demosys-py =0.1.2, =0.0.2, =1.6.3, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =2.0.0, =0.1.0, =3.0.0 and more Source cves:...
dcicsnovault (>=2.0.0b4, <=4.0.0b2), django-dynamic-scraper (>=0.11.4, <=0.13.1) +12 more potentially affected by CVE-2026-112896 via pillow (3.4.2)
pillow PYPI version 3.4.2 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - dcicsnovault =2.0.0b4, =0.11.4, =0.18.1, =0.6.12a2, =0.9.0, =0.2.1, =0.0.3, =1.6.0, =1.4.0, =1.12.0 - yulelog 0.0.3 Source cves: CVE-2026-112896...
aamutils (0.0.12), agave-pyclient (>=1.10.0rc1, <=1.10.0) +274 more potentially affected by CVE-2026-112896 via pillow (12.2.0)
pillow PYPI version 12.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - aamutils 0.0.12 - agave-pyclient =1.10.0rc1, =0.0.116, =0.13.2, =1.0.7, =0.1.0, =0.8.0, =0.8.0.dev20260521, =0.7.1, =1.44.2, =26.5.0, =0.1.0, =0.1....
aug (0.1.0), chromewhip (>=0.3.0, <=0.3.4) +85 more potentially affected by CVE-2026-112896 via pillow (6.0.0)
pillow PYPI version 6.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - aug 0.1.0 - chromewhip =0.3.0, =1.0.2, =2.3.0.18070322, =2.3.0.18072813, =2.3.0.18073020, =0.0.1, =3.7.0a4, =0.3.7, =0.0.1, =2.3.0.18070322,...
aiograpi-fixed (>=0.2.0, <=0.5.0), an-website (26.2.0) +59 more potentially affected by CVE-2026-112896 via pillow (12.1.0)
pillow PYPI version 12.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - aiograpi-fixed =0.2.0, =3.0.1, =0.2.0, =1.7.3, =1.0.20, =0.12.0, =0.3.1, =0.1.5, =0.1.3, =0.0.19, =0.1.0, =0.2.13 and more Source cves:...
sphinxmark (0.1.15) potentially affected by CVE-2026-112896 via pillow (3.4.1)
pillow PYPI version 3.4.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - sphinxmark 0.1.15 Source cves: CVE-2026-112896 Source advisory: OSV:PYSEC-2026-4334...
DEBIAN-CVE-2026-112891
Pillow is a Python imaging library. From 9.2.0 until 13.0.0, Pillow performs quadratic copying when saving a GIF with a long comment. getglobalheader repeatedly copies portions of comment data while assembling the global header, including comments retained from an untrusted input image. An attack...
abayestest (>=0.0.2, <=0.0.4), adeso (>=0.0.1, <=0.0.4) +119 more potentially affected by CVE-2026-112398 via pillow (10.0.0)
pillow PYPI version 10.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - abayestest =0.0.2, =0.0.1, =0.7.1, =0.3.4rc1, =0.0.0, =4.4.0.46, =0.0.17, =23.28.1, =0.1.18, =1.0.0b0, =1.0.2, =0.6.15, =1.0.0, =0.0.1, =0.0.12 and...
dcicsnovault (>=2.0.0b4, <=4.0.0b2), django-dynamic-scraper (>=0.11.4, <=0.13.1) +12 more potentially affected by CVE-2026-112403 via pillow (3.4.2)
pillow PYPI version 3.4.2 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - dcicsnovault =2.0.0b4, =0.11.4, =0.18.1, =0.6.12a2, =0.9.0, =0.2.1, =0.0.3, =1.6.0, =1.4.0, =1.12.0 - yulelog 0.0.3 Source cves: CVE-2026-112403...
sphinxmark (0.1.15) potentially affected by CVE-2026-112403 via pillow (3.4.1)
pillow PYPI version 3.4.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - sphinxmark 0.1.15 Source cves: CVE-2026-112403 Source advisory: OSV:PYSEC-2026-4332...
sphinxmark (0.1.15) potentially affected by CVE-2026-112398 via pillow (3.4.1)
pillow PYPI version 3.4.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - sphinxmark 0.1.15 Source cves: CVE-2026-112398 Source advisory: OSV:PYSEC-2026-4330...
aiograpi-fixed (>=0.2.0, <=0.5.0), an-website (26.2.0) +59 more potentially affected by CVE-2026-112402 via pillow (12.1.0)
pillow PYPI version 12.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - aiograpi-fixed =0.2.0, =3.0.1, =0.2.0, =1.7.3, =1.0.20, =0.12.0, =0.3.1, =0.1.5, =0.1.3, =0.0.19, =0.1.0, =0.2.13 and more Source cves:...
aug (0.1.0), chromewhip (>=0.3.0, <=0.3.4) +85 more potentially affected by CVE-2026-112398 via pillow (6.0.0)
pillow PYPI version 6.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - aug 0.1.0 - chromewhip =0.3.0, =1.0.2, =2.3.0.18070322, =2.3.0.18072813, =2.3.0.18073020, =0.0.1, =3.7.0a4, =0.3.7, =0.0.1, =2.3.0.18070322,...