372406 matches found
CVE-2025-36069 TS4500 Tape Library Insufficient Session Expiration
IBM Storage TS4500 Library 1.1.1.6 through 1.12.0.3 does not invalidate session after a logout which could allow an authenticated user to impersonate another user on the system...
CVE-2025-36069
The IBM Storage TS4500 Library (versions 1.1.1.6 through 1.12.0.3 ) is vulnerable to Insufficient Session Expiration (CWE-613). The Web UI and REST interfaces fail to properly invalidate active user sessions following security-sensitive actions, such as logouts, password changes, password resets,...
CVE-2025-36069 TS4500 Tape Library Insufficient Session Expiration
IBM Storage TS4500 Library 1.1.1.6 through 1.12.0.3 does not invalidate session after a logout which could allow an authenticated user to impersonate another user on the system...
CVE-2025-36252 TS4500 Tape Library Insufficient Session Expiration
IBM Storage TS4500 Library 1.1.1.6 through 1.12.0.3 IBM TS4500 Tape Library/Diamondback Tape Library does not invalidate session which could allow an authenticated user to impersonate another user on the system...
CVE-2025-36252 TS4500 Tape Library Insufficient Session Expiration
IBM Storage TS4500 Library 1.1.1.6 through 1.12.0.3 IBM TS4500 Tape Library/Diamondback Tape Library does not invalidate session which could allow an authenticated user to impersonate another user on the system...
CVE-2025-36252
The IBM Storage TS4500 Library (versions 1.1.1.6 through 1.12.0.3) and Diamondback Tape Library are vulnerable to CVE-2025-36252 due to Insufficient Session Expiration (CWE-613). The Web UI fails to generate a new session identifier after successful authentication, allowing pre-authentication ide...
CLSA-2026-1792450202 TuxCare security update for minimatch (3 CVEs)
TuxCare rebuilt minimatch to address 3 CVEs. Fixed in 5.1.1-tuxcare.1...
CLSA-2026-1792449761 TuxCare security update for qs (3 CVEs)
TuxCare rebuilt qs to address 3 CVEs. Fixed in 6.14.2-tuxcare.1...
CLSA-2026-1792449353 TuxCare security update for http-proxy-middleware (2 CVEs)
TuxCare rebuilt http-proxy-middleware to address 2 CVEs. Fixed in 3.0.5-tuxcare.1...
CLSA-2026-1792448853 TuxCare security update for brace-expansion (6 CVEs)
TuxCare rebuilt brace-expansion to address 6 CVEs. Fixed in 5.0.6-tuxcare.1...
CLSA-2026-1792448759 TuxCare security update for @babel/plugin-transform-private-property-in-object (2 CVEs)
TuxCare rebuilt @babel/plugin-transform-private-property-in-object to address 2 CVEs. Fixed in 7.24.5-tuxcare.1...
MAL-2026-18051 Malicious code in @an1mshnpmb9c84920/stage-outer-m19s5 (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 0e22ef211e45af7c3d9cff848109a5be4ee4a70ab7b0eedef9551a55f29f9cdc Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
170051277-trab-final-gces (>=0.3.0, <=0.5.0), 2022-2-gces-ifpf (0.3.0) +1331 more potentially affected by CVE-2026-112901 via pillow (9.5.0)
pillow PYPI version 9.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - 170051277-trab-final-gces =0.3.0, =0.1.0, =0.1.0, =2.0.1, =0.1.4, =1.2.5, =0.1.0, =1.2.0, =1.10.3, =0.61.9b59, =1.3.1 and more Source cves:...
agkit (>=0.17.0, <=0.26.0), ai-puti (0.1.0b5) +238 more potentially affected by CVE-2026-112901 via pillow (11.1.0)
pillow PYPI version 11.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - agkit =0.17.0, =0.2.0, =0.1.0, =0.76.0, =0.1.1, =3.1.8, =0.1.0, =0.1.0, =0.5.0, =25.2.0, =1.0.4, =0.1.0, =0.1.12 - arched-emailer 0.4.6 and more...
11x-wagtail-blog (>=0.0.0, <=0.2.0), 3lc (>=2.12.0, <=2.22.0) +2457 more potentially affected by CVE-2026-112901 via pillow (10.4.0)
pillow PYPI version 10.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - 11x-wagtail-blog =0.0.0, =2.12.0, =0.1.0, =0.1.3, =0.3.0, =0.1.3, =0.1.0, =0.1.4, =0.3.0, =0.2.1, =0.2.0, =0.0.1, =0.0.0, =0.0.9 and more Source...
adachi-resource-assistant (>=2.8.0, <=3.0.2), amazon-textract-pipeline-pagedimensions (0.0.6) +84 more potentially affected by CVE-2026-112901 via pillow (9.1.1)
pillow PYPI version 9.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - adachi-resource-assistant =2.8.0, =1.0.0, =22.5.20, =0.1.1, =1.66.4, =2.6.14, =22.22.1, =0.6.2, =10.2.0b5, =0.0.1, =2.1.7 and more Source cves:...
2xh-leet (0.1.2), actfw-core (>=2.0.0a0, <=2.1.1) +92 more potentially affected by CVE-2026-112901 via pillow (5.4.1)
pillow PYPI version 5.4.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - 2xh-leet 0.1.2 - actfw-core =2.0.0a0, =0.1.0a7, =0.1.1, =2.0.0a0, =0.57.1b6141, =2.0.1, =0.4.0, =0.4.0, =0.0.2, =4.3.0, =2.17.0, =0.5.0, =2.0.0,...
bedrock (0.1.0.dev10), dbcollection (>=0.2.2, <=0.2.6) +19 more potentially affected by CVE-2026-112901 via pillow (5.1.0)
pillow PYPI version 5.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - bedrock 0.1.0.dev10 - dbcollection =0.2.2, =0.0.6, =1.0.0, =0.0.0a1, =0.1.0, =4.0.0, =4.0.0, =4.0.0, =4.1.1 and more Source cves: CVE-2026-112901...
aebo (>=0.3.0, <=0.9.0), aebo-pi (>=0.1.0, <=0.8.0) +173 more potentially affected by CVE-2026-112901 via pillow (9.0.1)
pillow PYPI version 9.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - aebo =0.3.0, =0.1.0, =1.3.0, =1.0.0, =0.4.10, =2.1.0, =0.5.3, =2.6.9, =0.2.3rc4, =1.1.1, =0.5.17, =1.0.0, =22.9.1, =0.3.2b20220226, =0.5.3 and more...
aamutils (0.0.12), agave-pyclient (>=1.10.0rc1, <=1.10.0) +274 more potentially affected by CVE-2026-112901 via pillow (12.2.0)
pillow PYPI version 12.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - aamutils 0.0.12 - agave-pyclient =1.10.0rc1, =0.0.116, =0.13.2, =1.0.7, =0.1.0, =0.8.0, =0.8.0.dev20260521, =0.7.1, =1.44.2, =26.5.0, =0.1.0, =0.1....