Lucene search
+L

37 matches found

Positive Technologies
Positive Technologies
•added 2024/05/02 12:00 a.m.•24 views

PT-2024-28815 · WordPress · Virtue

Name of the Vulnerable Software and Affected Versions: Virtue theme for WordPress versions up to, and including, 3.4.8 Description: The issue is related to Stored Cross-Site Scripting via a Post Author's name due to insufficient input sanitization and output escaping when the latest posts feature...

6.4CVSS6AI score0.00579EPSS
SaveExploits0References5
WPVulnDB
WPVulnDB
•added 2021/04/15 12:00 a.m.•574 views

WordPress 4.7-5.7 - Authenticated Password Protected Pages Exposure

Description The Latest Posts block in the WordPress editor can be exploited in a way that exposes password-protected posts and pages via the posts REST API when the "edit" context was used. This requires at least contributor privileges. PoC 1. As one user, create a new password protected post...

6.5CVSS5.3AI score0.02093EPSS
SaveExploits1References4
osv_cve
osv_cve
•added 2019/08/20 3:15 p.m.•18 views

CVE-2016-10913

The wp-latest-posts plugin before 3.7.5 for WordPress has XSS...

6.1CVSS5.8AI score0.00913EPSS
SaveExploits0References1
Prion
Prion
•added 2019/08/20 3:15 p.m.•34 views

Cross site scripting

The wp-latest-posts plugin before 3.7.5 for WordPress has XSS...

4.3CVSS7.2AI score0.00913EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2019/08/20 2:56 p.m.•42 views

CVE-2016-10913

The wp-latest-posts plugin before 3.7.5 for WordPress has XSS...

6.4AI score0.00913EPSS
SaveExploits0References1
CVE
CVE
•added 2019/08/20 2:56 p.m.•65 views

CVE-2016-10913

The CVE-2016-10913 entry concerns the WordPress plugin wp-latest-posts, specifically versions before 3.7.5. The connected documents confirm a cross-site scripting (XSS) vulnerability in this plugin. The provided sources do not specify the exact root cause, affected file/function, exploitation det...

6.1CVSS6.4AI score0.00913EPSS
SaveExploits0References1Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/08/20 12:00 a.m.•9 views

CVE-2016-10913: Improper Neutralization of Input During Web Page Generation

The wp-latest-posts plugin before 3.7.5 for WordPress has XSS...

6.1CVSS5.7AI score0.00913EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2019/08/20 12:00 a.m.•11 views

PT-2019-7709

Name of the Vulnerable Software and Affected Versions wp-latest-posts plugin versions prior to 3.7.5 Description The issue is related to a cross-site scripting XSS problem. Recommendations For wp-latest-posts plugin versions prior to 3.7.5, update to version 3.7.5 or later to resolve the issue...

6.1CVSS0.00913EPSS
SaveExploits0References3
Exploit DB
Exploit DB
•added 2018/05/29 12:00 a.m.•61 views

MyBB ChangUonDyU Plugin 1.0.2 - Cross-Site Scripting

Exploit Title: MyBB ChangUonDyU Advanced Statistics Plugin v1.0.2 - Cross-Site Scripting Date: 5/25/2018 Author: 0xB9 Twitter: @0xB9Sec Contact: 0xB9atpm.me Software Link: https://community.mybb.com/mods.php?action=view&pid=1125 Version: 1.0.2 Tested on: Ubuntu 18.04 CVE: CVE-2018-11532 1...

6.1CVSS6.1AI score0.02357EPSS
SaveExploits6
CNVD
CNVD
•added 2018/05/15 12:00 a.m.•24 views

MyBB Latest Posts on Profile plugin cross-site scripting vulnerability

MyBB aka MyBulletinBoard is a free and web-based forum software developed by the MyBB team using PHP and MySQL. Latest Posts on Profile is used in one of the post profile plugin. A cross-site scripting vulnerability exists in version 1.1 of the MyBB Latest Posts on Profile plugin, which stems fro...

5.4CVSS6.4AI score0.01579EPSS
SaveExploits5References1
osv_cve
osv_cve
•added 2018/05/11 2:29 p.m.•18 views

CVE-2018-10580

The "Latest Posts on Profile" plugin 1.1 for MyBB has XSS because there is an added section in a user profile that displays that user's most recent posts without sanitizing the tsubject aka thread subject field...

5.4CVSS5.8AI score0.01579EPSS
SaveExploits5References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/05/11 12:00 a.m.•9 views

CVE-2018-10580: Improper Neutralization of Input During Web Page Generation

The "Latest Posts on Profile" plugin 1.1 for MyBB has XSS because there is an added section in a user profile that displays that user's most recent posts without sanitizing the tsubject aka thread subject field...

5.4CVSS5.9AI score0.01579EPSS
SaveExploits5References2
Positive Technologies
Positive Technologies
•added 2018/05/11 12:00 a.m.•4 views

PT-2018-9976

Name of the Vulnerable Software and Affected Versions: MyBB "Latest Posts on Profile" plugin version 1.1 Description: The issue arises from the lack of sanitization in the tsubject field, which is used to display a user's most recent posts on their profile. This allows for XSS attacks...

5.4CVSS5.7AI score0.01579EPSS
SaveExploits5References4
exploitpack
exploitpack
•added 2018/05/10 12:00 a.m.•34 views

MyBB Latest Posts on Profile Plugin 1.1 - Cross-Site Scripting

MyBB Latest Posts on Profile Plugin 1.1 - Cross-Site Scripting Exploit Title: MyBB Latest Posts on Profile Plugin v1.1 - Cross-Site Scripting Date: 4/20/2018 Author: 0xB9 Contact: luxorforums.com/User-0xB9 or 0xB9atpm.me Software Link: https://community.mybb.com/mods.php?action=view&pid=914...

3.5CVSS5.4AI score0.01579EPSS
SaveExploits5
zdt
zdt
•added 2018/05/10 12:00 a.m.•59 views

MyBB Latest Posts on Profile Plugin 1.1 - Cross-Site Scripting Vulnerability

Exploit for php platform in category web applications Exploit Title: MyBB Latest Posts on Profile Plugin v1.1 - Cross-Site Scripting Author: 0xB9 Contact: luxorforums.com/User-0xB9 or 0xB9atpm.me Software Link: https://community.mybb.com/mods.php?action=view&pid=914 Version: 1.1 Tested on: Ubuntu...

5.6AI score0.01579EPSS
SaveExploits5
Packet Storm
Packet Storm
•added 2018/05/10 12:00 a.m.•52 views

MyBB Latest Posts On Profile 1.1 Cross Site Scripting

Exploit Title: MyBB Latest Posts on Profile Plugin v1.1 - Cross-Site Scripting Date: 4/20/2018 Author: 0xB9 Contact: luxorforums.com/User-0xB9 or 0xB9atpm.me Software Link: https://community.mybb.com/mods.php?action=view&pid=914 Version: 1.1 Tested on: Ubuntu 17.10 CVE: CVE-2018-10580 1...

5.6AI score0.01579EPSS
SaveExploits5
Positive Technologies
Positive Technologies
•added 2017/05/22 12:00 a.m.•14 views

PT-2017-15230

Name of the Vulnerable Software and Affected Versions Captcha versions prior to 4.3.0 Car Rental versions prior to 1.0.5 Contact Form Multi versions prior to 1.2.1 Contact Form versions prior to 4.0.6 Contact Form to DB versions prior to 1.5.7 Custom Admin Page versions prior to 0.1.2 Custom Fiel...

6.1CVSS0.00886EPSS
SaveExploits0References4
Rows per page
Query Builder