8760 matches found
Design/Logic Flaw
A vulnerability classified as problematic has been found in cronvel tree-kit up to 0.6.x. This affects an unknown part. The manipulation leads to improperly controlled modification of object prototype attributes 'prototype pollution'. Upgrading to version 0.7.0 is able to address this issue. The...
CVE-2021-4278 cronvel tree-kit prototype pollution
A vulnerability classified as problematic has been found in cronvel tree-kit up to 0.6.x. This affects an unknown part. The manipulation leads to improperly controlled modification of object prototype attributes 'prototype pollution'. Upgrading to version 0.7.0 is able to address this issue. The...
CVE-2021-4278
A vulnerability classified as problematic has been found in cronvel tree-kit up to 0.6.x. This affects an unknown part. The manipulation leads to improperly controlled modification of object prototype attributes 'prototype pollution'. Upgrading to version 0.7.0 is able to address this issue. The...
CVE-2021-4278
The CVE-2021-4278 entry concerns cronvel tree-kit versions up to 0.6.x and describes a prototype pollution issue resulting from improper checks that allow manipulation of object prototype attributes. The root cause is an undefined part of the codebase, with the recommended remediation being an up...
3d-kit (>=0.0.1, <=0.0.14), @0x4447/broccoli (>=1.0.0, <=1.0.16) +144 more potentially affected by CVE-2021-4278 via tree-kit (>=0.0.4, <=0.6.2)
tree-kit NPM version =0.0.4, =0.0.1, =1.0.0, =2.0.0, =1.0.0, =1.18.0, =0.0.1, =1.0.5-master.20190403074739, =1.0.0-master.20180909013449, =0.1.0-master.20191109234452, =0.1.0-ipcrm-custom-event.20191122150318, =1.1.0-master.20190802170815, =0.1.0-master.20190319050251,...
PT-2022-11686 · Unknown · Cronvel Tree-Kit
Name of the Vulnerable Software and Affected Versions: cronvel tree-kit versions up to 0.6.x Description: A problematic vulnerability has been found, affecting an unknown part of the software. The issue leads to improperly controlled modification of object prototype attributes, also known as...
CVE-2021-4278: Improperly Controlled Modification of Object Prototype Attributes
A vulnerability classified as problematic has been found in cronvel tree-kit up to 0.6.x. This affects an unknown part. The manipulation leads to improperly controlled modification of object prototype attributes 'prototype pollution'. Upgrading to version 0.7.0 is able to address this issue. The...
Tree Kit security vulnerabilities
Tree Kit is a toolkit for Cedric Ronvel's personal developers that provides functions that operate with nested object structures. A security vulnerability exists in Tree Kit versions prior to 0.7.0, which stems from a vulnerability that can lead to improperly controlled modification of an object'...
atacworks (0.3.4), bigraph (>=0.1.0rc5, <=0.1.0rc7) +8 more potentially affected by CVE-2022-40897 via setuptools (51.1.2)
setuptools PYPI version 51.1.2 is affected by a known vulnerability. The following packages have a transitive dependency on setuptools and may be impacted: - atacworks 0.3.4 - bigraph =0.1.0rc5, =0.7.5, =2.0.7, =0.1.3, =0.0.1, =0.1.3, =1.11.69, =0.1.0, =1.0.5, =1.0.8.1 Source cves: CVE-2022-40897...
CVE-2022-3805
The Jeg Elementor Kit plugin for WordPress is vulnerable to authorization bypass in various functions used to update the plugin settings in versions up to, and including, 2.5.6. Unauthenticated users can use an easily available nonce, obtained from pages edited by the plugin, to update the...
CVE-2022-3794
The Jeg Elementor Kit plugin for WordPress is vulnerable to authorization bypass in various AJAX actions in versions up to, and including, 2.5.6. Authenticated users can use an easily available nonce value to create header templates and make additional changes to the site, as the plugin does not...
CVE-2022-3805
The Jeg Elementor Kit plugin for WordPress is vulnerable to authorization bypass in various functions used to update the plugin settings in versions up to, and including, 2.5.6. Unauthenticated users can use an easily available nonce, obtained from pages edited by the plugin, to update the...
CVE-2022-3805
The Jeg Elementor Kit plugin for WordPress is vulnerable to authorization bypass in various functions used to update the plugin settings in versions up to, and including, 2.5.6. Unauthenticated users can use an easily available nonce, obtained from pages edited by the plugin, to update the...
CVE-2022-3794
The Jeg Elementor Kit plugin for WordPress is vulnerable to authorization bypass in various AJAX actions in versions up to, and including, 2.5.6. Authenticated users can use an easily available nonce value to create header templates and make additional changes to the site, as the plugin does not...
CVE-2022-3794
The Jeg Elementor Kit plugin for WordPress is vulnerable to authorization bypass in various AJAX actions in versions up to, and including, 2.5.6. Authenticated users can use an easily available nonce value to create header templates and make additional changes to the site, as the plugin does not...
Authorization
The Jeg Elementor Kit plugin for WordPress is vulnerable to authorization bypass in various functions used to update the plugin settings in versions up to, and including, 2.5.6. Unauthenticated users can use an easily available nonce, obtained from pages edited by the plugin, to update the...
Authorization
The Jeg Elementor Kit plugin for WordPress is vulnerable to authorization bypass in various AJAX actions in versions up to, and including, 2.5.6. Authenticated users can use an easily available nonce value to create header templates and make additional changes to the site, as the plugin does not...
CVE-2022-3794 Jeg Elementor Kit <= 2.5.6 - Authorization Bypass
The Jeg Elementor Kit plugin for WordPress is vulnerable to authorization bypass in various AJAX actions in versions up to, and including, 2.5.6. Authenticated users can use an easily available nonce value to create header templates and make additional changes to the site, as the plugin does not...
CVE-2022-3794 Jeg Elementor Kit <= 2.5.6 - Authorization Bypass
The Jeg Elementor Kit plugin for WordPress is vulnerable to authorization bypass in various AJAX actions in versions up to, and including, 2.5.6. Authenticated users can use an easily available nonce value to create header templates and make additional changes to the site, as the plugin does not...
CVE-2022-3794
Summary: CVE-2022-3794 affects the WordPress plugin Jeg Elementor Kit up to version 2.5.6. The issue is an authorization bypass in various AJAX actions where an authenticated user can exploit an easily available nonce value due to missing capability checks. What is affected: Jeg Elementor Kit plu...