Lucene search
+L

8724 matches found

OSSF Malicious Packages
OSSF Malicious Packages
•added 2024/06/25 1:02 p.m.•8 views

Malicious code in tealium-ui-kit (npm)

--- -= Per source details. Do not edit below this line.=-...

7AI score
SaveExploits0
osv_mal
osv_mal
•added 2024/06/25 12:43 p.m.•18 views

MAL-2024-2379 Malicious code in float-kit (npm)

--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 16fbe52219de9cd7b8c9f5658b325616af364ff7bc56e5ab012eb702baeed800 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...

6.8AI score
SaveExploits0References1
OSSF Malicious Packages
OSSF Malicious Packages
•added 2024/06/25 12:43 p.m.•5 views

Malicious code in float-kit (npm)

--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 16fbe52219de9cd7b8c9f5658b325616af364ff7bc56e5ab012eb702baeed800 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...

6.8AI score
SaveExploits0References1
osv_mal
osv_mal
•added 2024/06/25 12:23 p.m.•14 views

MAL-2024-7085 Malicious code in @yieldstreet/ui-kit (npm)

--- -= Per source details. Do not edit below this line.=-...

7.1AI score
SaveExploits0
osv_mal
osv_mal
•added 2024/06/25 12:22 p.m.•13 views

MAL-2024-2895 Malicious code in @sber-sberx-prime/prime-ui-kit (npm)

--- -= Per source details. Do not edit below this line.=-...

7.1AI score
SaveExploits0
OSSF Malicious Packages
OSSF Malicious Packages
•added 2024/06/25 12:22 p.m.•7 views

Malicious code in @sber-sberx-prime/prime-ui-kit (npm)

--- -= Per source details. Do not edit below this line.=-...

7AI score
SaveExploits0
osv_mal
osv_mal
•added 2024/06/25 12:19 p.m.•11 views

MAL-2024-3258 Malicious code in @esportal/ui-kit (npm)

--- -= Per source details. Do not edit below this line.=-...

7.1AI score
SaveExploits0
OSSF Malicious Packages
OSSF Malicious Packages
•added 2024/06/25 12:19 p.m.•6 views

Malicious code in @esportal/ui-kit (npm)

--- -= Per source details. Do not edit below this line.=-...

7AI score
SaveExploits0
OpenVAS
OpenVAS
•added 2024/06/25 12:00 a.m.•30 views

SUSE: Security Advisory (SUSE-SU-2024:2173-1)

The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.8CVSS7.3AI score0.01673EPSS
SaveExploits1References4
OpenVAS
OpenVAS
•added 2024/06/24 12:00 a.m.•25 views

SUSE: Security Advisory (SUSE-SU-2024:2151-1)

The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

4.4CVSS5.6AI score0.00238EPSS
SaveExploits0References4
NVD
NVD
•added 2024/06/19 1:15 p.m.•47 views

CVE-2023-39993

Missing Authorization vulnerability in Wpmet Elements kit Elementor addons.This issue affects Elements kit Elementor addons: from n/a through 2.9.0...

4.3CVSS0.00356EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/06/19 12:00 a.m.•7 views

CVE-2023-39993: Missing Authorization

Missing Authorization vulnerability in Wpmet Elements kit Elementor addons.This issue affects Elements kit Elementor addons: from n/a through 2.9.0...

4.3CVSS7.3AI score0.00356EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2024/06/19 12:00 a.m.•10 views

PT-2024-12827

Name of the Vulnerable Software and Affected Versions Elements kit Elementor addons versions 2.9.0 and earlier Description The issue is related to a Missing Authorization vulnerability in the Wpmet Elements kit Elementor addons. Recommendations For versions 2.9.0 and earlier, update to a version...

4.3CVSS7.2AI score0.00356EPSS
SaveExploits0References4
CNNVD
CNNVD
•added 2024/06/19 12:00 a.m.•64 views

WordPress plugin Elements kit Elementor addons security vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability exists in...

4.3CVSS7.2AI score0.00356EPSS
SaveExploits0References2
OpenVAS
OpenVAS
•added 2024/06/18 12:00 a.m.•24 views

SUSE: Security Advisory (SUSE-SU-2024:2036-1)

The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7AI score0.02925EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2024/06/15 2:02 a.m.•57 views

CVE-2024-4479 Jeg Elementor Kit <= 2.6.5 - Authenticated (Contributor+) Stored Cross-Site Scripting via JKit - Tabs and JKit - Accordion Widgets

The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the sggeneraltoggletabenable and sgaccordionstyle attributes within the plugin's JKit - Tabs and JKit - Accordion widget, respectively, in all versions up to, and including, 2.6.5 due to insufficient input...

6.4CVSS0.00401EPSS
SaveExploits0References6
CVE
CVE
•added 2024/06/15 2:02 a.m.•89 views

CVE-2024-4479

CVE-2024-4479: Jeg Elementor Kit for WordPress is affected by stored XSS via JKit - Tabs and JKit - Accordion widgets in versions up to 2.6.5. Exploitation requires at least Contributor-level authentication; the issue arises from insufficient input sanitization and output escaping. A fix is avail...

6.4CVSS6AI score0.00401EPSS
SaveExploits0References6Affected Software1
osv_opensuse
osv_opensuse
•added 2024/06/15 12:00 a.m.•24 views

OPENSUSE-SU-2024:11696-1 kafka-kit-2.1.0-2.1 on GA media

These are all security issues fixed in the kafka-kit-2.1.0-2.1 package on the GA media of openSUSE Tumbleweed...

7.5CVSS7.6AI score0.80599EPSS
SaveExploits9References1
osv_opensuse
osv_opensuse
•added 2024/06/15 12:00 a.m.•18 views

OPENSUSE-SU-2024:11838-1 kafka-kit-2.1.0-3.1 on GA media

These are all security issues fixed in the kafka-kit-2.1.0-3.1 package on the GA media of openSUSE Tumbleweed...

9CVSS7.1AI score0.63841EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/06/15 12:00 a.m.•10 views

CVE-2024-4479: Improper Neutralization of Input During Web Page Generation

The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the sggeneraltoggletabenable and sgaccordionstyle attributes within the plugin's JKit - Tabs and JKit - Accordion widget, respectively, in all versions up to, and including, 2.6.5 due to insufficient input...

6.4CVSS6AI score0.00401EPSS
SaveExploits0References1
Rows per page
Query Builder