8721 matches found
WordPress Template Kit – Export Plugin <= 1.0.23 is vulnerable to Cross Site Scripting (XSS)
Software Template Kit – Export Type Plugin Vulnerable versions = 1.0.23 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-37550 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 393ac04c5e97 Credits Mahesh Nagabhairava Required...
SUSE: Security Advisory (SUSE-SU-2024:2298-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
WordPress WP Directory Kit plugin <= 1.3.5 - Reflected Cross Site Scripting (XSS) vulnerability
Reflected Cross Site Scripting XSS vulnerability discovered by Dimas Maulana Patchstack Alliance in WordPress Plugin WP Directory Kit versions = 1.3.5...
WordPress WP Directory Kit Plugin <= 1.3.5 is vulnerable to Cross Site Scripting (XSS)
Software WP Directory Kit Type Plugin Vulnerable versions = 1.3.5 Fixed in 1.3.6 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-37487 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7617d8e7c195 Credits Dimas Maulana Required privileg...
SUSE: Security Advisory (SUSE-SU-2024:2288-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE: Security Advisory (SUSE-SU-2024:2274-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
music-tool-kit (>=0.3.1, <=1.2.7) potentially affected by CVE-2024-38519 via yt-dlp (2023.10.7)
yt-dlp PYPI version 2023.10.7 is affected by a known vulnerability. The following packages have a transitive dependency on yt-dlp and may be impacted: - music-tool-kit =0.3.1, =1.2.7 Source cves: CVE-2024-38519 Source advisory: OSV:GHSA-79W7-VH3H-8G4J...
amusing-app (>=0.1.0, <=0.1.2), mamkit (>=0.1.0, <=1.0.1) +3 more potentially affected by CVE-2024-38519 via yt-dlp (2023.11.16)
yt-dlp PYPI version 2023.11.16 is affected by a known vulnerability. The following packages have a transitive dependency on yt-dlp and may be impacted: - amusing-app =0.1.0, =0.1.0, =1.3.2, =0.0.1, =2023.11.16, =2024.1.5.post4 Source cves: CVE-2024-38519 Source advisory: OSV:GHSA-79W7-VH3H-8G4J...
amusing-app (>=0.2.0, <=0.4.2), buzz-captions (>=1.0.0, <=1.1.0) +10 more potentially affected by CVE-2024-38519 via yt-dlp (>=2024.3.10, <=2024.5.27)
yt-dlp PYPI version =2024.3.10, =0.2.0, =1.0.0, =1.3.5, =0.6.22, =0.2.0, =0.0.5, =0.0.1, =0.1.50, =0.8.0, =2024.3.19, =2024.6.6 Source cves: CVE-2024-38519 Source advisory: GHSA-79W7-VH3H-8G4J...
CVE-2024-37479
Local File Inclusion vulnerability in LA-Studio LA-Studio Element Kit for Elementor via "LaStudioKit Progress Bar" widget in New Post, specifically in the "progresstype" attribute.This issue affects LA-Studio Element Kit for Elementor: from n/a through 1.3.8.1...
CVE-2024-37479
Local File Inclusion vulnerability in LA-Studio LA-Studio Element Kit for Elementor via "LaStudioKit Progress Bar" widget in New Post, specifically in the "progresstype" attribute.This issue affects LA-Studio Element Kit for Elementor: from n/a through 1.3.8.1...
CVE-2024-37479 WordPress LA-Studio Element Kit for Elementor plugin <= 1.3.8.1 - Contributor+ Local File Inclusion vulnerability
Local File Inclusion vulnerability in LA-Studio LA-Studio Element Kit for Elementor via "LaStudioKit Progress Bar" widget in New Post, specifically in the "progresstype" attribute.This issue affects LA-Studio Element Kit for Elementor: from n/a through 1.3.8.1...
CVE-2024-37479
CVE-2024-37479 affects LA-Studio Element Kit for Elementor. A Local File Inclusion flaw exists in the LA-Studio Progress Bar widget, exposed through the progress_type attribute in the New Post context. The issue is labeled as authenticated (Contributor+) LFI, impacting versions up to 1.3.8.1. Exp...
CVE-2024-37479 WordPress LA-Studio Element Kit for Elementor plugin <= 1.3.8.1 - Contributor+ Local File Inclusion vulnerability
Local File Inclusion vulnerability in LA-Studio LA-Studio Element Kit for Elementor via "LaStudioKit Progress Bar" widget in New Post, specifically in the "progresstype" attribute.This issue affects LA-Studio Element Kit for Elementor: from n/a through 1.3.8.1...
WordPress LA-Studio Element Kit for Elementor plugin <= 1.3.8.1 - Local File Inclusion vulnerability
Local File Inclusion vulnerability discovered by João Pedro Soares de Alcântara - Kinorth Patchstack Alliance in WordPress Plugin LA-Studio Element Kit for Elementor versions = 1.3.8.1...
CVE-2024-5349
The LA-Studio Element Kit for Elementor plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.3.8.1 via the 'mapstyle' parameter. This makes it possible for authenticated attackers, with Contributor-level access and above, to include and execute...
CVE-2024-5349
The LA-Studio Element Kit for Elementor plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.3.8.1 via the 'mapstyle' parameter. This makes it possible for authenticated attackers, with Contributor-level access and above, to include and execute...
CVE-2024-5349 LA-Studio Element Kit for Elementor <= 1.3.8.1 - Authenticated (Contributor+) Local File Inclusion
The LA-Studio Element Kit for Elementor plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.3.8.1 via the 'mapstyle' parameter. This makes it possible for authenticated attackers, with Contributor-level access and above, to include and execute...
WordPress LA-Studio Element Kit for Elementor Plugin <= 1.3.8.1 is vulnerable to Local File Inclusion
Software LA-Studio Element Kit for Elementor Type Plugin Vulnerable versions = 1.3.8.1 Fixed in 1.3.9 OWASP Top 10 A3: Injection Classification Local File Inclusion CVE CVE-2024-37479 Patch priority Low CVSS severity Low 8.5 Developer Claim ownership PSID ddb890f0e5f3 Credits João Pedro S Alcânta...
CVE-2024-37479: Improper Control of Filename for Include/Require Statement in PHP Program
Local File Inclusion vulnerability in LA-Studio LA-Studio Element Kit for Elementor via "LaStudioKit Progress Bar" widget in New Post, specifically in the "progresstype" attribute.This issue affects LA-Studio Element Kit for Elementor: from n/a through 1.3.8.1...