15360 matches found
IBM webMethods Integration Platform Code Execution
The vulnerability of the IBM webMethods Integration platform for integrating business processes is related to deficiencies in the deserialization mechanism. Exploiting this vulnerability allows a malicious actor to execute arbitrary code remotely...
webVuln-scanner
WebVuln Scanner An advanced web vulnerability scanner with cu...
CVE-2025-59371
An authentication bypass vulnerability has been identified in the IFTTT integration feature. A remote, authenticated attacker could leverage this vulnerability to potentially gain unauthorized access to the device. This vulnerability does not affect Wi-Fi 7 series models. Refer to the 'Security...
EUVD-2025-199558
An authentication bypass vulnerability has been identified in the IFTTT integration feature. A remote, authenticated attacker could leverage this vulnerability to potentially gain unauthorized access to the device. This vulnerability does not affect Wi-Fi 7 series models. Refer to the 'Security...
CVE-2025-59371
An authentication bypass vulnerability has been identified in the IFTTT integration feature. A remote, authenticated attacker could leverage this vulnerability to potentially gain unauthorized access to the device. This vulnerability does not affect Wi-Fi 7 series models. Refer to the 'Security...
CVE-2025-59371
An authentication bypass vulnerability has been identified in the IFTTT integration feature. A remote, authenticated attacker could leverage this vulnerability to potentially gain unauthorized access to the device. This vulnerability does not affect Wi-Fi 7 series models. Refer to the 'Security...
CVE-2025-59371
CVE-2025-59371 describes an authentication bypass in the ASUS Router’s IFTTT integration. A remote, authenticated attacker could exploit the flaw to potentially gain unauthorized access to the device. The vulnerability is characterized by a network attack vector with low attack complexity and req...
WordPress plugin “Admin and Customer Messages After Order” for WooCommerce: OrderConvo security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress plugin is an application plugin. An unauthorized access vulnerability exists in the WordPress Admin and Customer Messages After Order for WooCommerce: OrderConvo plugin, which stems from a lack of privilege...
CVE-2025-59371: Use of Insufficiently Random Values
An authentication bypass vulnerability has been identified in the IFTTT integration feature. A remote, authenticated attacker could leverage this vulnerability to potentially gain unauthorized access to the device. This vulnerability does not affect Wi-Fi 7 series models. Refer to the 'Security...
EUVD-2025-198984
Cross-Site Request Forgery CSRF vulnerability in the OAuth implementation of the Tuya SDK 6.5.0 for Android and iOS, affects the Tuya Smart and Smartlife mobile applications, as well as other third-party applications that integrate the SDK, allows an attacker to link their own Amazon Alexa accoun...
CVE-2025-56400
Cross-Site Request Forgery CSRF vulnerability in the OAuth implementation of the Tuya SDK 6.5.0 for Android and iOS, affects the Tuya Smart and Smartlife mobile applications, as well as other third-party applications that integrate the SDK, allows an attacker to link their own Amazon Alexa accoun...
EUVD-2025-198909
Malicious code in @zapier/mcp-integration npm...
Malicious code in @zapier/mcp-integration (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 41b2f7745be8592869c863671add1d5a04c1d33f7a2c23a54fde611a5e021226 The package @zapier/mcp-integration was found to contain malicious code. Source: google-open-source-security...
MAL-2025-190918 Malicious code in @zapier/mcp-integration (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 41b2f7745be8592869c863671add1d5a04c1d33f7a2c23a54fde611a5e021226 The package @zapier/mcp-integration was found to contain malicious code. Source: google-open-source-security...
CVE-2025-65497
NULL pointer dereference in coapdtlsgeneratecookie in src/coapopenssl.c in OISM libcoap 4.3.5 allows remote attackers to cause a denial of service via a crafted DTLS handshake that triggers SSLgetSSLCTX to return NULL...
Malicious code in hooktest1 (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: kam193 b3e91d71ab21e3575f1354593a314d50bc188b0db7b3851040e522426a765417 During installation, the package starts a code to retrieve and execute commands from Discord --- Category: MALICIOUS - The campaign has clearly malicious inten...
EUVD-2025-198536
The CP Contact Form with PayPal plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and including, 1.3.56. This is due to the plugin exposing an unauthenticated IPN-like endpoint via the 'cpcontactformppipncheck' query parameter that processes payment confirmations...
PT-2025-47828
Name of the Vulnerable Software and Affected Versions CP Contact Form with PayPal plugin for WordPress versions through 1.3.56 Description The CP Contact Form with PayPal plugin for WordPress is susceptible to unauthorized payment confirmation. The plugin exposes an unauthenticated endpoint via t...
CVE-2025-36072
IBM webMethods Integration 10.11 through 10.11CoreFix22, 10.15 through 10.15CoreFix22, and 11.1 through 11.1CoreFix6 IBM webMethods Integration allow an authenticated user to execute arbitrary code on the system, caused by the deserialization of untrusted object graphs data...
EUVD-2025-198528
Roo Code is an AI-powered autonomous coding agent that lives in users' editors. Prior to version 3.26.7, Due to an error in validation it was possible for Roo to automatically execute commands that did not match the allow list prefixes. This issue has been patched in version 3.26.7...